Accueil / Multimedia, R-Link, MediaNav

[R-Link] Mon rlink perd le son régulièrement

Bonsoir,

j'ai un bug sur le Rlink de ma Mégane Bose 1.6dci de février 2015, malgré toutes les mises à jour Rlink faites.

Qd je raccroche le téléphone ou que je fais un "mute" avec la touche centrale de la commande du comodo au volant, quelque fois le RLINK reste définitivement muet (radio, téléphone, navigation) et ce, jusqu'à ce que je coupe le moteur, verrouille la voiture et attende une 20 minutes avant de remonter dans la voiture. Ca revient seulement si je fais cette manip.

Malgré toutes les mise à jour Rlink en ligne à ce jour, rien ne corrige le problème.

Mon vendeur me dit qu'il y a une mise à jour sur la voiture elle même à faire avec la valise en concession. (peut être du calculateur UCH ?)

Avez vous des infos ?
Comment savoir si ma voiture est concernée ?

Merci
_________________
Clio IV 1.5dci 75cv (06/2015).
Mégane III Estate 1.6dci 130cv (02/2015)
Dernière édition par Kartapuce le Dim 31 Mai, 2015 20:05; édité 1 fois
j2c
Membre d'honneur
Message Dim 31 Mai, 2015 21:05
ça m'étonnerais beaucoup que l'UCH est un rapport avec le GPS.

à voir l'age de ton véhicule, il est garanti, tu devrais aller dans un garage (ou concession), pour expliquer ton problème. Ton Rlink semble tout de même se planter sans raison.. Bug soft ou Problème matériel... c'est un peu difficile de savoir sur un forum.
Ton cas ne semble pas être courant, je pencherais plus pour un problème matériel.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
Bonsoir,
J’ai vu sur les news du site Planete Dacia (je sais c’est bizarre) qu’il y a une maj Rlink à faire en atelier mais sur demande (pas de rappel prévu, ceux qui n’ont pas l’info garderont leur Rlink qui bug, sympa Renault).
Bref, ça confirme ce que m’a dit mon vendeur, mais je ne sais pas ce que cela corrige exactement ?
Moi, je perd le son totalement (radio, tel, gps...) jusqu’à ce que je coupe le contact, sorte de la voiture et apres env. 15min, ça remarche.
Tu parles d’une avancée technologique, voilà une système qui n’apporte rien (vu les applications disponibles) par rapport à mon ancien Tomtom embarqué qui marchait tres bien , qui n’a plus la signalisation des radars sur la carto et qui est archi buggé. :nonnon:
Au départ, on se dit genial le Rlink, mais rapidement, on se rend compte de la triste réalité, et autour de moi, les processeurs avec qui j’en parle en arrive au même constat (ou à la même déception).
Cdlt
_________________
Clio IV 1.5dci 75cv (06/2015).
Mégane III Estate 1.6dci 130cv (02/2015)
j2c
Membre d'honneur
Message Mar 09 Juin, 2015 20:06
Kartapuce a écrit:
qui n’a plus la signalisation des radars sur la carto


Ce n'ai pas lié au système Rlink, mais à la loi française.. Sinon tu penses bien que ça y serait ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
on va dire pour être precis qu'il n'y a plus les zones de danger, alors que la fonction existe dans le menu Tomtom. Maintenant, sur le Rlink, si tu les veux, tu dois t'abonner à Coyote !
Du coup, avec un support sur la grille de ventilation, Waze est devenu mon ami :prie:
_________________
Clio IV 1.5dci 75cv (06/2015).
Mégane III Estate 1.6dci 130cv (02/2015)
Dernière édition par Kartapuce le Mar 09 Juin, 2015 20:06; édité 1 fois
rpm91
Modérateur PR
Message Mar 09 Juin, 2015 20:06
Tu parles à des processeurs, toi? :shock: :lol2:

Pas la peine d'ennuyer les 99% de clients qui n'ont pas de bug, quand les 1% restants vont probablement venir se signaler en concession :idea:
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Dernière édition par rpm91 le Mar 09 Juin, 2015 20:06; édité 1 fois
le correcteur automatique de ma tablette a encore frappé :crazy:
_________________
Clio IV 1.5dci 75cv (06/2015).
Mégane III Estate 1.6dci 130cv (02/2015)
L'info de mise à jour à faire en atelier est probablement hyper vieille et remonte à... longtemps depuis il y a eu de nouvelles mise à jour. Le passage à l'atelier c'était pour ceux qui ne l'avait pas fait pour x raisons. De plus j'ignorais que Dacia avait rlink.

Il y a effectivement une mise à jour qui est sortie récemment (la 11.330) et rien n'empêche de la faire toi-même. Il faut juste prévoir du temps et être précautionneux. Une bonne heure en comptant large pour le tout. La partie voiture est impérativement à faire moteur tournant afin d'éviter le coupures du rlink pendant l'update (vu que la maj dure 20 à 30mn et que le rlink s'éteint au bout de 15mn lorsque le moteur ne fonctionne pas...).

Concernant les radars, oui c'est mal foutu et cela prouve que le système est bâclé vu que des options inaccessibles du tomtom classique persistent dans les menus du rlink. En France c'est ainsi les infos de zones de danger ne passent que par coyote ce qui n'est pas forcément le cas à l'étranger. Bien que cher c'est fort pratique. Disons que l'on paye le prix de l'intégration

Cependant il reste toutefois possible de bidouiller et d'injecter sur la carte les zones de danger sous forme de POI.
nicolas a écrit:
De plus j'ignorais que Dacia avait rlink.


C'est juste le fil d'actualités de Planète Dacia qui reprend les infos publiées sur Planète Renault :wink:
_________________
Le gras, c'est la vie
Ok !
nicolas a écrit:
L'info de mise à jour à faire en atelier est probablement hyper vieille et remonte à... longtemps depuis il y a eu de nouvelles mise à jour. Le passage à l'atelier c'était pour ceux qui ne l'avait pas fait pour x raisons. De plus j'ignorais que Dacia avait rlink.

Il y a effectivement une mise à jour qui est sortie récemment (la 11.330) et rien n'empêche de la faire toi-même. Il faut juste prévoir du temps et être précautionneux. Une bonne heure en comptant large pour le tout. La partie voiture est impérativement à faire moteur tournant afin d'éviter le coupures du rlink pendant l'update (vu que la maj dure 20 à 30mn et que le rlink s'éteint au bout de 15mn lorsque le moteur ne fonctionne pas...).

Concernant les radars, oui c'est mal foutu et cela prouve que le système est bâclé vu que des options inaccessibles du tomtom classique persistent dans les menus du rlink. En France c'est ainsi les infos de zones de danger ne passent que par coyote ce qui n'est pas forcément le cas à l'étranger. Bien que cher c'est fort pratique. Disons que l'on paye le prix de l'intégration

Cependant il reste toutefois possible de bidouiller et d'injecter sur la carte les zones de danger sous forme de POI.


J’ai vu qu’on pouvait bidouiller via tomtomax, je crois. Mais c'est pas tres élégant sur un système qui se dit high tech, connecté et tout. De plus, cette bidouille des poi injectés ne fait pas la distinction du sens du "danger".

J’ai fait la maj 11.330 qui ne regle pas mon pb de perte de son. Cela m’arrive qd par exemple, la reconnaissance vocale comprend mal le nom a appeler et compose, si je tire 2-3 fois sur le bouton mute (bouton central du comodo) pour raccrocher immédiatement , et bien, je gagne le gros lot. Ma voiture se met en mode "pour la peine j’te cause plus". Jusqu'à ce que la voiture soit off pendant 15-20mn. J’ai tout essayé en roulant, rien à faire. Si ça t’arrive au début d un long trajet, tu as gagné ! Plus un son ne sort des hp durant des heures...


Mon vendeur m’affirme qu’il y’a une maj à faire à la valise sur un calculateur de la voiture qu’on ne peut pas faire soi même.

Cdlt
_________________
Clio IV 1.5dci 75cv (06/2015).
Mégane III Estate 1.6dci 130cv (02/2015)
j2c
Membre d'honneur
Message Mer 10 Juin, 2015 17:06
Elle est encore sous garantie. Ton vendeur va pouvoir te la faire graymtos cette mise à jour.
Et si ça ne marche toujours pas. Il se demerde.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
Kartapuce a écrit:
nicolas a écrit:
L'info de mise à jour à faire en atelier est probablement hyper vieille et remonte à... longtemps depuis il y a eu de nouvelles mise à jour. Le passage à l'atelier c'était pour ceux qui ne l'avait pas fait pour x raisons. De plus j'ignorais que Dacia avait rlink.

Il y a effectivement une mise à jour qui est sortie récemment (la 11.330) et rien n'empêche de la faire toi-même. Il faut juste prévoir du temps et être précautionneux. Une bonne heure en comptant large pour le tout. La partie voiture est impérativement à faire moteur tournant afin d'éviter le coupures du rlink pendant l'update (vu que la maj dure 20 à 30mn et que le rlink s'éteint au bout de 15mn lorsque le moteur ne fonctionne pas...).

Concernant les radars, oui c'est mal foutu et cela prouve que le système est bâclé vu que des options inaccessibles du tomtom classique persistent dans les menus du rlink. En France c'est ainsi les infos de zones de danger ne passent que par coyote ce qui n'est pas forcément le cas à l'étranger. Bien que cher c'est fort pratique. Disons que l'on paye le prix de l'intégration

Cependant il reste toutefois possible de bidouiller et d'injecter sur la carte les zones de danger sous forme de POI.


J’ai vu qu’on pouvait bidouiller via tomtomax, je crois. Mais c'est pas tres élégant sur un système qui se dit high tech, connecté et tout. De plus, cette bidouille des poi injectés ne fait pas la distinction du sens du "danger".

J’ai fait la maj 11.330 qui ne regle pas mon pb de perte de son. Cela m’arrive qd par exemple, la reconnaissance vocale comprend mal le nom a appeler et compose, si je tire 2-3 fois sur le bouton mute (bouton central du comodo) pour raccrocher immédiatement , et bien, je gagne le gros lot. Ma voiture se met en mode "pour la peine j’te cause plus". Jusqu'à ce que la voiture soit off pendant 15-20mn. J’ai tout essayé en roulant, rien à faire. Si ça t’arrive au début d un long trajet, tu as gagné ! Plus un son ne sort des hp durant des heures...


Mon vendeur m’affirme qu’il y’a une maj à faire à la valise sur un calculateur de la voiture qu’on ne peut pas faire soi même.

Cdlt


Bonjour :)

Je rencontre le même problème avec ma mégane bose de Janvier 2016.
Avez-vous résolu ce problème ?
Message Mer 17 Avr, 2019 15:04
Bonjour je rencontre ce problème à l'identique sauf que maintenant le vehicule a plus de 4 ans et je suis en train de voir avec le réseau Renault rdv demain et pourtant au vu de ce problème récurent sur R-Link les nouvelles sont pas rassurantes il devait me faire une mise a jour aujourd'hui et evidemment bug reseau connexion chez eux donc la mise a jour à échoué bref la suite demain :(
_________________
chriss


Sauter vers: 



Dernières news