Accueil / Technique [Electronique-Electrique]

[Mégane II] petit bug du régulateur de vitesse

123>
Je suis globalement satisfait de ma Megane II Estate (en réalité elle vient de Belgique et s'appelle donc Megane II Grand Tour !)

Ceci dit, j'ai constaté l'apparition aléatoire, mais assez fréquente d'un dysfonctionnement sur le régulateur de vitesse. C'est un bug sans gravité mais qui donne quand même un sentiment très désagréable d'imperfection...

Ce bug concerne le réglage de la vitesse par les touches + et -. En principe ces touches permettent d'augmenter ou de diminuer la valeur de 2 km/h. Or, dans certains cas, certaines valeurs de vitesse (notamment 80km/h et 132 km/h) deviennent inaccessibles.
C'est à dire que quand ce bug se produit, ça passe brutalement de 78km/h à 82km/h ou inversement sans qu'il soit possible d'atteindre la valeur 80km/h.

Quand ce défaut apparait, la seule méthode que j'ai trouvée pour s'en débarrasser consiste à mettre le régulateur sur "off" (touche 'O') puis à appuyer sur '+' pour réenclencher le régulateur à partir de la vitesse en cours (parfois cette méthode fait ressurgir le bug s'il avait disparu !)

QUESTION 1 : Quelqu'un a t-il déjà rencontré ce phénomène ?
QUESTION 2 : Est ce que Renault effectue de temps en temps des mises à jour des logiciels embarqués tels que celui du régulateur ?

Merci d'avance
C'est un bug général sur tous les régul renault sans solution à ce jour. Il ya des posts à ce sujet il me semble.

Sur mon scénic, il manque 118 et 56 des fois ! C'est énervant mais bon, un limiteur même buggué, c'est bien pour son permis !
Q1 : oui cela a déjà été évoqué dans d'autres posts ;)
mais je ne sais plus lesquels : il faudra lancer une petite recherche !

Q2 : surement, mais comme ta voiture est rélativement récente, elle a déjà eu plusieurs mise à jour logicielle
en effet les mises à jour se font surtout au début de la vie du véhicule ;)
donc je ne sais pas s'il y en aura bcp d'autres avant le prochain restylage
_________________
Megane2 RS
Le post sur ma voiture
Douggy
Membre d'honneur
Message Mar 25 Mai, 2004 08:05
Idem sur la VelSatis. et oui, deja discuté, un peu chiant, surtout quand tu veux mettre 136... et pas 134 ou 138 ... ;-)
_________________
===============
Ex : R6, R18, Clio, Clio (Bis), Nissan Sunny, Mercedes e220+Twingo, Jeep GdCherokee, Jeep GdCherokee (Bis), BMW530d,
Retour à Rino avec une VelSatis 2.2dci150 Initiale Ici
Actuellement : Nissan Pathfinder Ici + Citroen C1
Futur : x5 3.5i Ici
Pareil sur mon scenic, quasiment impossible de mettre 50, c'est 48 ou 52.

Ca parait fou que les programmeurs du système ne soient pas capables de faire un code qui marche pour faire une simple une addition ou soustraction de 2...

Pascal
Moi sur ma Laguna toute neuve (760 kms) j'ai trouvé que parfois c'était le 88km/h qui manqué.... mais il y en a surement d'autres.

DID2C
_________________
DID2T

ADIEU la Lag
12/2006 - C5 II Break 138 Hdi Exclusive
moi aussi et en bref c pareil pour tt le monde. :lol:
_________________
Espace IV/2 2.0Dci 175 FAP Privilege GPS TO
Salut,

J'ai bien entendu ce problème.

Il n'y a pas de règle pour le nombre manquant.

A une époque c'était 54, après 52, en ce moment je n'ai pas de problème entre 50 et 60...
C'est certainement un problème de priorité et de timing dans le multiplexage qui fait que l'on saute des pas.
Ce qui me fait penser à ça, c'est que j'ai une machine (non multiplexée) qui souffre d'un problème similaire. Les courroies de transport ne s'arrêtent pas au même moment, donc la pièce transportée est désalignée de +/- 5 mm, suivant que le contrôleur est occupé ou non (chargement d'une nouvelle pièce, par exemple). Ce n'est pas très grave mais l'on minimise le problème en divisant la vitesse des courroies par deux. L'horloge du contrôleur n'est pas assez rapide.

Il m'arrive quelques fois de devoir appuyer plusieurs fois de suite pour que mon ordre soit pris en compte (mais le nombre de fois que j'ai appuyé n'est pas pris en compte).

A+
Tux
Pareil sur ma mégane II
Il me manque 80, 90 et 132. Mon garagiste m'a montré une noté interne renault comme quoi c'etait un bug impossible à solutionner pour le moment.

Truc bizarre par contre, si tu arrive a mettre en regulation (regulateur en OFF et +) quand tu es à une des vitesses manquantes, dans ce cas, le 80,90 et 132 apparaissent pour moi.
_________________
Espace V Initiale Paris
1.6 dCi 160
Noir Amethiste

Livré le 06/10/2015
Le seul probleme que j ai c est que sa passe des fois de 78 a 82 (assez rare) ou alors de 158 a 162 (une fois pour voir jusqu a combien peut monter le regulateur).
Pareil des fois ll saute quelques valeurs. C'est pas très gênant.

Morex a écrit:
Le seul probleme que j ai c est que sa passe des fois de 78 a 82 (assez rare) ou alors de 158 a 162 (une fois pour voir jusqu a combien peut monter le regulateur).

200 :roll:
Douggy
Membre d'honneur
Message Mar 25 Mai, 2004 16:05
Bein, comment tu sais ca, tu es allé sur circuit, ou sur des bandes à rouleaux ? ;-)
_________________
===============
Ex : R6, R18, Clio, Clio (Bis), Nissan Sunny, Mercedes e220+Twingo, Jeep GdCherokee, Jeep GdCherokee (Bis), BMW530d,
Retour à Rino avec une VelSatis 2.2dci150 Initiale Ici
Actuellement : Nissan Pathfinder Ici + Citroen C1
Futur : x5 3.5i Ici
chichi1er
Modérateur PR
Message Mar 25 Mai, 2004 17:05
Douggy a écrit:
Bein, comment tu sais ca, tu es allé sur circuit, ou sur des bandes à rouleaux ? ;-)


Ben non pas forcement...si tu possèdes un veau, que tu es à 70 km/h sur autoroute et que tu appuies rapidement 65 fois sur ton bouton "+"...ben tu verras afficher 200 sur l'cran du régulateur mais ta voiture ne seras pas à plus de 130 km/h (veau inside) :wink:

Un autre méthode est d'aller en Allemagne sur une portion non limitée.

La 3eme méthode est de rouler à 210 km/h depuis 1H, d'être fatigué du pied droit et donc de vouloir enclencher le régulateur de vitesse et de s'apercevoir que tu ne peux pas le metrte à plusde 200 km/h :lol: :lol: :lol:

Chichi1er...
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Berlingo 1.9D Pack - 01/06 - 142Mkm (01/06->...)
Polo 6R 1.6tdi 90ch Confort - 09/10 - 79Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Morex
Modérateur PR
Message Mar 25 Mai, 2004 17:05
Douggy a écrit:
Bein, comment tu sais ca, tu es allé sur circuit, ou sur des bandes à rouleaux ? ;-)


On va dire sur circuit autoroutier :D
Tu peux aussi laisser le bouton "+" enfoncé et tu passeras les vitesses de 4 en 4 au lieu de 2 en 2 (en tout cas sur Scénic)
_________________
Scenic II - 1,9 dCi - 120 cv - Luxe Privilège - Gris Shetland
regulateur prévu entre 30 et 180 km/h
_________________
ex vs et toy corolla verso D4D 7 pl 10/04 :10900kms et madame yaris D4D avec distri par chaine ..eh oui ..et pour les we : boxster S
Sur la VS? ou sur tout les Renault? Sur ma Meg l ODB affiche jusqu a 200km/h mais j y suis jamais alle avec le regulateur.
chichi1er a écrit:
tu appuies rapidement 65 fois sur ton bouton "+"...ben tu verras afficher 200 sur l'cran du régulateur

L'avantage avec le régulateur fait maison est qu'on augmenter la vitesse avec un appui prolongé sur le bouton.

Sinon j'ai appliqué la méthode "veau inside" de chichi1er :lol:


Sauter vers: 



Dernières news

/UserFiles/photos/miniatures/Lada_Granta_Sedan_Gen3.jpg
06/09/2019 Lada Granta