Accueil / Le site, le forum

[Le Forum] Impossible d'accéder à certains sujets

ProV1
Membre d'honneur
Message Jeu 23 Nov, 2006 10:11
Depuis ce matin il m'est impossible d'accéder à tous les sujets qui comportent un sondage. J'ai des messages d'erreur comme celui-ci :

Could not obtain vote data for this topic

DEBUG MODE

SQL Error : 1 Can't create/write to file '/tmp/#sql_4de0_0.MYI' (Errcode: 30)

SELECT vd.vote_id, vd.vote_text, vd.vote_start, vd.vote_length, vr.vote_option_id, vr.vote_option_text, vr.vote_result FROM phpbb_vote_desc vd, phpbb_vote_results vr WHERE vd.topic_id = 19115 AND vr.vote_id = vd.vote_id ORDER BY vr.vote_option_id ASC

Line : 793
File : viewtopic.php



Suis-je le seul :?:
_________________
2.0 dCi inside.
Chriss51
Membre d'honneur
Message Jeu 23 Nov, 2006 10:11
Non idem pour moi !

Mais je n'avais pas fais le rapprochement avec les sondages.
:+1gne: Et ça concerne aussi uniquement que les sujets avec sondage.
_________________
Citroën C4 Picasso II eHDI exclusive rouge rubi https://smileys.sur-la-toile.com/repository/Content/0062.gif
Irisbus new recreo c'est ici
https://smileys.sur-la-toile.com/repository/Transports/rouler.gifhttps://smileys.sur-la-toile.com/repository/Content/couleur-content-1.gif
ProV1
Membre d'honneur
Message Jeu 23 Nov, 2006 11:11
Ca me rassure :D .
_________________
2.0 dCi inside.
davidisa
Membre d'honneur
Message Jeu 23 Nov, 2006 15:11
+1 :hum2:
_________________
David
renault man
Administrateur
Message Jeu 23 Nov, 2006 20:11
Prob résolu :wink:
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
ProV1
Membre d'honneur
Message Ven 15 Dec, 2006 15:12
A nouveau le même problème cet après-midi.
_________________
2.0 dCi inside.
renault man
Administrateur
Message Ven 15 Dec, 2006 15:12
quel topic ?
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
DoC_jule78
Membre d'honneur
Message Ven 15 Dec, 2006 16:12
Partout impossible de répondre...
Just1
Graphiste
Message Ven 15 Dec, 2006 18:12
celui de Barkito par exemple (un sondage)
https://www.planeterenault.com/forum/viewtopic.php?t=19408
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Oui j'ai aussi ce problème avec le phpbb error could not connect to the database.
Barkito
Barkito d'Or
Message Ven 15 Dec, 2006 21:12
Voici le message qui arrive sur le topic des Travaux :

Could not obtain vote data for this topic

DEBUG MODE

SQL Error : 1 Can't create/write to file '/var/lib/mysql/.tmp/#sql_1348_0.MYI' (Errcode: 2)

SELECT vd.vote_id, vd.vote_text, vd.vote_start, vd.vote_length, vr.vote_option_id, vr.vote_option_text, vr.vote_result FROM phpbb_vote_desc vd, phpbb_vote_results vr WHERE vd.topic_id = 19408 AND vr.vote_id = vd.vote_id ORDER BY vr.vote_option_id ASC

Line : 793
File : viewtopic.php
Barkito
Barkito d'Or
Message Sam 16 Dec, 2006 11:12
Comme disait just1 c'est les Sondages qui ne fonctionne pas :wink:
Just1
Graphiste
Message Sam 16 Dec, 2006 11:12
Yep :P :razz:
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
ProV1
Membre d'honneur
Message Sam 16 Dec, 2006 11:12
renault man a écrit:
quel topic ?

Désolé, mais hier après-midi je n'ai pas réussi à m'identifier et je n'ai donc pas pu te repondre.
Merci à ceux qui l'ont fait :wink: .
Ce sont effectivement tous les sujets avec des sondages.
_________________
2.0 dCi inside.
DoC_jule78
Membre d'honneur
Message Sam 16 Dec, 2006 11:12
Tout refonctionne à nouveau, ouf !
renault man
Administrateur
Message Dim 17 Dec, 2006 18:12
Une variable avait foutu le camp, du coup, les topics avec les sondages ne fonctionnaient plus. Maintenant, c'est OK :)
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Barkito
Barkito d'Or
Message Dim 17 Dec, 2006 19:12
Barkito
Barkito d'Or
Message Mer 27 Dec, 2006 12:12
Certain sujet reste lent comme "***Ici le bonjour de tous les jours***"

Ou c'est peut être chez moi :pense:
ProV1
Membre d'honneur
Message Mer 27 Dec, 2006 16:12
Chez moi aussi, mais je suis loin d'avoir ton débit :mrgreen: .

En fait, chez moi, tous les sujets à partir d'un certain nombre de pages (15-20) sont plus longs à charger que les autres.
_________________
2.0 dCi inside.
Barkito
Barkito d'Or
Message Mar 23 Jan, 2007 16:01
bonjour à tous,

depuis hier soir vers 22h quand je clic sur le forum j'ai ça et sans avoir rien fait

http://img181.imageshack.us/img181/6526/capturer2rw.jpg

il me demande avec quoi je veux l'ouvrir ? je lui dit Firefox rien, IE7 rien et sur un autre ordi tout va bien

un message appararait quand je l'ouvre avec WinRAR le message est ici https://www.planeterenault.com/forum/viewtopic.php?p=370624#p370624

je n'arrive pas à me déconnecter et lorsque je redémarre le forum via google j'arrive dessus non connecté et là je peux tout faire, sauf poster

Avez vous une idée
Just1
Graphiste
Message Mar 23 Jan, 2007 16:01
Démarre firefox en mode sans échec pour voir si le problème apparait

Désinstalle et réinstalle Firefox en dernier recours (pense à sauvegarder tes marques pages (Marques pages / organiser les marques pages / fichier / exporter)

peut être un petit virus qui t'as changé des paramètres
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Barkito
Barkito d'Or
Message Mar 23 Jan, 2007 16:01
Sur IE7 c'est idem et quand je ne suis pas connecté sur PR avec mon login tout fonctionne bien

C'est comment le mode sans échec de Firefox
renault man
Administrateur
Message Mar 23 Jan, 2007 18:01
Vide le cache de tes navigateurs, cela fonctionnera. Résultat garantit !!
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
Barkito
Barkito d'Or
Message Mar 23 Jan, 2007 22:01
Just1
Graphiste
Message Mar 23 Jan, 2007 22:01
Le mode sans échec de Firefox est accessible à partir de démarrer/tous les programmes/Mozilla Firefox/ sans echec

option très pratique quand une extensions est en conflit avec une autre
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Barkito
Barkito d'Or
Message Mar 23 Jan, 2007 23:01
renault man a écrit:
Vide le cache de tes navigateurs, cela fonctionnera. Résultat garantit !!


http://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gifhttp://yelims3.free.fr/Inclassables/Inclassable04.gif


Sauter vers: 



Dernières news