Accueil / Technique [Electronique-Electrique]

[Laguna II] Problème d'airbag df 040 circuit capteur latéral passager

Bonjour à tous,
Je me permets de poster ce message ici car je ne sais pas si je suis au bon endroit ( excusez moi par avance si c'est le cas, je ne suis pas un pro des forums ).
N'hésitez pas à me reprendre si je ne suis pas au bon endroit ou si je n'ai pas fait les choses correctement.
Pour commencer, je me présente, je m'appelle Guillaume, j'ai 33 ans, j'habite en Auvergne, plus précisément dans le Puy de Dôme.
Je suis un ancien carrossier de chez Renault et Renault Trucks.
Je suis un passionné de carrosserie depuis tout petit et je possède pas mal de matériel, j'ai également Clip mais je n'ai pas encore Dialogys... ( utile pour une Renault, je pense d'ailleurs que Clip devrait être fournit d'origine avec les Renault :lol: ).
Je possède depuis 3 ans une Laguna 2 Estate ( phase 2 ) 2.0 DCi 175ch Initiale Paris ayant 150000kms que je ne regrette vraiment pas ! ( 2500 Euros ).
Je me permets donc de poster ici car je rencontre un problème depuis quelques temps que je n'arrive vraiment pas à résoudre.
J'aimerai pouvoir trouver de l'aide d'un mécano si possible car pour l'instant, je botte en touche.
Mon soucis est le voyant d'airbag qui s'allume par intermittence. Je trouve que depuis peu il s'allume plus régulièrement.
Clip m'annonce le défaut 040 circuit capteur latéral passager ( assez connu vous me direz ! )
Le voyant s'éteint parfois quand je roule.
J'ai fait de multiples recherches sur internet ainsi que sur le véhicule, en vain.
J'ai vérifié pas mal de chose dont ce fameux capteur situé dans le montant du milieu " passager" ainsi que le faisceau électrique ( isolation des fils et connectique vers l'enrouleur de ceinture).
Bizarrement RAS ! aucun fil ou gaines d'abimés .
Cette semaine j'ai pris mon véhicule ( pas de voyant d'airbag allumé au démarrage ) et pour la première fois le voyant s'est allumé pendant que je roulais à environ 90 km/h.
Lors de l'allumage du voyant d'airbag, la fermeture centralisée s'est également enclenchée en même temps !
Vraiment bizarre car d'habitude le voyant s'allume lors de la mise du contact et non en roulant ( il peut arriver qu'il s'éteigne en roulant mais jamais l'inverse ).
D'ailleurs, la fermeture centralisé se déclenche normalement à 15 km/h sur ce véhicule, pas à 90 km/h... :crazy:
Depuis le voyant reste allumés...
Après branchement de la clip, ce DF040 revient encore.
En allant dans la lecture des Etats / Paramètres, je m'aperçois que je n'ai pas d'inpédance dans la ligne 13 et 14 ( 0 ohm ) alors que les valeurs doivent être situées entre 1.5 et 4.4 ohm.
La ligne 13 correspond à l'airbag latéral thorax arrière conducteur et la ligne 14 correspond à l'airbag latéral thorax arrière passager.
Quelqu'un d'entre vous aurait-il déjà eu ce cas là ?
Je suis seulement un petit carrossier peintre. Comment vous dire, l'électronique et moi ça fait 2 !
Je remercie d'avance ceux qui prendront le temps de me lire.
Bonjour
Noble métier que la peinture carrosserie :wink:
Tu as visiblement un court-circuit sur les lignes 13 et/ou 14. Même si le faisceau ne te paraît pas abîmé, il y a peut-être un fil qui s'est dénudé par frottement et qui touche une masse (la carrosserie), ou un objet métallique coincé dans un connecteur.
Je te conseille de (re)vérifier centimètre par centimètre l'état du faisceau, et l'hygiène des connecteurs.
ATTENTION: ces lignes électriques ne doivent pas être testées au multimètre, risque de déclenchement des airbags.
_________________
Laguna III Estate / diesel 2.0 dCi 175 / Initiale BVA 4RD / noir nacré / février 2012 / 202.000km / K91-KTD9-KTD9GE-EA3-NV676-201202-M9R857-C000268-AJ0101-EGL0091
Laguna III Estate / diesel 2.0 dCi 175 / Dynamique RHD / bleu écume / mars 2008 / 170.000km / K91-KT0M-KT1M06-TERNR-200803-M9R800-PK4012
Laguna III Estate / diesel 2.0 dCi 175 (KT19-M9R857-AJ0) / BVA 4control / gris eclipse / mai 2012 / 195.000km
Laguna III Estate / essence 2.0t 16V (KT0G-F4R800-PK6) / GT 205 / 200807 / 115.000km

Clio IV Estate / 1.5 dCi 90 83g / Business / gris platine / oct 2014 / 185.000km / K98-KHAL-17RJL0H-FRAN-EA2-TED69-201406-K9K608-R090061-JR5335-R117400
Clio II 5p / essence 1.2 GPL (BB1K-D7F764-JB) / Auth / gris boreal / nov 2003 / 258.000km
Dernière édition par ax04530 le Jeu 20 Oct, 2022 20:10; édité 1 fois
Bonjour ax04530,
Je te remercie pour ta réponse, je vais revérifier ça demain, en espérant trouver le problème.
J'ai forcément dû passer à côté de quelques choses.
La seule bonne nouvelle à l'heure actuelle est que l'intérieur est toujours démonté ( plastique, garniture, ceinture), ça me fera donc ça de moins à faire demain .
Je ne manquerai pas de te tenir au courant.
Encore merci
Je viens de jeter un coup d'oeil et brancher la clip.
Concernant l'impédance des lignes 13 et 14 ( 0 ohm ), c'est normal.
Je n'ai pas fais attention car je n'avais pas démonté les plastiques à côté de la banquette AR. Il n'y a pas d'airbags latéraux thorax arrière passager et conducteur, forcément... Je pouvais chercher un moment :mdr:
Par contre j'ai bien un problème d'impédance élevée sur la ligne 2 ( pr 106 : prétensionneur de ventrale passager ).
Il m'affiche 99,9 ohm. ça me plait un peu mieux
Je regarderai ça demain, le problème ne doit pas être trop compliqué à trouver, enfin j'espère...
Encore un problème de ces fichus prises je suppose, à voir.
Démontage du siège demain pour commencer...
Message Jeu 03 Nov, 2022 19:11
Slt, dsl je reviens avec un peu de retard.
J'ai enfin démonté le siège et regardé un peu toutes les prises et le faisceau.
Je n'ai rien trouvé d'anormal, j'ai débranché un peu tout, inspecté les fils et prises, j'ai tout rebranché, RAS.
J'ai regardé aussi les faisceaux dans le prolongement, capteur latéral, portes... RAS :(
Bref j'ai tout remonté et déverrouillé le calculateur, plus de défaut depuis 1 semaine, à ne plus rien comprendre...
Peut-être un faux contact quelques part, avec un peu de chance.
On verra plus tard quand ça reviendra. :crazy:
Je laisse tomber pour l'instant, le froid revient en plus.
Je te remercie pour ton aide en tout cas.


Sauter vers: