Accueil / Technique [Mécanique]

[Laguna II] Potentiomètre boitier papillon

Bonjour à tous,

Je parcours les forum depuis un moment et j'ai pu constater que pas mal de personnes ont un problème lié à cette pièce (boitier papillon).

Ma voiture : une laguna II de 2002 1.8 16V BVA.

Pour ma part, voici mes symptômes (qui arrivent pour le moment de manière aléatoires) :

Après avoir roulé quelques kilomètres, la commande d'accélération ne répond plus, la voiture accélère seule jusque environ 3000/3500 tours puis le régime redescend puis remonte à 3000/3500 tours etc. Impossible d'aller plus vite que 80Km et c'est même dur d'aller plus vite que 20km en monté. Le moteur en plus de ça carbure de manière bizarre.

De ce que j'ai lu de ma doc technique, il s'agirait du mode limp home mécanique, lié à un défaut des potentiomètres du boitier papillon.

Voici ce que j'ai fait :

J'ai commencé par voir si ça ne venait pas de la pédale d'accélérateur (potentiomètres HS) en la débranchant. Le moteur accélère jusque 2000/2500 tours. J'arrive à monter sans problème jusque 110km et à contrôler ma vitesse avec le limiteur de vitesse. Un appui sur le frain me fait tomber au ralenti. Dans ce mode, la voiture roule parfaitement bien. Ce n'est donc pas tout à fait ce qui s'est produit la première fois.

Suite à ça, j'ai décider de contrôler mon boitier papillon. J'ai trouvé un post qui m'a aidé pour démonter la pièce : http://www.planeterenault.com/forum/laguna-ii-boitier-pap..fe-regle-t40167.html

J'ai intégralement nettoyé le boitier mais il n'était pas particulièrement encrassé donc je doute que ça règle le problème.

J'ai aussi testé les valeurs de résistances des potentiomètres, entre les bornes 1-6 et 1-2 du connecteur bu boitier.

Boitier fermé/ouvert j'obtiens des valeurs que je ne peux pas comparer à d'autres car c'est tout simplement introuvable sur le net.
1150-400 et 800-1250 ohms pour les deux potentiomètres en faisant varier le papillon en position ouverte/fermée.

Est-ce que quelqu'un connait les valeurs de référence? Est-t'il normal que les deux potentiomètres ne varient pas du même ordre de grandeur (-750 et +450 Ohms).

Bonne journée.
Dernière édition par VorteX-on le Dim 31 Aoû, 2014 15:08; édité 1 fois
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
Cela ressemble à ta description ?

● Mode perte de la volonté conducteur : on appelle
aussi ce mode "Position de secours électrique". Ce
mode est appliqué lorsque l'information pédale
d'accélérateur est totalement perdue, mais le
calculateur d'injection contrôle encore le remplissage
en air du moteur (l'asservissement du papillon reste
opérationnel).
Dans ce mode, le calculateur d'injection impose un
régime moteur donné pour chaque rapport de boîte
et impose le régime de ralenti lors d'un appui sur la
pédale de frein.
_________________
Laguna II 2.0T Dynamique sport 165 ch 2003
Nissan Micra 1.0 16v 55cv 1997
Cyclo Peugeot 102 de 1965
Bonjour,

Il est possible que mon véhicule soit aussi en limp mode...

http://www.planeterenault.com/forum/laguna-ii-mode-bride-..-dci-120-t44596.html

Est-ce qu'en retirant le capteur de pression de suralimentation vous récupérer votre accélération ? C'est mon cas...

Merci
VorteX-on a écrit:
Bonjour à tous,

Je parcours les forum depuis un moment et j'ai pu constater que pas mal de personnes ont un problème lié à cette pièce (boitier papillon).

Ma voiture : une laguna II de 2002 1.8 16V BVA.

Pour ma part, voici mes symptômes (qui arrivent pour le moment de manière aléatoires) :

Après avoir roulé quelques kilomètres, la commande d'accélération ne répond plus, la voiture accélère seule jusque environ 3000/3500 tours puis le régime redescend puis remonte à 3000/3500 tours etc. Impossible d'aller plus vite que 80Km et c'est même dur d'aller plus vite que 20km en monté. Le moteur en plus de ça carbure de manière bizarre.

De ce que j'ai lu de ma doc technique, il s'agirait du mode limp home mécanique, lié à un défaut des potentiomètres du boitier papillon.

Voici ce que j'ai fait :

J'ai commencé par voir si ça ne venait pas de la pédale d'accélérateur (potentiomètres HS) en la débranchant. Le moteur accélère jusque 2000/2500 tours. J'arrive à monter sans problème jusque 110km et à contrôler ma vitesse avec le limiteur de vitesse. Un appui sur le frain me fait tomber au ralenti. Dans ce mode, la voiture roule parfaitement bien. Ce n'est donc pas tout à fait ce qui s'est produit la première fois.

Suite à ça, j'ai décider de contrôler mon boitier papillon. J'ai trouvé un post qui m'a aidé pour démonter la pièce : http://www.planeterenault.com/forum/laguna-ii-boitier-pap..fe-regle-t40167.html

J'ai intégralement nettoyé le boitier mais il n'était pas particulièrement encrassé donc je doute que ça règle le problème.

J'ai aussi testé les valeurs de résistances des potentiomètres, entre les bornes 1-6 et 1-2 du connecteur bu boitier.

Boitier fermé/ouvert j'obtiens des valeurs que je ne peux pas comparer à d'autres car c'est tout simplement introuvable sur le net.
1150-400 et 800-1250 ohms pour les deux potentiomètres en faisant varier le papillon en position ouverte/fermée.

Est-ce que quelqu'un connait les valeurs de référence? Est-t'il normal que les deux potentiomètres ne varient pas du même ordre de grandeur (-750 et +450 Ohms).

Bonne journée.


Bonjour Vortex

Je reviens sur ton post car je suis actuellement exactement au même niveau que toi.
Je suis actuellement en train de tester mon papillon.
As tu trouveras les valeur de référence pour le potentiomètre ?
Cela venait t'il du papillon ou autre chose ?
Comment as tu résolu ton problème ?

Merci pour ton retour d'expérience.

Antoine
_________________
Roule en laguna 2 1.6 essence
Je découvre les joies de la mécanique
Message Mer 01 Avr, 2020 15:04


Sauter vers: 



Dernières news