Accueil / Technique [Electronique-Electrique]

[Laguna II] Platine de commande de vitres électriques côté conducteur

bonjour j'ai voulu changé la platine coté chauffeur suite a cela les vitres arrières ne fonctionnent plus meme avec les boutons arriere de ce fait j'ai remis mon ancienne platine et j'ai le meme probleme alors qu'avant de changer la platine sa fonctionnait y'a t'il une astuce ?? merci de vos réponses

Edit modo : mise à jour du titre et déplacement en section Technique Electronique/Electrique
Dernière édition par larry.kubiak le Mar 13 Mar, 2012 10:03; édité 1 fois
j2c
Membre d'honneur
Message Mar 13 Mar, 2012 09:03
de quoi tu parles ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
A mon avis, des commandes de vitres électriques située sur la contre-porte côté conducteur.
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Mar 13 Mar, 2012 10:03
ok, on voit un peu de quoi il parle.. mais la boule de cristal est en panne..

Quel est le problème avant, qui nécessite le remplacement de la platine :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
mon probléme avant de changer la platine est que la vitre coté passagé ne fonctionnait pas de ce fait on ma dit que sa pouvait venir de la platine c'est pour cela que j'ai changé la platine mais maintenant les vitres ar ne fonctionne plus meme avec l'ancienne platine et les boutons de vitres ar ne fonctionne plus maintenant
ma voiture est une rnault laguna estate de decembre 2003
chichi1er
Modérateur PR
Message Mar 13 Mar, 2012 15:03
Avez vous vérifié les fusibles ?
Les vitres AV fonctionnent elles ?
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
oui c'est la premiere chose que j'ai fait de verifié les fusibles les vitres avant fonctionne
chichi1er
Modérateur PR
Message Mar 13 Mar, 2012 22:03
La platine de remplcement était la même que celle d'origine ? vitres à impulsion ou non ? présence du verrouillage enfant (vitres et portes ARR) ?
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
donc les 2 platines on la fonction verrouillage enfant
sinon ma platine d'origine la fiche pour les vitres ar est blanche est celle que j'ai voulu mettre est de couleur marron quand a celles de devant noire ttes les 2
si par hasard quelqu'un aurait le schema electrique sa serait la bienvenue
j2c
Membre d'honneur
Message Mer 14 Mar, 2012 12:03
heu..
si les interupteurs ne sont pas de la même couleur.. c'est peut-être pas une bonne idée de les changer..

ta voiture n'a que la vitre conducteur qui est à impulsion..


le fonctionnement de la vitre passager est en série. ton interrupteur conducteur est maitre.

tu peux faire une photo de tes 2 platines ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
donc voici les photos la platine de gauche est celle d'origine et celle avec la prise marron est celle qui ma occasionné ma panne
j2c
Membre d'honneur
Message Mer 14 Mar, 2012 17:03
clic pour agrandir
clic pour agrandir

j'imagine que tu parles de ces 2 photos

tu as oublié de cliqué sur la petit image dans l'outil de mise en place des images avant de fermer la fenêtre.. :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
Dernière édition par j2c le Mer 14 Mar, 2012 17:03; édité 1 fois
clic pour agrandir clic pour agrandir
voici les photos
j2c
Membre d'honneur
Message Mer 14 Mar, 2012 17:03
sur ta platine, tu peux retirer les blocs d'interrupteurs..

tu devrais essayer de ne mettre que le bloc conducteur/passager (noir) de ta nouvelle platine.. et remettre la platine grise (ancien qui fonctionne) pour les passager arrière.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
merci de votre suggestion mais je l'ai deja fait le soucis c'est que maintenant meme avec l'ancienne platine sa ne marche plus non plus
j2c
Membre d'honneur
Message Jeu 15 Mar, 2012 08:03
bon, j'arrive pas trop à comprendre..
"ça marche plus".. ça veut dire quoi ?

tu ne peux plus activer les vitres ? ça monte mais ça ne descend pas ? ça ne fonctionne que d'un coté ?

le fusible est toujours OK après l'inversion ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
donc j'ai changé la platine car la vitre av/d ne fonctionnait pas suite au changement de platine maintenant les vitres ar ne fonctionnent plus du tout que se soit pour monté ou descendre meme avec les boutons de portes ar sa marche plus de ce fait j'ai remis l'ancienne platine avec qui les vitres ar fonctionnaient mais maintenant elles ne marche plus aussi
les fusibles sur le coté chauffeur sont bon
j2c
Membre d'honneur
Message Jeu 15 Mar, 2012 09:03
il y a un truc qui me choque dans cette histoire..

en fait, les boutons que tu as dans ta voiture ne sont pas impulsionnel de base.

les boutons que tu as installé semblent être à impulsion (tu peux tester en appuyant à fond sur les boutons pour regarde ce qui diffère).

un bouton à impulsion fait un envoie simultané "monté" et "descente" quand il est appuyé à fond.. ce qui envoie l'info au calculateur de lève vitre.. qu'il faut faire de l'impulsionnel.

sur un bouton normal, tu n'as pas ce comportement..

j'espère que tu n'as pas grillé ton UCH (responsable des lèves vitre).. mais qu'au pire, il s'est mal paramétré.

As-tu essayé de laisser débranché la batterie pendant 15 minutes.. puis retenté avec tes boutons d'origine.. :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
bonjour,
quelqu'un aurait-il le schema éléctrique pour ma laguna estate 1.9 dci de décembre 2003 merci d'avance :pense:
Dernière édition par j2c le Mar 22 Mai, 2012 16:05; édité 1 fois
JE CHERCHE LE SCHEMA ELECTRIQUE POUR MA LAGUNA ESTATE DE DECEMBRE 2003 POUR MES VITRES ELECTRIQUES MERCI :crazy:
oui j'ai debranché la batterie mais rien n'y fait
j2c
Membre d'honneur
Message Mer 21 Mar, 2012 09:03
gegena a écrit:
JE CHERCHE LE SCHEMA ELECTRIQUE POUR MA LAGUNA ESTATE DE DECEMBRE 2003 POUR MES VITRES ELECTRIQUES MERCI :crazy:


Tu devrais t'acheter une RTA :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
chichi1er
Modérateur PR
Message Mer 21 Mar, 2012 09:03
J'en vends une pour Laguna II diesel :sifflote: :wink: :wink:

http://ecx.images-amazon.com/images/I/516ixq0u3xL._SS500_.jpg
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 87Mkm (03/15->..) - Laguna III estate GT205ch - 04/09 (06/16->..) - C3 1.2i 83ch - 1Mkm (12/20->..)
Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03->06/11) - Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06->04/14) - Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13->07/16) - Ex Berlingo 1.9D Pack - 148Mkm (01/06->10/19)
bjr si votre prix est raisonnable je vous prend la revue technique cordialement
bonjour j'ai le même problème que vous j'ai branché le mauvais bloc inter et depuis plus de lève vitre ar avez vous solutionné votre problème sans changer l' uch merci par avance
Exacrement le même probléme suite à la même manip ...sauf que moi j'ai une vitre qui fonctionne.....
voir mon post ci dessous :
Bonjour,

je suis en posséssion d'une laguna estate phase 2 de 2003.
achetée d'occas à 231 000.
La commande des vitres éléctriques coté conducteur fonctionnait pour les 3 vitres :


avt gauche arr gauche arr droite
chaque commande de chaque léve vitre manoeuvrée à titre individuelle fonctionnait.
Pour le coup pensant à un mauvais contact dans le bouton situé sur la platine coté conducteur,
je vais à la casse chercher une autre paltine de commande.

je change de platine et là rien ne fonctionne.
j'en déduis que la platine qui m'a été vendue n'est pas la bonne...

je remets donc l'ancienne et là seule la vitre contsucteur fonctionne....
Toutes les autres vitres sont devenues comme par magie inopérantes que l'on tente de les commander,
depuis la platine conducteur ou depuis leur platine respective !!

Alors que c 'est il passé ? l'ancienne paltine aurait du me rendre les 3 vitres qui fonctionnaient avant changement.

pour le coup j'ai remplacé les 2 fusibles de 30 A situé sur le coté du tableau de bord (un semblait fatigué).
J'ai bien sur réinitialisé la vitre conducteur qui fonctionne parfaitement.

Les 3 moteurs auraient ils grillés avec la platine de remplacement ? curieux tout de même....

j'ai tenté de débrancher la batterie puis de rebrancher en réinitialisant al seule vitre conducteur qui fnctionne...rien y fait !

Qui pourrait m'aider ?

un probléme de claculateur au niveau de l'habitacle ?

En tous cas malgré les fusibles neuf j'ai l'impression que rien ne se produit en terme de bruit,
pour les 3 autres vitres....lorsque l'on tente de les maneuvrer...

Quelqu'un pour m'aider dans mes vérifications avant d'être obliger de me rendre au garage pour une bagnole de 230 000km ?

Merci à vous

JM de Brest
Bonjour,
Je me permet de déterrer le sujet car j"ai le même problème avec mes vitres.
Avez vous trouvé la solution ?
Merci
Message Mar 21 Nov, 2017 19:11
Bonjour,
Je me permet de déterrer le sujet car j"ai le même problème avec mes vitres.
Avez vous trouvé la solution ?
Merci


Sauter vers: 



Dernières news