Accueil / Technique [Electronique-Electrique]

[Espace IV] Espace IV : défauts 409 et 488

Bonjour,
Je suis nouveau propriétaires d'une vieille renault ESPACE IV, DCI 150CH 2.0, Privilège.
220000 km au compteur...

Récemment, j'ai eu les défauts antipollution à contrôler et injection à contrôler.

Après lecture des défauts, j'ai cru comprendre que cela pouvait être lié à l'EGR.
J'ai donc démonté, et nettoyé la vanne EGR, ainsi que le clapet qui se trouve entre la vanne et le refroidisseur.

J'ai pas trouvé bcp de calamine, mais j'ai vu pas mal de mayonnaise dans le flexible métallique entre l'EGR et le refroidisseur.. un mélange d’huile et de condensation ?

J'ai nettoyé cela à l'eau.

Après remontage, j'ai eu pas mal de problèmes : le moteur calait, impossible d'accélérer, bcp de fumées blanches...
Je pense que j'avais laissé un peu d'eau dans le flexible...
Après avoir roulé et faire chauffé le moteur, maintenant cela va mieux.

Mais j'ai toujours les défauts 409 et 488. Malgré effacement des défauts avec maxiecu OBD. Et les défauts disparaissent .. mais reviennent après quelques jours.
J'ai pourtant vérifié le retour de positions au multimètre : je vois bien les valeurs ohmiques changer en fonction des positions, et les moteurs actionneurs de la vanne me semblent fonctionner correctement...

D'où peuvent provenir des problèmes ??

A priori, cela semble bien tourner autour de l'EGR, mais je ne comprends pas la logique de ces défauts ...


Merci pour vos retours.
J'ajoute que lorsque la voiture est à bas régime, (exemple attente feux rouge)

si je dois démarrer, la voiture cale parfois... ou alors le moteur ne dépasse pas un seuil tr/min assez bas, même si la pédale d'accélération est enfoncée.
Il faut alors que je relâche la pédale lentement, et que je ré-appuie... à ce moment, le moteur reprend...

Etrange... des avis ?
n'importe quelle idée m'intéresse...
et dernière chose :

j'utilise MAXIECU. J'ai donc pu effacer les défauts.
cela, ça marche.

Mais comme je n'ai pas changer l'EGR, je n'ai pas fait d'adaptation.
pas bcp d'avancées pour résoudre mon pb.... je pense de plus en plus à un problème de connectique ou un faisceau électrique endommagé...

J'ai toujours des démarrages qui me posent problème (la voiture câle après le démarrage, fumées blanches plus ou moins importantes, il faut parfois plusieurs démarrages pour que le moteur se lance)
Parfois cela marche presque du premier coup, des fois non...

Ensuite, en fonctionnement, le moteur, après un changement de vitesse ou d'allure, se met à ralentir, alors que j'ai la pédale d'accélération qui augmente..

Exemple sur le graphique ci-dessous ...

Au trait blanc, j'ai changé de vitesse. Les RPM stagnent voire diminuent petit à petit, alors que j'appuie de plus en plus...
Pour revenir à la normale, j'ai pas d'autre choix que de lever le pied, voire rétrograder .... puis généralement, ça repart...

J'ai trouvé également 2 autres défauts sur le calculateur du MR9:
DF 209 permanent/sporadique : capteur position soupape EGR, court circuit au plus ou circuit ouvert
DF 647 sporadique : régulation de position soupape EGR - cohérence.

Je ferai de mesures ohmiques, mais la dernière fois, la soupape EGR semblait fonctionner correctement (que ce soit au niveau de l'actionneur qu'au niveau du potentiomètre de retour de position)

Toujours aucune idée de votre part ?

clic pour agrandir ?
je rajoute une image montrant un démarrage qui foire ...

je trouve bizarre que la consigne de carburant baisse ...et c'est ce qui semble faire foirer le démarrage... on dirait qu'il n'y a pas de lien avec l'eGR..

J'aurais donc 2 problèmes ? l'un liés à l'EGR l'autre lié à l'injection ??

Toujours pas d'avis de votre part ??? Renault me demande 60 euros pour juste regarder ... et faut prendre RDV 10 jours à l'avance :-(

[/img] clic pour agrandir
et en passant ... quelqu'un aurait-il la RTA de l'espace IV 2.0 dci ...
j'ai acheté celle pour 2.2 .... mais il semble y avoir quand même pas mal de différence sur la partie moteur ...

J'ai trouvé une notice renault datant de 2002, mais ils ne parlent pas du MR9 ... rien de plus récent chez vous ?
Bon.
Installation d'une nouvelle vanne EGR... re-apprentissage.
La voiture fonctionne mieux: démarrage immédiat, pas de broutage... le comportement moteur est redevenu saint.
Y 'a un progrès

toutefois, j'ai toujours mon défaut antipollution 409 à l'EOBD... et DF209 sur le calculateur diesel du M9R...


Je suis surpris de mesure une résistance infinie sur les bornes de la nouvelle EGR... il y a pourtant bien un potentiomètre à l'intérieur ??

Est-ce que quelqu'un aurait ces valeurs afin que je puisse vérifier ?? impossible de trouver une documentation indiquant les différents résistances qu'on doit mesurer entre les différentes broches du connecteur de l'EGR ...


Help svp ...me sens un peu seul :|


Sauter vers: