Accueil / Multimedia, R-Link, MediaNav

[Clio IV] Problème carte sd carte introuvable [Réglé]

Bonjour,

Depuis samedi le GPS de mon écran de bord m'indique "Carte Introuvable", j'ai acheté la voiture il y a un an avec la carte SD du gps mais je n'avais jusqu'ici eu aucuns soucis de ce type. A noter que malgré une tentative pour enlever et rebrancher la carte SD, elle reste non reconnue par le véhicule. Je n'ai pas fais la mise à jour R-Link car visiblement aucuns défauts visibles depuis la sortie de cette MAJ, est que vous pensez que cela peut provenir de la ?

D'après ma femme qui utilisait la clio à ce moment la, vendredi en milieu d'après midi la radio s'est bloqué sur l'écran d'accueil "TOM TOM CONNECTION blabla" un moment avant de s'éteindre définitivement. En la reprenant le soir tout était redevenu à peu prés normal sauf ce soucis de carte introuvable.

De plus la carte SD est (même branchée) non visible sur l'écran de bord à partir du menu Système.

Vous remerciant par avance pour vos réponses :)
Bonjour,

Tu as essayé de brancher ta carte SD sur un ordinateur pour voir si elle n'a pas tout simplement rendu l'âme ?
_________________
Le gras, c'est la vie
Pas du tout ^^ je comptais essayer ca ce soir
Miracle ! Hier après midi en reprenant la voiture tout était redevenu normal ... problème à clôturer semble t'il.
j2c
Membre d'honneur
Message Mar 30 Avr, 2019 08:04
Sans doute un faux contact.

Il faut espérer que ça ne se reproduise pas. Sinon tu peux toujours te faire une 2ème carte... les conditions météo chaud/froid ne sont pas propice au bon fonctionnement des cartes SD :(
Finalement le CD ou DVD c'était pas si merdique que ça (juste très lent d'accès)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org


Sauter vers: