Accueil / Technique [Electronique-Electrique]

[Clio II] Clio campus gpl : Voyant service + gaz orange [Réglé]

Pour rpm91, est ce que votre laguna est GPL ?
EN essence je n'ai pas de problème, mais je ne peux plus passer en GPL....
merci
rpm91
Modérateur PR
Message Mer 07 Jan, 2015 22:01
Pas de GPL sur ma Laguna mais j'imagine que l'absent de signal fiable sur la sonde lambda inhibe le GPL pour éviter de griller les soupapes.
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Je ne comprend pas

Aucun des logiciel marché ne permettent d"enlever le voyant SERV + Gpl orange ?
Pourtant sur ce forum ou d'autres , j'ai lu que des gens y arrivent (avec plus ou moins de succès )
_________________
Clio 1.2 GPL de 2004 - 150 000 km
Afin d'effecer mon voyant SERV + GPL orange , je cherche le logiciel le plus efficace pour ma clio de 2004 .

L'outil CLIP RENAULT CAN est il adapté aussi pour la partie GPL ?

Sur un autre forum, j'ai trouvé la discussion suivante : http://www.lesamisdudiag.com/can-clip/65080-dacia-version-de-can-clip.html

D'après les échanges , un logicels classiques peut suffire . Qui sait me dire s'il arrive a enlever le défaut avec son logiciel ?
_________________
Clio 1.2 GPL de 2004 - 150 000 km
Salut

je pensais avoir posté quelques choses... bizarre

je recommence

moi j'y arrive avec DDT2000 et un pc portable

premier lien google avec le logiciel, un tuto et une base de données pour que le logiciel puisse communiquer avec l'ordi de la voiture.

sinon j'ai fait un tuto sur un autre site :
la charte du forum n'autorise pas de publier des conseils sur l'utilisation illégale de logiciels propriétaires de programmation des calculateurs.

Bon courage

Ps: par contre moi j'ai pas eu de soucis de sonde lambda, que le capteur de pression
Dernière édition par rpm91 le Dim 18 Jan, 2015 18:01; édité 2 fois
Bonjour,

J'ai suivi ton post sur le sujet pour installer DDT2000
Je suis arrivé à lire les défauts mais impossible de les effacer
Est ce une question de Trame ?
Ma clio est de 2004. L'équipement GPL est de série

Si quelqu'un a une idée ?
_________________
Clio 1.2 GPL de 2004 - 150 000 km
Je suis arrivé a effacer mes défaut GPL avec DDT2000

Malheureusement, ils reviennent

Je vais essayer de monter le Kit de conversion BOSCH
_________________
Clio 1.2 GPL de 2004 - 150 000 km
et comment t'as fait pour les éffacer ?
moi je n'y suis pas arriver, tu as utilisé quelle version de DDT2000 ?
moi la 2.6.0.0 ... j'ai mis la 2.9.0.4 par la suite mais quand je clique sur l'icone pour ajouter le chemin de la bdd (c:\ddt2000data\ecus) ) ça ne marche pas, il y a comme un bug (il ne se passe rien)
merci :D
Bonjour Misternaad, Claudio et les autres !

Pour ceux qui se demandent si le kit de remplacement Sagem/Boch fonctionne, je donne des nouvelles : depuis mon message du 8 Sept.14, j'ai fait 15 000 Km sans aucun souci !
Pour ceux qui n'ont pas pris la peine de lire attentivement les pages de ce blog, je rappelle que Doctorix en date du 3 Mai 14 expliquait que "le capteur Sagem pose pb parce qu'il chauffe sur le vapodétendeur" .
C'est même à cause de celà que le kit RMGaz a été fabriqué, car du coup le capteur de pression est déporté "au frais" et ne met plus le calculateur GPL en drapeau. Et en plus, on y gagne un filtre qui protège les injecteurs!!
Sauf que Renault ne veut pas reconnaître ce défaut de conception !!!
Vous pouvez bien changer le vapo et son capteur autant de fois que vous voudrez, la panne se reproduira TOUJOURS.
Une fois le kit installé (il suffit de regarder les photos de freehand 11 Avril 14) il faut effectivement passer à la valise pour enlever les défauts gardés en mémoire dans le calculateur GPL . Moi, je ne me suis pas embêté à faire de l'informatique, j'ai été voir un petit garage Renault en lui montrant sur son écran les défauts à effacer (df 019 circuit capteur pression gaz et df 017 detection de fuite de gaz en aval du détendeur) ça m'a couté une 30aine d'€ et roule ma poule, vive le gaz !
Ne me demandez pas le modèle de la valise ni la taille du garagiste, ce qui m'interessait, c'était de rouler au gaz ! Et de ce côté là, ça va !
_________________
Vieux gazeux = 35 ans au GPL sur 4L, Estafette, C15, AX, et (hélas) 2 clios II .....Une transformée, et la dernière équipée d'origine de 2009.
Bonjour

J'ai également opté pour l'installation du kit sagem/bosch. Du coup le voyant orange n'apparait plus mais je me retrouve avec un problème légèrement différent: le gpl saute à froid. Je ne peux l'utiliser qu'avec un moteur bien chaud et souvent je dois couper le moteur et le rallumer pour que le gpl se stabilise. C'est déja un grand mieux parce qu'il ne se met plus en sécurité, mais sur les trajets journaliers courts (environ 15km), quand il fait bien froid, le moteur n'arrive à bonne température qu'à la moitié du parcours et bien souvent j'oublie de la passer au gpl !!

Gazarix > tu dis avoir passé la voiture à la valise chez Renault, mais faut-il le faire même si je n'ai plus le voyant orange ? Peut-être le problème vient de la.
Bonjour,

Merci à Gazarix - Je me lance dans cet investissement même si elle a déjà 150 000.
eur
Pour Misternaad : j'ai la version 2.6 de DDT 2000. Pour effacer les défauts, il faut juste mettre le contact mais pas allumer le moteur. Enfin, j'ai eu le coup récement du défaut GPL impossible à effacer. J'ai roulé 8 km et j'ai recemmencé. Le défaut est parti. A mon avis, il y a un lien entre le moteur froid et ce maudit capteur. Mais je n'y connait rien.

Pour Antonito le dysfonctionnement que tu signales me laisse penser qu'il y a un lien évident avec le calcul de la température moteur par le calculateur GPL. J'ai constaté que mon voyant SERV + GPL se mettait en route alors que je ne roulait pas au GPL.

Qu'en penses tu GAZARIX ? On ne roule pas au GPL mais le calculateur détecte tout de même un défaut.
_________________
Clio 1.2 GPL de 2004 - 150 000 km
Rien n'interdit au calculateur GPL de surveiller la pression lue par le capteur, même si le GPL n'est pas demandé.
La surveillance "fuite" est faite pendant quelques minutes après coupure du contact - et l'erreur apparaît après remise du contact.
Enfin, on ne peut pas dire que tous les capteurs fixés sur le vapo tomberont forcément en panne un jour, ni que la panne est dûe au fait que le capteur soit fixé sur le vapo - c'est une fausse rumeur nullement prouvée.
J'ai changé mon capteur il y a environ 7 ans et il est toujours en pleine forme...
Le fait que ce capteur (ou son connecteur) ait un gros défaut de conception et une fiabilité désastreuse est par contre une certitude !
Plein de détails là: http://gpl.forumeurs.fr/post814.html#p814
Dernière édition par pbh le Lun 16 Fev, 2015 00:02; édité 6 fois
J'ai installé le kit Bosch ce week end

Hyper simple grâce à tous vos conseils.
J'avais des appréhension avec l'idée d'ouvrir un circuit GPL mais la présence des deux électrovannes de sécurité rend l'opération sans risque
J'ai quand même débranché la batterie avant pour être plus en sécurité encore.

Et miracle le voyant qui revenait sans cesse ne revient plus

Pour l'instant je n'ai pas fait bcp de km (8km) cependant j'avais le défaut très rapidement après le démarrage et là plus rien

Je vous tiens au courant mais ca semble vraiment la solution incontournable sur ce défaut
_________________
Clio 1.2 GPL de 2004 - 150 000 km
Bonjour à tous,

J'ai lu les posts concernant ces problèmes GPL avec ces fameux temoins GPL + serv orange, Je Possède une Clio campus de 2011, 71000 Kms, reglage soupapes fait à 30000 mais pas à 60 000 (un peu négligé...) J'ai toujours respecté les temps de chauffe du moteur avant de passer au GPL (4, 5 kms en essence a chaque demarrage puis passage au GPL lorsque le moteur est chaud)
En ce moment j'ai ce problème de temoin SERV, lorsque je coupe le contact et redemarre, le problème "disparait" et le passage en gpl est possible, J'ai vidé completement le reservoir GPL et roule en essence depuis 2 mois, mais le probleme est toujours present même sans gaz...
J'ai vu que peut être, il faut effectuer une purge du vapo, (de plus je ne pense pas qu'elle a été effectuée lors de la révision des 30000...) est ce quelqu'un peut me dire ou celà se trouve exactement? J'aimerai le faire moi même... est ce que quelqu'un pourrait me le montrer via une photo avec précision?
Je ne veux pas faire de conneries...
Merci pour ces posts très instructifs :-)
Oublies la purge du vapo, c'est inutile, rien ne sort (c'est pas un liquide comme essence ou le diesel mais un gaz ...)
Essaye le nettoyage de l'électrovanne et/ou du vapo. Et sinon tu peux changer ton capteur...
Sur ma CLIO II, 1.2 GPL de 2010, le voyant de gaz et le voyant SERV s'allument sporadiquement en orange et le système se met en mode refuge et je ne peux plus rouler au GPL.
Après avoir cherché la solution pendant pas mal de temps, je l'ai trouvé grâce à un forum sur le GPL. Le responsable du forum m'a donné l'explication du problème et l'outil pour le solutionner.
Le problème vient du fait que la surveillance du circuit est vraiment régler très finement, à la moindre variation de pression du système ou perte d'info d'un capteur, le calculateur met le système en mode refuge et coupe l'alimentation au gaz.
Il faut passer à la valise pour tout réinitialiser (effacer les défauts du calculo GPL) et le système repart pour quelques mois.
Pour éviter de passer à chaque fois chez RENAULT, sur ses conseils j'ai acheté le système pas de pub sans autorisation des administrateurs svp (système de DIAG développé par une petite boite francaise et que tu trouves à environ 140 euros sur le web, soit deux passages à la valise en concession).
Le système marche super bien. Si le voyant GPL est allumé en orange tu te connecte sur le calculo via la prise OBD, tu effaces les défauts, le voyant passe au vert et c'est reparti.
Génial, je ne suis plus embêté. Maintenant, à chaque fois que mon système GPL me fait des siennes, un petit coup d' pas de pub sans autorisation des administrateurs svp, j'efface les défauts et c'est reparti pour plusieurs mois.
Dernière édition par rpm91 le Mer 29 Avr, 2015 09:04; édité 1 fois
Message Mer 15 Juil, 2015 09:07
Bonjour tous,
Je suis un nouveau ici car ma clio que j'ai depuis peu me fait le coup de la panne... cette panne!
Quelle solution?
Le kit de conversion vers bosch (indisponible sur le site)
et
Le reset du defaut par le prise OBD (ref indisponible)
Finallement il n'y a pas de solution disponible directement dans ce sujet :tourni:

NB: je veux bien la ref du systeme stp clioamoi (en mp)
Dernière édition par AB le Mer 15 Juil, 2015 09:07; édité 1 fois
Bonjour,
Pour effacer les défauts du calculateur GPL et le réinitialiser, il faut utiliser une baguette magique qui utilise le bon protocole de communication.
À ma connaissance c'est le seul outil multimatque capable d'effacer les défauts sur les calculos GPL RENAULT.

Ca fait 3 fois que tu interviens, 3 fois que tu cites ta pub et 3 fois qu'on te censure... Qu'est ce que tu n'as pas compris? Il faut qu'on vote un ban??
Pedro78200
Moderateur
Dernière édition par pedro78200 le Ven 24 Juil, 2015 15:07; édité 1 fois
AB a écrit:

Finallement il n'y a pas de solution disponible directement dans ce sujet :tourni:


Si tu fouillais un peu plus le web et les sites marchand .... ! tu te retrouverai avec les bonnes infos :

il y a plusieurs systèmes chez 2 fournisseurs en France :

chez rmgaz
ici en rupture
le nouveau

chez piecesautogpl :
le premier sortie
le nouveau aussi (sans adaptateur )


Les deux entreprises ont l'air de travailler sur des nouveaux capteurs (à vérifier donc)
Dans mon cas il y a un an, les nouveaux capteurs n'existaient pas et chez rmgaz celui qu'ils vendent était aussi en rupture de stock donc pas le choix de prendre l'autre.

Quand je vois qu'ils sont divisé le prix par deux, je suis un peu dégouté. Mais bon c'était il y a un an et au moins si ca relache ça sera pas 150 euro à débourser. en tapant sur google capteur de pression gpl, on tombe sur le tuto pour changer le capteur. moi j'avais pas de quoi souder donc j'ai fait avec un domino ....

à toi de choisir au maintenant, tu as trois possibilités !

Pour le calculateur, tu as d'autres sites qui en parle notamment DDT2000

Certains changent leurs capteurs et ça ne résout pas le problème donc ce n'est pas forcément ça mais ça reste quand même très fréquent.

Salut !
Dernière édition par bonhomme le Jeu 13 Aoû, 2015 16:08; édité 2 fois
Message Lun 17 Aoû, 2015 08:08
merci bonhomme c'est beaucoup plus clair ainsi :wink:
tant mieux :)

tient au courant de ce que tu fais
Message Mer 19 Aoû, 2015 14:08
Bonjour,
Je tiens à souligner que je suis en mode préventif sur ma clio II 2010.
J'ai eu une premiere fois le defaut puis effacer chez un garage bosch à Nantes lors de la revision GPL des 60000 kms.
Le seconde et derniere fois le defaut a disparu seul...
Je suis repassé voir ce garage au sujet de la conversion. Il me dit qu'il a deja fait cette conversion pour les véhicules de la ville de Nantes. Mais qu'il était pas certain du diagnostic puisque à cette époque la raffinerie de Donges sortait aussi de la daube.
D'où ma question ça arrive bien de partout en france ce defaut?
J'attends votre feed back et je clic sur la conversion à 85€ sans filtre.
Y a t il un autre filtre en amont du vapodetendeur?
gracias
Dernière édition par AB le Mer 19 Aoû, 2015 14:08; édité 1 fois


Voici un site sur le gpl avec plein de topics sur le sujet ...


Si l'erreur arrive rarement, pas besoin de le changer
Si les erreurs commencent à être fréquente, tu peux vérifier l'ouverture des électrovannes, voire nettoyer le vapo... à voir sur le site mentionné ci dessus

Et oui ça doit arriver partout en France. (vu le référencement de google, ya qu'un capteur qui foire c'est celui de renault, les autres on en entend beaucoup moins parlés)

Y a pas de filtre en plus (moi j'en avais acheté un sur un site polonais av filtre interchangeable) placé entre le capteur et les injecteurs
(1 an et 15 000 km et j'ai toujours pas changer le filtre)

++
Il y a une erreur de lien à l'intérieur de gpl.forumeur, l'adresse correcte du post "voyants SERV et GAZ allumés en ORANGE" est : http://gpl.forumeurs.fr/clio-gpl-voyants-serv-gaz-allumes-orange-t2737.html

J'ai ce meme pb de voyants SERV et GAZ allumés en ORANGE et j'ai parcouru les posts dans ce présent forum et gpl.forumeur, merci pour les infos disponibles ici

Je suis bricoleur, mais pas connaisseur en mécanique
J'aimerai bien me débarrasser de ce problème, mais les différents contributeurs ne sont pas forcément d'accord, notamment sur l'utilité de purger le vapo détendeur
Je vais qd même essayer de trouver cette molette ou vis de purge pour tester la solution

Je suis également preneur par MP une adresse d'un garage de confiance dans le 78
_________________
Clio Campus Gpl 2008
fmx9 a écrit:
Intéressant.. Par contre, je ne suis pas sûr de povoir accéder moi-même au capteur. Avez-vous une idée du prix de la pièce?


bOnjour j'ai une clio campus GPL meme soucis remplacement du dentendeur :739€ hors main d'oeuvre ( 1h30) a 50€ l'heure
me voila de retour .... et au final, je suis allé chez un garagiste qui m'a changé le vapodétendeur..... un peu dégouté, j'aurai pû le faire moi-même!!
Ca m'a coûté 300 euros quand même.
MON CONSEIL: ca ne sert à rien de changer les joints (80 euros quand même) c'est ce qu'on m'avait conseillé et au final ça n'a pas marché.
Pour ce qui est de DDT2000, il efface les erreurs mais il aura du mal à vous donner l'erreur exact ..... (je suis un obstiné, un peu fou furieux et j'ai tout essayer). DDT2000 n'est pas fiable, il marche une fois sur 10 mais si vous insistez vous arriverez à effacer l'erreur, attention de bien trouver le BON CALCULATEUR, j'ai mis des jours avant de trouver le bon :)
enfin ça fait 5 mois que je REROULE au GPL, quel bonheur, aucun soucis, même avec le froid :)
Salut misternaad,

Je suis tes déboires depuis quelques semaines, sur différents forums, puisque je suis exactement dans le même cas.

J'ai eu les mêmes erreurs, que j'ai reset comme toi avec un premier logiciel et l'ELM327... jusqu'à avoir l'erreur P0031.
Si je suis bien, l'ELM ne fonctionne pas avec DDT2000 - perso il plante en série.

Pourrais-tu me dire (en PM si besoin) quel calculateur tu as utilisé stp ?

J'aimerais virer cette erreur avant d'envisager le remplacement du capteur par un bosch.

Merci bcp par avance.
oui, désolé du retard,
c'est dans LNG - GPL ($79)

c'est le GAZ3000 AB40-AB54 (KWP2000) V1

le deuxième de la liste avec un icône jaune
bon courage
j'ai passé tout l'hiver au GPL, ça roule roujours :lol2:
pour MCADAMS: Tu as résolu le problème du câble? Si tu veux , je peux te dire ce qui j'ai utilisé avec DDT2000

Salut
Bonjour à tous !

Merci beaucoup pour vos réponses, et je m'excuse également pour les retards.
J'étais certain de m'être inscris aux rappels par mails, mais ça a dû foirer (ou moi).

Donc, j'ai fini par me débrouiller avec un câble VAG-COM à 10 euros et en insistant.
Les erreurs ont dégagé mais reviennent aléatoirement. Sans que ça dure plusieurs jours.

Remplacement du capteur par un adaptable Bosch prévu !
Je vais voir pour faire le réglage des jeux de soupapes (chez Renault ?) avant, au cas où ils tiquent.
gaia a écrit:
Bonjour,
J'ai un problème identique: les voyants gaz et serv s'allument en orange et je ne peux plus utiliser le gpl.
Comment nettoyer les injecteurs, pour que je le dise à mon garagiste, qui n'en sait rien?
Merci


Rine n'est à démonter ...c'est le calculateur qui est réglé très bas au niveau de la pression et il suffit de faire un reset du calculateur (53 euros chez Renault) mais il existe une appli smartphone qui fait le même travail . En revanche , je suis à la recherche de cette appli qui ne me semble pas facile à trouver . Mais certain (un garagiste me l'a confirmer, je ne dirais pas quelle enseigne) ça peut se faire avec un logiciel tout simple ...... pas de pièces à changer
Bonjour

Juste un petit témoignage pour ceux qui s'interrogerait encore sur le remplacement du capteur SAGEM par le capteur BOSCH

je l'ai fait en 2015 sur ma clio 2 de 2004 qui avait 150000

je suis à 175000 et je n'ai pas eu une seule fois de retour du voyant SERV

Alors qu'entre 80 000 et 150 000 j'ai tout essayé : remplacement vapo (2 fois) , remplacement d'un injecteur ...

Je suis en train d'aidé un collègue de travail pour sa clio 2 GPL de 2010. Il a exactement le même problème à 120 000

Un grand merci au forum ainsi qu'à celui Les amis du Diag
_________________
Clio 1.2 GPL de 2004 - 150 000 km
rpm91
Modérateur PR
Message Mer 21 Dec, 2016 19:12
Merci pour le retour d'info
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Leaf SV 30 kWh /Outback LTDex-Laguna II.2
clic pour agrandir
Bonjour à tous et merci pour toutes ces infos.

Je viens d'acheter une Clio GPL de 2010 pour ma fille qui rencontre le même soucis. Voyants allumés, plus possibilité de rouler au GPL.

Le kit de chez RM Gaz n'est plus en stock. Est-ce que quelqu'un a acheté ce kit là ?
piecesautogpl.fr/capteur-sonde-emulateur/419-kit-d..m-bosch-renault.html

Si oui, est-ce que cela résout le problème ?

Merci pour vos retours
_________________
Passez écouter mes chansons ici :https://www.reverbnation.com/stephanel

TWINGO III TCe 90 Intens de 2014
Personne ?
_________________
Passez écouter mes chansons ici :https://www.reverbnation.com/stephanel

TWINGO III TCe 90 Intens de 2014
Le kit de conversion vendu par RMGaz : http://rmgaz.com/capteurs-de-pression/381-kit-conversion-sagem-a-bosch.html à plus de 200€ est facilement trouvable en Pologne pour un prix inférieur.

En réalité le kit vendu est un kit de référence : 242200-509 qui intègre un capteur de pression directement dessus Bosch 0281 - 002456

Vous pouvez trouvez ce kit pour 80€ FDP compris sur http://www.holenderskielpg-sklep.pl/

Il suffit ensuite d'acheter une fiche 4 broches de Bosch (j'ai trouvé sur Aliexpress une fiche précablé pour 11€) : http://urlz.fr/4NPA

Ensuite voici le schéma pour relier :

http://img15.hostingpics.net/pics/132928GPL1.jpg

Comme vous pouvez le voir, un fil n'est pas relié ce qui est complètement normal
Dernière édition par rpm91 le Lun 13 Fev, 2017 17:02; édité 1 fois
Le forum pense que la référence du capteur Bosch est un numéro de téléphone voici la référence (sans espace, ni tiret) : 0281 - 002456
Je reviens vers vous, suite au changement avec ce filtre et ce capteur j'ai eu un problème "voyant vert clignotant"

Cela était à cause du capteur de pression non conforme, en effet le Sagem (d'origine) à une valeur de 0.5 à 2.5 bar. La référence décrite plus haut (bosch) avait une valeur de 0.5 à 3.5 bar. La calculateur GPL avait donc une tension plus faible est pensé qu'il n'y avait pas de GPL

Pour cela j'ai changé le capteur par un Bosch 0 261 230 042

Celui-ci a le même format que celui monté sur ma Clio, de plus il a des caractéristiques similaires au Sagem monté d’origine.

Comme vous pouvez le voir sur la courbe du forum GPL (le capteur d’origine) : http://gpl.forumeurs.fr/post814.html#p814

La pression est de 0.5V pour 250 mBar (p1) ; est de 4.5V pour 2250 mBar (p2)

Le capteur Bosch en haut à comme valeur (http://almisoft.ru/files/bosch_map.pdf) :

- p1 : 0.4V pour 200 mBar
- p2 : 4.65V pour 2500 mbar

Maintenant ma Clio fonctionne parfaitement :)
Dernière édition par pedro78200 le Lun 20 Fev, 2017 13:02; édité 1 fois
J'ai parlé de mon histoire à un installateur polonais, il a crée un kit déporté avec le bon capteur pour un tarif de 100€ + 12€ de FDP

Voici le liens : www.holenderskielpg-sklep.pl/en_US/p/Modification-..I1-/477?preview=true

Cela coûtera moins cher que mon installation (ou vous devez acheter le filtre, le capteur compatible, et la fiche Bosch), j'avais acheté un filtre GPL chez ce même fournisseur et je n'ai pas eu de problème. De plus ce kit est plug&play vous n'avez donc pas à faire de soudure.

Ce même kit est vendu 210€ en France


Sauter vers: 



Dernières news