Accueil / Multimedia, R-Link, MediaNav

[Cabasse avec chargeur en façade] mon autoradio ne prend pas le code

Bonjour je suis tout nouveau ici (comme ailleurs)
Voila j'ai du changer de monteur et du coup défaire ma batterie mais au remontage plus de radio.
j'ai tapé le code donné par Renault mais il me marque erreur.
comme le lecteur cd était hs je me suis procurer un autre poste identique.
Mais quand je tape le nouveau code rien toujours erreur.
J'ai un Scénic 2 privilèges luxe 7 places année 2004.
Un grand merci pour votre aide.
_________________
MD
Dernière édition par chichi1er le Jeu 28 Fev, 2019 10:02; édité 1 fois
Message Mer 27 Fev, 2019 23:02
Bonsoir,

les systèmes audio Cabasse composé d'un ampli-tuner et d'un changeur CD dans la planche de bord ont une procédure de déverrouillage différente des autres installations.

L'ampli-tuner et le changeur CD sont appairés de la façon suivante, le changeur CD "apprend" le code de l'ampli-tuner.
Lorsqu'un des deux éléments est remplacé il faut tout d'abord "virginiser" le changeur CD avant de lui faire "apprendre" le code du nouvel ampli-tuner auquel il va être lié.
Pour cela il faut relever le pré-code inscrit sur le changeur CD et celui inscrit sur l'ampli-tuner, ce qui va permettre de trouver le code de virginisation du changeur CD et le code d'apprentissage/déverrouillage de l'ampli-tuner.

Une fois que l'on a les deux codes il faut d'abord entrer le code du changeur et valider, ce qui va le virginiser, puis celui de l'ampli-tuner pour appairer les deux éléments ensemble.
Cette procédure n'est à réaliser qu'une seule fois. A la prochaine coupure d'alimentation il n'y aura que le code de l'ampli-tuner à entrer.
Dernière édition par buron44 le Mer 27 Fev, 2019 23:02; édité 1 fois


Sauter vers: 



Dernières news

/UserFiles/photos/miniatures/EasyLink.jpg
15/07/2019 Renault Easy Link