Accueil / Multimedia, R-Link, MediaNav

[Carminat Navigation Informé 1] Etapes d'installation d'un GPS dans une Laguna II.1

j2c
Membre d'honneur
Message Mer 26 Mar, 2014 17:03
Celui qui t'as dit ça, n'a jamais fais l'opération.

Merci d'être passé sur le forum au lieu de mon site ;)

La première chose à faire, est de faire le repérage de l'existant... sur un papier, tu notes les fonctions, les couleurs.. tu mets des étiquettes sur les fils.. ça peut prendre du temps.

Le repérage, est indispensable, il permet de faire machine arrière au moindre soucis (ou si tu veux changer le CNI1 par autre chose plus tard).. il permet également d'avancer sereinement.

Ce montage m'avait pris 3 soirées.. (de 4 à 6h chacune quand même..)

Tu as une photo du matos récupéré ?

y a pas trop de fils à brancher.. environ 30 si ton faisceau est en bon état.

Mais il faut déshabiller paul pour habiller jack, c'est pas plug and play comme sur la laguna II.2.. dit autrement, il faudra démonter une partie des prises en place dans ta voiture, pour récupérer les fils.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
ah d'accord moi la personne m'avait dit 1h :blase:
bref pas grave je vais donc commencer par le repérage.
mais comment bien savoir à quelle couleur correspond quelle fonction?

voici les photos de ce que j'ai acheté
clic pour agrandir
clic pour agrandir
clic pour agrandir
_________________
Laguna 2 estate 1.8 16v dynamique 2001
faut pas te fier aux couleurs mais aux emplacements via les documents de j2c. tu as les numéros sur les prises.

moi j'ai fais comme ça pour le repérage :

clic pour agrandir
_________________
Renault Laguna IIph1 évo1 - 2.0 16v Dynamique - Vert Abysse - 10/03 - 151 750 kms :eyeslove:
j2c
Membre d'honneur
Message Mer 26 Mar, 2014 19:03
C'est génial, ton cablage est complet (ce qui n'était pas mon cas)..

bases toi sur le premier post du topic pour le repérage du faisceau bas de gamme

quelques infos ici

http://www.gps-carminat.com/fr/data/carminat2.pdf

tu devrais également consulter ce fichier

http://www.gouraud.free.fr/Manuel_reparation_Dialogys_Francais/laguna.zip

un peu de lecture, mais ça devrait pas mal d'aider :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
vu que le cablage est complet y a t'il beaucoup de boulot pour monter le gps?

merci pour vos réponses! :D
_________________
Laguna 2 estate 1.8 16v dynamique 2001
j2c
Membre d'honneur
Message Jeu 27 Mar, 2014 08:03
Ma réponse n'a pas changée depuis hier ;)

j2c a écrit:
Mais il faut déshabiller paul pour habiller jack, c'est pas plug and play comme sur la laguna II.2.. dit autrement, il faudra démonter une partie des prises en place dans ta voiture, pour récupérer les fils.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
bonjour je vient de recevoir ma sonde de temperature exterieur que j avais commander sur le boncoin .je les brancher directement sur les fils 16 et 17 de l ucc mais la temperature de ne s affiche toujour pas sur l ecran gps
j2c
Membre d'honneur
Message Mer 02 Avr, 2014 17:04
C'est bien sur le connecteur gris que tu te branches ?

Elle date de quand ton UCC ? quelle version logicielle est installée dessus ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
il date de 2003 version logiciel ?
j2c
Membre d'honneur
Message Mer 02 Avr, 2014 18:04
donne les infos venant d'ici

http://www.gps-carminat.com/v3/carminat-navigation-inform..mise-a-jour-systeme/

il me semble que sur les dernières version on a des infos qui passent dans le bus can et plus en filaire :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
oui c est bien brancher sur le connecteur gris fils 16 et 17 sur l ucc ya marquer r4
logiciel 0457
j2c a écrit:
donne les infos venant d'ici

http://www.gps-carminat.com/v3/carminat-navigation-inform..mise-a-jour-systeme/

il me semble que sur les dernières version on a des infos qui passent dans le bus can et plus en filaire :pense:
Salut "j2c",

j'ai eu à réparer des CNI1 de Laguna 2 ayant la dernière version logiciel 0530 et la sonde de température que j'utilise en filaire sur le connecteur GRIS de l'UCC envoie bien l'information au système qui l'affiche sur l'écran.

à "bach84130":

Est-ce que la sonde que tu as reçu est en état de fonctionner ?
Si tu as un multimètre vérifie la valeur ohmique de cette sonde.
A température ambiante (chez moi j'ai 20°C) tu devrais trouver 3 Kohms (3000 ohms).
Dernière édition par buron44 le Mer 02 Avr, 2014 18:04; édité 2 fois
bonjour jai tester la sonde que jai acheter au multimetre elle a une valeur de 3.17 kohms a une temperature de 17C exterieur
j2c
Membre d'honneur
Message Jeu 03 Avr, 2014 10:04
c'est bizarre, un peu comme si ton UCC avait un problème de ce coté là..

Car ta sonde semble bonne :pense:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Salut,

tu es bien certain d'être connecté sur les voies N°16 et N°17 de l'UCC ?
As-tu essayé d'intervertir les deux fils ?
oui je suis bien brancher sur les fils 16 et 17 du connecteur gris gps jai interverti les fils mais ca donne rien . jai ouvert l ucc jai remarquer une trace noir comme si une soudure avait peter derrier la pris grise de l ucc
Joins une photo si tu peux, il y a peut-être eu un court-circuit au niveau des pistes du circuit imprimé.


Sauter vers: