Google
[Le Site] Nouveau design
Planète Renault Index du Forum > Le site, le forum, le blog
joker
Losange de Carton
avatar
Inscrit le: 02 Fév 2009
Messages: 114
Message Lun 04 Oct, 2010 14:10:10
 
Bonjour,

Je me suis aperçu ce Week End du nouveau design du site, soit dit en passant : très classe et valorisant ! J'aime beaucoup ! 8)

C'est un peu dommage qu'il n'y ait pas (encore :?:) eu d'annonce officielle. :|

Bref, je voulais simplement signaler quelques petits bugs rencontrés si ça peut aider :
- Les menus déroulants sur l'onglet "Planète dacia" passent derrière la bannière Flash qui est dessous.
- Images sur la page d'accueil :
clic pour agrandir

_________________
2012 - 2013 : Laguna Coupe 2.0T GT 205cv
2007 - 2013 : Megane 2.2 Dynamique 1.6L 16V 110cv
2005 - 2007 : Twingo Kenzo 1.2L 75cv
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Lun 04 Oct, 2010 14:14:36
 
peux-tu nous donner ton navigateur ?

Il n'y a pas eut d'annonces officielle.. car c'est un boulot colossal .. qui a été achevé au retour du mondial.. par Renault Man avec la collaboration de vantage :)


à l'origine.. site et forums devaient sortir ensemble.. mais ça a pris plus de temps.

une annonce officiel risquera d'être faite .. à la mise en place du forum :)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
joker
Losange de Carton
avatar
Inscrit le: 02 Fév 2009
Messages: 114
Message Lun 04 Oct, 2010 14:18:18
 
Navigateurs : Chrome 6.0 et Firefox 3.6.8, tous les deux sous Windows XP.

En tout cas, je confirme : sacré boulot ! Bravo Renault Man et vantage ! :cool2: :cool2:

_________________
2012 - 2013 : Laguna Coupe 2.0T GT 205cv
2007 - 2013 : Megane 2.2 Dynamique 1.6L 16V 110cv
2005 - 2007 : Twingo Kenzo 1.2L 75cv
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mikebzh44
Losange d' Alu
avatar
Inscrit le: 02 Juil 2005
Messages: 1275
Localisation: 44 - Vieillevigne
Message Lun 04 Oct, 2010 14:57:13
 
Très beau boulot en effet.

Je confirme que les menus sur Planète Dacia passent derrière le bandeau alors qu'ils marchent très bien sur Planète Renault et Planète Infinity (Problème de Z-Index dans les CSS ??).

Problème également des images à moitié affichées.

Testé sous Windows XP avec Firefox 3.6.10

_________________
C4 Grand Picasso II e-HDI 115 Intensive
Laguna III Estate 2.0 dCi 150 Dynamique
Modus 1.5 dCi 80 pour Madame
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Lun 04 Oct, 2010 17:00:31
 
ok.. on remonte ça :)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
renault man
Administrateur
avatar
Inscrit le: 23 Jan 2003
Messages: 3976
Message Lun 04 Oct, 2010 22:49:32
 
Pour les photos, je l'ai ai remise, c'est déjà la seconde fois :shock: :shock: Y'a un truc qui me "vérolle" les photos et... tjs les mêmes :o

Pour les menus, bizarre... Il y a en effet un prob sous Linux parfois avec cette saleté de flash (j2c me soutiendra sur ce point), mais je ne pensais pas que cela pouvait s'étendre sur win...

Il va falloir appronfondir ce point. Mais ce ne doit pas être spécifique à PDA, car le css est le même à 99%. Si seulement, ça pouvait être un z-index... :prie: Mais non :x

Merci pour vos retours en tout cas !

Quand à l'annonce, elle va prochainement arriver, avec au menu quelques petites annonces :)

_________________
AUCUN SUPPORT PAR MP !!
last_editDernière édition par renault man le Lun 04 Oct, 2010 22:50:23; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
joker
Losange de Carton
avatar
Inscrit le: 02 Fév 2009
Messages: 114
Message Mar 05 Oct, 2010 08:00:01
 
En effet, ça va mieux pour les photos, merci :-)

Pour l'annonce, j'ai peur qu'elle soit déjà visible via une bannière qui traîne... enfin je dis ça.. je dis rien :mrgreen:

Citation:
avec au menu quelques petites annonces

Ca y est ? Vous concurrencez La Centrale et Le Bon Coin réunis ? :crazy:

_________________
2012 - 2013 : Laguna Coupe 2.0T GT 205cv
2007 - 2013 : Megane 2.2 Dynamique 1.6L 16V 110cv
2005 - 2007 : Twingo Kenzo 1.2L 75cv
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
renault man
Administrateur
avatar
Inscrit le: 23 Jan 2003
Messages: 3976
Message Mar 05 Oct, 2010 08:44:49
 
Oui, il y a déjà la bannière, mais cela ne constitue par vraiment une "annonce" officielle :wink: C'est une présentation...

:wink:

_________________
AUCUN SUPPORT PAR MP !!
last_editDernière édition par renault man le Mar 05 Oct, 2010 08:52:31; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
joker
Losange de Carton
avatar
Inscrit le: 02 Fév 2009
Messages: 114
Message Mar 05 Oct, 2010 18:23:41
 
Si ça peut aider, avec cette bannière flash (et uniquement celle-ci), le menu fonctionne :

clic pour agrandir

_________________
2012 - 2013 : Laguna Coupe 2.0T GT 205cv
2007 - 2013 : Megane 2.2 Dynamique 1.6L 16V 110cv
2005 - 2007 : Twingo Kenzo 1.2L 75cv
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Mar 05 Oct, 2010 18:58:53
 
solution => virer les pubs en flash.. pour en mettre des moins intrusives :wink:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31783
Localisation: Eure-et-Loir
Message Mar 05 Oct, 2010 20:10:55
 
en voici une belle parole!

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
renault man
Administrateur
avatar
Inscrit le: 23 Jan 2003
Messages: 3976
Message Mar 05 Oct, 2010 23:26:43
 
Citation:
pour en mettre des moins intrusives


En quoi trouves tu que les pubs en flash sur PR sont intrusives ?? :shock: :shock:

De plus, pour simple example, la pub flash de pr fait qques ko quand la même chose en gif dépassait de loin les 100....
Je te raconte pas pour les petites connexions la différence....

Je précise que je n'apprécie pas spécialement le flash qui bouffe tout le cpu sur des vidéos, surtout avec adobe qui fait des plugins pourris sous nux.

Ceci dit, le FLV a tout de même permis de tuer le windows média, quick time, et le real, et ça c'est déjà pas mal.
Surtout que pour le premier, il n'y avait, une fois de plus, rien d'officiel sous nux (forcément avec crosoft...)

Si tout le monde supportait correctement le HTML5, on pourrait se passer de flash...

_________________
AUCUN SUPPORT PAR MP !!
last_editDernière édition par renault man le Mar 05 Oct, 2010 23:29:45; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31783
Localisation: Eure-et-Loir
Message Mer 06 Oct, 2010 07:37:53
 
je pense que les petites connexions prennent déjà cher avec le forum!

pour charger cette page il n'y a pas moins de 27 requêtes... --> 7.922 secondes

Par contre pour la partie site:

Ancienne Page d'accueil de PR (avec navigateur IE7) : 2.314s
Nouvelle Page d'accueil de PR (avec navigateur firefox 3.6.1.0) : 1.452s

Maintenant il faudrais faire de vrai mesure pour avoir de vrai chiffre mais bon presque 1 seconde de gagné! moins de 2 secondes pour afficher la page d'accueil... bravo c'est pas mal!

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
last_editDernière édition par pedro78200 le Mer 06 Oct, 2010 07:52:58; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Mer 06 Oct, 2010 09:49:25
 
renault man a écrit:
En quoi trouves tu que les pubs en flash sur PR sont intrusives ?? :shock: :shock:


intrusif = machin qui bouge .. qui clignote.. qui me fait faire une crise d'épilepsie.. qui prend le focus... et qui passe systématiquement au dessus du site

Le truc en gras : c'est ce qui pose le problème.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
renault man
Administrateur
avatar
Inscrit le: 23 Jan 2003
Messages: 3976
Message Mer 06 Oct, 2010 09:51:32
 
Dans notre cas, le fait que ça passe "dessus" est un problème, et non un fonctionnement normal.
Donc la bannière n'est pas intrusive, mais comporte un bug.

Citation:
je pense que les petites connexions prennent déjà cher avec le forum!

pour charger cette page il n'y a pas moins de 27 requêtes... --> 7.922 secondes

Par contre pour la partie site:

Ancienne Page d'accueil de PR (avec navigateur IE7) : 2.314s
Nouvelle Page d'accueil de PR (avec navigateur firefox 3.6.1.0) : 1.452s

Maintenant il faudrais faire de vrai mesure pour avoir de vrai chiffre mais bon presque 1 seconde de gagné! moins de 2 secondes pour afficher la page d'accueil... bravo c'est pas mal!


Pour le forum, à l'instant, elle s'est chargée en 0,4s chez moi :)
Le temps de chargement affiché par le forum, c'est le temps d'éxécution de la requête (si tu as pris ce qui est affiché en bas).
Ensuite, oui, le forum n'est pas spécialement léger, le futur devrait être un peu mieux (qques JS lourds seront supprimés), et il y aura moins de photos.
Ceci dit, le contenu est compressé, mais les photos elles, ne se compressent pas... d'où l'importance d'avoir des images légères :wink:

Mais bref, on s'éloigne un peu :wink:

_________________
AUCUN SUPPORT PAR MP !!
last_editDernière édition par renault man le Mer 06 Oct, 2010 09:55:40; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31783
Localisation: Eure-et-Loir
Message Mer 06 Oct, 2010 10:06:15
 
renault man a écrit:

Pour le forum, à l'instant, elle s'est chargée en 0,4s chez moi :)


Peux-être n'a tu pas de pub sur ton profil! Ou alors tu n'as pas vidé ton cache...
De plus une mesure unitaire n'est pas le reflet de la vérité, il faut comme je dis faire une "vrai" mesure!

renault man a écrit:

Le temps de chargement affiché par le forum, c'est le temps d'éxécution de la requête (si tu as pris ce qui est affiché en bas).


Jamais de la vie je n'aurais pris ce temps qui ne veux rien dire pour moi!

renault man a écrit:

Ensuite, oui, le forum n'est pas spécialement léger, le futur devrait être un peu mieux (qques JS lourds seront supprimés), et il y aura moins de photos.
Ceci dit, le contenu est compressé, mais les photos elles, ne se compressent pas... d'où l'importance d'avoir des images légères


Le serveur met les images dans le cache? Ca peux peux être limiter le chargement.

Le seul soucis que j'ai avec le forum c'est quand je navigue avec mon iphone en 3G, les temps de chargement de toute la pub sont interminable et il y a des bugs lors de la rédaction de commentaire, si ac vous intéresse je ferais des Impr.Ecran pour montrer le problème!

Pour en revenir au site PR, le temps mesuré est vraiment bon et il graphiquement sympa! Une idée de date pour la migration du forum?

Question pour J2C, un proxy à un impact fort sur les temps de réponse?

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
renault man
Administrateur
avatar
Inscrit le: 23 Jan 2003
Messages: 3976
Message Mer 06 Oct, 2010 11:13:01
 
Si j'ai les pubs, comme tout le monde :wink:
En effet, je ne vide pas mon cache à chaque fois ! C'est le but du cache 8)
Sinon, comme tu le dis, la mesure ne doit pas être unitaire pour refléter la vérité. Mais je pensais que tu avais pris une seule fois la durée du bas (vu que tu indiquais le nbre de requêtes), mais je vois que tu bien fait les choses.

Oui, le serveur met les images en cache (encore qu'il faudrait que je vérifie le htaccess)
Pour la migration du forum, prochainement (genre d'ici la fin du mois). Mais on soumettra les maquettes et une version presque fonctionnelle pour récupérer vos avis.

Pour le proxy: Oui, ça aide beaucoup.
Mais tout dépend en fait. les photos et toutes ces conneries seront stockée, mais ton browers le fait déjà. Par contre, si de nbreuses personnes accédent à la même pas, bin forcément les personnes suivantes auront la page plus vite...

Seulement, un forum est dynamique dans son contenu.
Du fait, la première connexion au forum sera plus rapide (puisque les images à récup seront déjà dans le proxy), et la suite sera assez semblable (sauf si ton browers ne fait pas de cache)

_________________
AUCUN SUPPORT PAR MP !!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51565
Localisation: (92) toujours dans les roses
Message Mer 06 Oct, 2010 11:20:04
 
renault man a écrit:
Le temps de chargement affiché par le forum, c'est le temps d'éxécution de la requête (si tu as pris ce qui est affiché en bas).


Personne ne voit cette indication, je l'ai laissé uniquement pour nous .. histoire qu'on arrête de m'emmerder avec "beuh, le forum prend 2 secondes de plus à s'afficher aujourd'hui.."

renault man a écrit:
Donc la bannière n'est pas intrusive, mais comporte un bug.

j2c a écrit:
intrusif = machin qui bouge .. qui clignote.. qui me fait faire une crise d'épilepsie.. qui prend le focus... et qui passe systématiquement au dessus du site


Vu que celà correspond aussi aux autres trucs que j'ai écrit.. ça reste intrusif.. ce qui a pour effet chez moi un réflex assez virulent..
=> ABP.. pour éviter un segfault violent de l'utilisateur.

Du coup, plus de bug pour moi.. :eyes:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Montrer les messages depuis:    

Planète Renault Index du Forum -> Le site, le forum, le blog

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google