Google
[Twingo III] le téléphone s'éteint
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
dufodan
Losange de Carton
Inscrit le: 17 Mai 2009
Messages: 190
Localisation: Charmes sur Rhône 07800
Message Sam 09 Jan, 2016 19:05:35
 
Bonjour,
Je viens d'acquérir une twingo 3 sce 70 intens de décembre 2014 avec 12000 km 3 ans de garantie et entretien pour un € de plus...
Ce n'est pas un foudre de guerre mais elle est très agréable à conduire et bien équipée notamment avec la radio r and go connectable à un smartphone...
Oui mais... mon Samsung wave y, pourtant compatible avec le système, s'appaire très bien en Bluetooth mais se coupe au bout de 10 secondes environ et me redemande le code pin pour le remettre en route...
Bizarre, j'ai essayé 10 fois mais c'est le même problème à chaque connexion Bluetooth avec la radio.
En revanche, le téléphone Samsung de ma femme fonctionne très bien.[ce n'est pas le même modèle].
J'en conclus que ça vient de mon smartphone qui est pourtant répertorié comme étant compatible avec la radio r and go de la twingo.Je précise qu'il fonctionne parfaitement avec le rlink2 de mon kadjar.
Si l'un d'entre vous à une idée, je suis preneur.
Merci.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Dr House
Losange de Bronze
avatar
Inscrit le: 01 Sep 2014
Messages: 4382
Localisation: La France
Message Sam 09 Jan, 2016 19:30:48
 
Est e que tu as activer la reconnaissance automatique pour la connection à la voiture sur ton téléphone :?:

_________________
205 1.3l, Super 5 commerciale, R19 1.7l Txe, Megane 1.1 1.9d, Megane 1.2 1.6 16v Rxt, Clio 2.2 1.6 16v Dynamique, Scenic 2.1 1.6 16v, Leon 2 facelift 1.6 tdi 105, Juke de mertte 1.2 Digt 115 et enfin Focus 3.1 1.0 125.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
dufodan
Losange de Carton
Inscrit le: 17 Mai 2009
Messages: 190
Localisation: Charmes sur Rhône 07800
Message Dim 10 Jan, 2016 08:46:12
 
Oui, elle est bien activée.
Le téléphone se connecte très bien dès l'entrée dans la voiture [ message sur l'écran de la radio ] mais il se coupe tout seul au bout de qq secondes !
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iris27
Losange de Carton
Inscrit le: 14 Juin 2014
Messages: 287
Message Lun 11 Jan, 2016 19:07:51
 
est ce que le verrouillage automatique du téléphone se produit au meme moment que la déconnexion du Bluetooth
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49155
Localisation: (92) toujours dans les roses
Message Mar 12 Jan, 2016 08:07:41
 
le mode économie d'énergie est-il activé sur le téléphone ?

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
dufodan
Losange de Carton
Inscrit le: 17 Mai 2009
Messages: 190
Localisation: Charmes sur Rhône 07800
Message Mer 13 Jan, 2016 12:59:50
 
Le verrouillage du téléphone se produit qq secondes après la connexion bluetooth et se déconnecte forcément puisqu'il s'éteint [ il passe à l'écran code pin ].
Effectivement le mode économie d'énergie est activé... mais il ne se coupe pas dans mon Kadjar...bizarre!!!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49155
Localisation: (92) toujours dans les roses
Message Jeu 14 Jan, 2016 08:44:18
 
dufodan a écrit:
mais il ne se coupe pas dans mon Kadjar...bizarre!!!


Bon, alors oublie cette piste ;)

je vois que tu as fais l'essai sur un autre véhicule... et qu'il n'y a que la twingo qui coupe.

Aucune idée... voir si des mises à jours sont disponibles pour ton autoradio ? (se rapprocher d'une concession .; mais pas sur qu'ils soient tous bien formé sur ce genre de panne.. )

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30356
Localisation: Parigot, tête de veau
Message Jeu 14 Jan, 2016 09:01:02
 
J'ai déjà eu ce genre de soucis avec mon Xperia et un de mes GPS, mais je ne me souviens plus si c'était le Tomtom nomade ou le Carminat Tomtom de ma Mégane.
J'ai réussi à régler le problème parce que je n'ai plus aucun souci avec les deux systèmes (et toujours le même téléphone), mais impossible de savoir ce qui a résolu le problème. Je sais juste que je suis passé aux dernières versions de Lollipop disponibles pour mon téléphone entre temps.

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google