[Laguna II] 2.2Dci-Nettoyage vanne EGR sur G9TD 702
Planète Renault Index du Forum > Technique [Mécanique]
Aller à la page <  1, 2, 3, 4, 5, 6  >
RTA
Partenaire


_____________
Partenaire officiel
bouvreuil
Petit nouveau
avatar
Inscrit le: 17 Jan 2010
Messages: 9
Message Jeu 28 Jan, 2010 20:32:04
 
initialeBAV2.2DCi a écrit:
bonjour tout le monde
je suis un petit nouveau propriétaire d'une laguna II 2.2 dci BVA initiale, et nouvel inscrit sur ce forum.
3 semaines après l'achat, message "défaillance injection" + fumée... bref les symptômes habituels de la vanne EGR.
Grâce au topic de J-M(que je remercie fortement), j'ai démonté la vanne.
Elle été quasiment totallement obstruée!!
Après nettoyage, petit test et ô joie la voiture respire à plein poumons!!
Merci planeterenault et J-M!


Idem, voiture identique, changement de la vanne EGR grâce au super forum et au tuto de JM. Je n'ai pas encore remonté mais toutes les pièces sont déjà nettoyées...
Demain matin, essais !

_________________
Laguna Estate BVA 2.2L 150ch 2003, 153 000 kms,jantes Silverstone 17".
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
bouvreuil
Petit nouveau
avatar
Inscrit le: 17 Jan 2010
Messages: 9
Message Dim 31 Jan, 2010 18:14:23
 
Tout est remonté et fonctionne bien !
Vraiment beucoup de noir sur les mains mais ca vaut le coup de le faire.
Perso, j'ai trouvé cette vanne EGR d'origine à 45 euros sur eBay...

_________________
Laguna Estate BVA 2.2L 150ch 2003, 153 000 kms,jantes Silverstone 17".
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
carpo
Petit nouveau
Inscrit le: 10 Fév 2010
Messages: 2
Message Mer 10 Fév, 2010 12:13:11
 
Bonjour à tous,

Je connaissais déjà ce forum en tant que visiteur, mais là j'ai une question à vous poser;

Je pense avoir un souci avec ma vanne EGR (espace 3 2.2 dci même montage que celui montré en photo); J'ai longtemps roulé avec cette vanne déconnectée (depuis que j'ai eu ce manque de puissance caractéristique des pb de vanne EGR) et donc aucun souci depuis ce temps (2 ans et 40000+km en conduite disons..assez sportive pour un monospace!)

Mais dernièrement je l'ai rebranché (il y a 6 mois environ) et j'ai eu cette semaine un gros manque de puissance, accélération très très lente et fumée noire, cependant j'arrivais "quand même" à atteindre un bon 145 km/h compteur.
J'ai donc démonté et nettoyé (pétrole+nettoyant freins/carbus) la vanne (merci pour le tutoriel explicite et bien fait, bravo à l'auteur!!) et décalaminé le "tube" qui renvoie les gaz.

Résultat: j'ai toujours très peu de puissance dispo sous 2500 tr/min environ, et plus haut dans les tours pas de soucis, il marche aussi bien qu'avant.

D'où pourrais venir ce problème à votre avis?
vanne mal nettoyée?? (à l'heure ou j'écris je viens de redémonter la vanne, elle baigne dans le pétrole )

Quelle doit être la position de la vanne au démontage?
Dans les photos de la page 1 les soupapes sont sorties, hors dans mon cas elles étaient rentrées (et reviennent seules en position fermée quand on tire et relache la tige)

J'ai remarqué que la 2ème soupape (celle qui est le plus à l'intérieur du corps de la vanne) ne fermais pas de manière étanche sur son siège!
Est ce là le problème?? (c'est que je pense pour l'instant..)

Autre hypothèse : j'ai pas nettoyé le boitier Dellorto et son papillon (il faisait bien froid et il commencais a faire noir hier soir, du coup j'ai remonté la vanne sans chercher plus loin..), est possible que ca soit grippé à ce niveau?

Je suis tombé sur un doc Renault sur le net (j'ai plus le lien,désolé!) présentant la procedure de nettoyage de la vanne, j'ai vu qu'il y avait un event entre le corps de la vanne et la partie électrique, et contrairement à ce que préconise Renault j'ai pas masqué ce trou lors du nettoyage..

Une dernière question: est il mécaniquement possible (=sans dommages) de virer cette vanne et de "boucher" le trou laissé par une plaque???

merci à vous!
last_editDernière édition par carpo le Mer 10 Fév, 2010 12:14:08; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 26953
Localisation: Mars...
Message Mer 10 Fév, 2010 14:27:54
 
carpo a écrit:
Une dernière question: est il mécaniquement possible (=sans dommages) de virer cette vanne et de "boucher" le trou laissé par une plaque???


Oui

carpo a écrit:
Résultat: j'ai toujours très peu de puissance dispo sous 2500 tr/min environ, et plus haut dans les tours pas de soucis, il marche aussi bien qu'avant.


Le problème me fait aussi penser à un débitmètre HS.
Tentez de le débrancher temporairement pour voir si les symptômes sont les mêmes

_________________
Berlingo 1.9 D Pack – 01/06 – 95 Mkm (01/06->...)
Xsara Picasso 1.6i 16v Exclusive - 08/06 - 92 Mkm (09/13->...)
Volskwagen Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 99 Mkm (03/14->...)
-------------------------------------------------------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
carpo
Petit nouveau
Inscrit le: 10 Fév 2010
Messages: 2
Message Mer 10 Fév, 2010 18:15:19
 
Ca marche!

C'était la soupape qui appuyait mal sur son siège apparemment.
J'ai réussi à la remettre contre son siège, j'ai remonté (sans rebrancher bien sur :wink: ) le tout et après un essai de quelques kilomètres ca à l'air d'aller.
Reste à savoir si ce bidouillage tiendra longtemps!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pipobendix
Nouveau
Inscrit le: 07 Mar 2010
Messages: 31
Localisation: Marseille
Message Dim 07 Mar, 2010 21:00:48
 
Bonsoir , il semble que le problème est récurent sur le g9t 70X .
Mais bon un simple nettoyage suffit ; soit 2/3 heure et 1litre de diluant :!:

le résultat est stupéfiant
*plus de fumées noire & grise !
*reprise des 1500 tours
*puissance restaurée

à faire des les premiers signes afin d'eviter l'encrassement de l'admission du catalyseur et de la ligne d'échappement .
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Cesc_4
Petit nouveau
Inscrit le: 28 Mar 2010
Messages: 1
Message Dim 28 Mar, 2010 16:48:20
 
Bonjour a tous,
J'ai un problème avec mon espace 3 quand je roule normalement il y a aucun de problème, mais quand je commence a accéléré le moteur cale et le voyant d'injection s'allume. Que dois-je faire pour régler ce problème ?
Merci. :wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rems69
Petit nouveau
Inscrit le: 02 Sep 2010
Messages: 1
Message Jeu 02 Sep, 2010 16:01:16
 
un grand merci pour ce tuto, mon moteur respire, plus de fumee.
je met quelques photos ou l'on voit l'etat apres 90.000km, des bouchons de suie se sont formees... c'est vraiment sale... pourquoi renault ne nettoient pas cette vanne aux revisions?
ca m'a pris 1h30 max, mais je n'ai pas pu demonter la 3eme vis du bloc, donc je n'ai nettoye que la vanne.
Sur l'espace un tuyau dore (haute pression) passe juste devant la vis, c'est genant pour la demonter, comment faites vous?

clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
carperic62
Petit nouveau
Inscrit le: 10 Mai 2011
Messages: 9
Localisation: lillers
Message Mar 10 Mai, 2011 19:57:46
 
bonjour a tous
je possede une laguna estate 2.2 dci 150 ch de fin 2003 avec 165000 km au compteur
depuis quelques mois ma laguna me marque defaut injection au tableau de bord
passage chez renault qui me dit debranché la chose fait par renault
pendant plus de 5 mois plus de sousi mais depuis la semaine derniere defaut injection donc je pousse mes rapport pour la degrassé :aw:
d'un coup un bruit ( bouùm )au tableau de bord tout s'eteind ainsi que le gps durant 1mn et des bips dans la voiture :pense:
sa reviens et la tout refonctionne sauf le defaut injection
comme j'avais vu le topic sur le nettoyage de la vanne je me lance :D
quel desastre un cylindre plein :crazy:
je demonte l'etouffeur egalement :aw: pareil ainsi que la gaine au dessus meme plus un trou au centre :aw2:
je remonte tout malgres que j'ai vu que sur la parti superieure de cette gaine partie plastique dont je ne connait pas le nom :oops:
et encrassé egalement
la ma voiture me marque de temp a autre surtout quand je monte dans les tours defaut injection et fume noir
quelques questions me vienne a l'esprit

est ce normal que sa fume encore noir
peut on nettoyer le haut en plastic au dessus de l'etouffeur
et j'ai remarquer que derriere l'etouffeur le boitier noir contenais de l'huile a l'interieur est ce normal
dans l'attente de vos reponses bonne soirée
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
carperic62
Petit nouveau
Inscrit le: 10 Mai 2011
Messages: 9
Localisation: lillers
Message Mer 11 Mai, 2011 19:28:21
 
salut a tous
pourriez vous me dire si l'ont peut demonté cette piece pour la nettoyer :D






merci :wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
carperic62
Petit nouveau
Inscrit le: 10 Mai 2011
Messages: 9
Localisation: lillers
Message Jeu 12 Mai, 2011 18:39:06
 
salut a tous
personne ne peut me dire le nom de cette piece :?:
et si je peux la démonté et la nettoyer :cry:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Jeu 12 Mai, 2011 19:37:13
 
carperic62 a écrit:
personne ne peut me dire le nom de cette piece :?:

C'est la pipe d'admission.

carperic62 a écrit:
et si je peux la démonté et la nettoyer :cry:

Oui cette ce démonte mais pas au niveau du cerclage que vous avez fait. La pipe d'admission est en une seule partie et ou pour démonter il faut sortir les portes-injecteurs...a votre place je n'y toucherais pas vu la fragilité de cette daube...
  
 
carperic62
Petit nouveau
Inscrit le: 10 Mai 2011
Messages: 9
Localisation: lillers
Message Jeu 12 Mai, 2011 19:46:20
 
salut
merci morex pour ces explications :wink:
quand j'ai nettoyer la vanne egr et l'ettoufoir j'ai mis mes doigts a l'interrieur juste apres la durite et :aw: au moins 5 mm de crasse a l'interrieur sur les parrois :-?
existe t'il un produit a mettre dans le gazoil ou l'huile pour nettoyer ce circuit :?:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
carperic62
Petit nouveau
Inscrit le: 10 Mai 2011
Messages: 9
Localisation: lillers
Message Mar 17 Mai, 2011 20:58:17
 
bonjour a tous
voila ma voiture viens de passé a la valise
valise preté par un pote qui travaille dans un garage
7 erreurs
1 pour une bougie de prechauffage defaillante
6 pour defaut vanne egr et fuite d'air
il a trouver mon probleme



une fuite d'air entourer sur la photos de 1 cm qui s'ouvre quand on lache l'accelerateur
ma question et combien coute cette piece avec la main d'oeuvre au garage :?:
ou
et ce que sa peut ce recoller ou boucher avec de la pate a joint :?:
d'avance merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
carperic62
Petit nouveau
Inscrit le: 10 Mai 2011
Messages: 9
Localisation: lillers
Message Sam 28 Mai, 2011 18:25:57
 
bonjour a tous
voila apres cette fuite sur la pipe d'admission.
j'ai decider de reparer moi meme (de toute façon soit sa marche soit je change )
j'ai donc donné un coup de pinceau avec de l'essence pour nettoyer le plus gros de l'huile sur la parti de la pipe d'admission ouverte :cry:
avec un tournevis plat j'ai ecarter la fissure pour nettoyer egalement avec des coton tiges et de l'essence :D
ensuite laisser seché :P
j'ai mis de la loctite et j'ai tiré le tournevis pour coller l'ensemble
ensuite j'ai mis une vis a placo a travers du cache en prenant soin de mettre de la pate a joint bleu avant et de ne pas rentre dans le cache pipe d'admission :wink:
1 heure apres j'ai demarré la voiture et surprise c'est collé :mrgreen:
j'ai fait un tour avec et elle a retrouver sa peche :D
quand je suis rentré apres quelques km j'ai regarder et plus de suie sortant :P
j'ai tout de meme mis un joint de pate a joint bleu par dessus
sa fait 15 jours que sa fonctionne sans probleme
j'ai repasser ma voiture a la valise 1 erreur bougie defaillante :-?
je vous tient au courrant de la suite au cas ou sa lacherais :oops:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
up2bdx
Losange de Papier
Inscrit le: 28 Juin 2011
Messages: 78
Localisation: bordeaux 33200
Message Mar 28 Juin, 2011 17:46:37
 
merci pour ce super tuto
je me suis lancé se matin et c'est super mieux
c'est le jour et la nuit depuis
plus de prob d'injection en bas régime ni de prob de patate en 6eme
j'avais les 2 passage de la vanne EGR boucher et le clapet avais une croute de 1cm!!!
part contre j'avais pas les bon outils je recommande une longue clé de 16 pour le boitier étouffoir et longue de 10 pour le solénoïde!! et un bon coup de marteau sur un tournevis pour désolidariser le solénoïde et la vanne egr

et il faut bien démonter le tuyau d'air du turbo et le système de durite d'air car sa gêne dans les mouvements.

pas besoin de reset de la vanne, sa marche nikel

_________________
laguna 2 2.2dci privilège 150ch 2002
162000km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
up2bdx
Losange de Papier
Inscrit le: 28 Juin 2011
Messages: 78
Localisation: bordeaux 33200
Message Jeu 30 Juin, 2011 10:55:05
 
en remontant mon boitier étouffoir j'ai cassé une vis donc j'ai tout redémonté et tout remonté et là j'ai touché le +bat grosse étincelle, je débranche la batterie je fini de remonter et j'allume, je n'ai plus que 1 signalement de pression de pneu, mais a part sa tout marche bien.

j'avais de l'huile dans la boite à air du boitier étouffoir, j'ai tout vidé sur les conseil d'un mécano Renault.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
hostasien
Petit nouveau
Inscrit le: 07 Juin 2007
Messages: 7
Localisation: Franche Comté
Message Dim 14 Aoû, 2011 09:56:45
 
Bonjour !

Le voyant de contrôle anti pollution clignote... D'après tout ce que j'ai lu, la vanne EGR est "craspouille"....
Ma question... peut on rouler tout de même, en attendant de faire le nettoyage ?

Merci de votre aide !

_________________
Laguna Estate 1,9 DCI 110 CV 2004
Kangoo tôlé 2005
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique] Aller à la page <  1, 2, 3, 4, 5, 6  >

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google