Google
[Twingo I] Panne afficheur et bruits feux [Réglé]
Planète Renault Index du Forum > Technique [Electronique-Electrique]
Aller à la page <  1, 2
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 558.6 RENAULT TWINGO
_____________
Partenaire officiel
Laura81
Nouveau
Inscrit le: 12 Mar 2016
Messages: 15
Message Sam 19 Mar, 2016 15:01:38
 
Bonjour
Voici une nouvelle donnée...
Mon plafonnier ne fonctionne plus dans la position allumé quand les portières sont ouvertes... (ce n'est pas l'ampoule vu que ça fonctionne dans la position "allumé en permanence")
Le fusible "éclairage interieur" a l'air d'être ok.
Je n'ai pas fait attention depuis quand c'est comme ça... et donc, si c'est depuis mon soucis d'afficheur...
Pensez vous qu'il peut y avoir un rapport ?
Merci par avance
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Laura81
Nouveau
Inscrit le: 12 Mar 2016
Messages: 15
Message Ven 25 Mar, 2016 18:55:59
 
Bonsoir
Je suis allée à la casse. Ils m'ont trouvé un afficheur au connecteur bleu. Je l'essaye, il fonctionne. Je paye (35€). Dans ma voiture, je mets les 3 vis. Je mets le contact. Il ne fonctionne pas... le mec vient regarder... le mien était vraiment HS. Mais là, il y aurait un mauvais contact quelque part parce que quand il appuie sur les boutons "heure-minute", ça affiche bien.
Après, je constate que quand j'appuie sur le connecteur (comme pour l'enfoncer plus, en quelques sortes), je vois tout bien et quand je relâche, on voit pas tout...
Pareil, quand l'afficheur est à sa place, et que j'appuie dessus (sur le devant). Suivant comment je fais, ça marche entièrement ou pas...
Le mauvais contact viendrait donc du connecteur... :-/
Juste trouver de quoi bien le coincer quoi...à priori...
Le mec de la casse va m'en trouver un autre (afficheur) et on essaiera...
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Cyr840
Losange de Carton
avatar
Inscrit le: 19 Jan 2016
Messages: 258
Message Ven 25 Mar, 2016 19:13:56
 
Photo du connecteur? En le voyant, on pourrais peut-être te dire quoi. C'est les joies du web, on peut pas être sur place lors du problème, dépannage... donc dur pour aider selon les pannes, mais avec des tites photos ou vidéo (c’est encore mieux), on pourrais bien mieux aidé, si tu peux nous montrer tout sa, on pourrais mieux t'aider et t'aiguiller, fais voir les connecteurs que l'ont voie leur têtes (prises que tu met sur l'afficheur et le câble avec au plus loin que tu peux sans virer le tableau de bord bien sûr ainsi que la prise sur l'afficheur) et on te diras comment rectifier le tir sans mettre une buche derrière pour tenir l'épouvantail (expression de mon coin de région^^). Si tu peux le faire sa serais pas mal.

_________________
Grand Scenic II 1.9 DCI 120 chx année 2005 7 places
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Laura81
Nouveau
Inscrit le: 12 Mar 2016
Messages: 15
Message Ven 25 Mar, 2016 19:27:33
 
clic pour agrandir clic pour agrandir clic pour agrandir

:wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Cyr840
Losange de Carton
avatar
Inscrit le: 19 Jan 2016
Messages: 258
Message Ven 25 Mar, 2016 20:06:22
 
Mouais, vu la qualité de l'image, sa sert pas trop a grand chose de te demander la photo de face de la fiche que tu tiens dans tes doigts, mais!!! Regarde a vu de nez si tu pense que l'écart des plots interne de cette fiche (que tu tiens dans tes doigts) est supérieur à l'épaisseur du plot de pins de l'afficheur, si oui, il faudra enlever ta batterie, d’éclipser la partie bleu de la fiche que tu tenais et resserrer un peu les lamelles. Mais attention, faut pas qu'elles se touchent même si la fiche n'est pas branchée!!! C'est juste pour rattrapé le jeux de connexion car tout a du bougé avec la chaleur dégagé. C'est mon diagnostic, si quelqu'un a un autre avis...

_________________
Grand Scenic II 1.9 DCI 120 chx année 2005 7 places
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Laura81
Nouveau
Inscrit le: 12 Mar 2016
Messages: 15
Message Sam 26 Mar, 2016 08:50:56
 
Bonjour
Pourquoi faut il enlever la batterie pour faire ça ? J'en parlerai à mon père ...
Sinon, avec le nouvel afficheur, j'ai eu le connecteur. Mon père m'a parlé de bricoler ça avec des dominos...??
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Cyr840
Losange de Carton
avatar
Inscrit le: 19 Jan 2016
Messages: 258
Message Sam 26 Mar, 2016 10:53:52
 
Si tu change la fiche, met des cosses, sa prend un poil moins de place. Pour la batterie, c'est pour éviter que si toi ou quelqu'un met le contact ou autre pendant que tu cafouille là-dedans que tu ais un court-jus et crame ton faisceau électrique^^

_________________
Grand Scenic II 1.9 DCI 120 chx année 2005 7 places
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Laura81
Nouveau
Inscrit le: 12 Mar 2016
Messages: 15
Message Dim 27 Mar, 2016 11:00:20
 
Bonjour
Merci pour les infos
Je vais voir ça mercredi normalement
Je vous tiens au courant
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Laura81
Nouveau
Inscrit le: 12 Mar 2016
Messages: 15
Message Jeu 31 Mar, 2016 04:39:43
 
Bonjour
Bon, comme par magie, mardi, j'ai réussi à caler l'afficheur que j'ai acheté la semaine dernière (même sans aucune vis), juste en le bougeant un peu. Et depuis, il fonctionne et n'a plus de mauvais contact !! Mon père l'a "tordu" dans tous les sens et ça n'a rien fait ! Il fonctionne toujours lol
Et 2eme magie, il a bien aussi l'alarme contre l'oubli des feux ! Donc c'est cool !
Donc merci pour toutes les infos !
Et à bientôt ... peut-être !!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49123
Localisation: (92) toujours dans les roses
Message Jeu 31 Mar, 2016 08:04:08
 
merci pour ton retour d'info

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique] Aller à la page <  1, 2

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google