Accueil / Multimedia, R-Link, MediaNav

[RadioSat update-list] Xcarlink usb clio 3 [Réglé]

Bonjour a tous,

j'ai réceptionné ce weekend pour ma clio 3 phase 1, le boitier Xcarlink usb-SD-Aux.

Le branchement c'est fait sans aucun problème mais c'est pour remonter l'autoradio ou j'ai plus de mal car j'ai une pièce cubique qui semble être l'antiparasite qui est assez grosse et je n'arrive pas rentrer l'autoradio.
clic pour agrandir

Vous auriez une idée sur ce que je peux modifier pour l'installer ?

Merci d'avance

(edit : j'ai remis les balises.. il faut cliquer sur l'image pour l'insérer dans le message, et non copier le lien de l'image)
Dernière édition par j2c le Lun 16 Fev, 2015 15:02; édité 2 fois
j2c
Membre d'honneur
Message Lun 16 Fev, 2015 15:02
Tu peux ouvrir la boite pour voir ce qu'il y a dedans ?

il y a marqué "fuse box" .. pour moi c'est une boite à fusibles.

Tu as normalement une boite à gant au dessus du poste sur la clio 3, y a peut-être moyen de glisser le truc sur le coté.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Déja merci pour ta réponse.

Ci dessous une image de la "boite ouverte".
J'ai contacté le commerçant qui m'indique n'avoir jamais eu de problème d'installation sur clio3...
clic pour agrandir

Au dessus de l'autoradio , j'ai les boutons de la clim et pas vraiment d'espace ou d'accès pour ranger cette pt boite
clic pour agrandir
Sur mes anciennes Mégane et Laguna, j'ai installé le boitier dans la boite à gants, le cable passant sous la porte de la boite à gants et sous la console centrale pour rejoindre l'autoradio. En se penchant, on voyait légèrement les cables dépasser sous la porte de la boite à gants, mais ça restait très discret.

L'avantage, c'est que le boitier était totalement invisible.

Par contre, je n'ai jamais eu de soucis pour remettre l'autoradio en place (il n'y avait pas ce gros boitier plastique ceci étant dit).
_________________
Le gras, c'est la vie
j2c
Membre d'honneur
Message Lun 16 Fev, 2015 16:02
Ce boitier a du être ajouté suite à des soucis de "buzz" ou autres problèmes sur le son.. que certains ont constatés.

Si tu n'as pas peur de jouer avec un fer à souder, tu peux déporter ce bloc un peu plus loin pour te faire de la place.

Je ne l'ai pas non plus sur mon xcarlink qui prend la poussière chez moi
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
J'ai finalement réussi à l'installer après avoir fait un peu de place dans les câble de la climatisation en positionnant le boitier vers cette accès..

Merci encore pour vos réponses.
j2c
Membre d'honneur
Message Lun 23 Fev, 2015 16:02
Super, merci pour ton retour d'information :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org


Sauter vers: