Google
[Master II] Durite fissurée (2.2 DCI 90)
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


_____________
Partenaire officiel
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Sam 01 Sep, 2012 14:50:12
 
bonjour à tous, je fais appel à vos services et vos connaissances pour m'aider. je possède un opel movano 2.2 dci 90cv (moteur idem master)L2H2 aménagé pour voyager. l'année dernière j'ai eu un problème de puissance avec voyant orange allumé, après m'être renseigner sur divers forums (beaucoup sur celui-ci)j'ai réglé mon soucis (qui provenait de la vanne egr) en obturant la vanne egr avec deux plaques, je l'ai remise en place position fermée et pas rebranché la connectique (tuto trouvé ici aussi). j'ai roulé une année sans problème (je précise que je roule un mois environ par an) jusqu'à ce jour où le problème revient par intermitence. j'ai tout de suite pensé au débitmètre par rapport aux symptomes (principalement sur autoroute en côte ou national en côte aussi) , en coupant le moteur puis en rallumant cela repart puis revient de temps à autre. mes questions sont : est-ce que le fait d'avoir shuinter la vanne egr met en défaut mon débitmètre (masse d'air différentes à l'entrée), est-ce que cela à pu encrasser mon catalyseur, ai-je bien fait de suprimer l'egr ? en sachant que mon véhicule me sert 2 à 3 fois par an pour partir en vacances donc ne roule pas tous les jours. j'ai repéré aussi un peu d'huile séché autour de l'arrivée d'air au turbo sous la durite
merci de m'aider et me faire partager vos savoirs. francky
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Sam 01 Sep, 2012 16:30:16
 
francky83 a écrit:
est-ce que le fait d'avoir shuinter la vanne egr met en défaut mon débitmètre

Non, sur ce type de véhicule il n'y a pas de comparaison avec la masse d'air.

francky83 a écrit:
est-ce que cela à pu encrasser mon catalyseur, ai-je bien fait de suprimer l'egr ?

Non cela ne peux pas en si peu de temps détériorer le catalyseur, par contre supprimer la vanne E.G.R fait grimper en flèche le taux de NOx... :-/

Pour aller plus loin le mieux de commencer par passer un coup de valise pour connaitre les codes défauts et contrôler les paramètres dynamiques du système d'injection.
  
 
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Sam 01 Sep, 2012 16:57:03
 
merci pour ta réponse, je suis déja rassuré pour le catalyseur, j'espère cependant que les injecteurs sont bon au vue du tarif !!! je vais suivre ton conseil et passer à la valise dès que je peux. une fuite au niveau de la durite qui arrive au turbo (s'il y a fuite réelle) pourrait entrainer ce genre de problème ? la valise pourra définir si cela peut être le débitmètre ? merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Dim 23 Fév, 2014 11:30:02
 
bonjour à tous, je suis possesseur d'un opel motorisé par un 2.2 dci 90cv Renault G9T. J'avais condamné la vanne EGR, suite aux problèmes récurent avec cette "invention", depuis 3 ans. Plus de soucis durant 2 ans puis l'été dernier rebelotte mais le plus souvent en côte. En démontant le cache moteur sous le camion j'ai découvert beaucoup d'huile séchée et fraiche. j'ai trouvé une fissure sur la grosse durite qui part, coté passager, du haut du radiateur pour aller se brancher sous l'étouffoir (où est placée la vanne EGR condamnée). Donc de l'huile passe par cette durite, est ce normal ? et cette fissure peut-elle entraîner une perte de puissance et un default du moteur ?

Je ne trouve pas sur mon moteur le capteur de suralimentation et le capteur barométrique. Il y a des photos dans plein de sujets qui les montrent mais apparement sur mon moteur ils sont placés ailleurs (photos principalement sur laguna)!!!! si quelqu'un a des photos de master même moteur ce serait vraiment sympa.

J'espère que quelqu'un pourra m'aider. merci par avance pour votre forum riche en infos

Edit [rpm91]: suppression de balise
last_editDernière édition par larry.kubiak le Dim 02 Mar, 2014 06:36:57; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
trend67
Nouveau
Inscrit le: 27 Juil 2011
Messages: 49
Message Dim 23 Fév, 2014 11:57:39
 
Bonjour Francky83,
la durite que tu cites semble être celle qui va de l'échangeur à l'entrée du répartiteur. Si elle est fissurée, il y a des fuites d'air, ce qui explique que tu n'ai pas toute la puissance quand tu sollicites le moteur. La première chose à faire est de changer / réparer cette durite. Effectivement si la fissure s'agrandit, ça peut conduire à un défaut du moteur (témoin allumé au tableau de bord).
Sur la présence d'huile dans cette durite : ce n'est pas "normal", mais pas totalement anormal non plus... Tout dépend de la quantité d'huile par rapport à l'age de ta camionnette. Il y a toujours un peu d'huile qui peut fuir par le palier du turbo, et qui se dépose à l'intérieur de l'admission. S'il y en a beaucoup, ça veut dire que le turbo est fatigué et pas loin de rendre l'ame...
Je te conseille de nettoyer autant que tu peux le circuit d'admission et de changer cette durite, puis dans quelques centaines/milliers de km de vérifier si de l'huile est revenue dans la durite. Si oui, mets toi en quête d'un turbo de remplacement...

Bonne journée,
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Srg2
Losange d' Or
avatar
Inscrit le: 26 Déc 2006
Messages: 16154
Localisation: France - 71 et 78
Message Dim 23 Fév, 2014 12:31:44
 
normalement le capteur de sural est sur le tuyau en sortie échangeur qui vas vers le collecteur.

sinon je suis d'accord avec trend

_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 maintenant clio 4 RS
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Dim 23 Fév, 2014 13:02:13
 
merci pour les infos. je viens de voir que de cette durite part une petite durite connectée au poumon du turbo, donc à mon avis cela doit joué lorsque je sollicite le turbo. le capteur de suralim n'est pas sur la durite indiquée ni sur aucune autre, c'est bizarre, comme cette petite durite citée plus haut qui va au poumon du turbo. la panne survient par intermittence en côte, quelquefois j'arrive à l'éviter en maintenant le régime moteur entre 2200 et 2800 tours mais c'est pas simple, en coupant le moteur tout repart. enfin encore merci, je vais changer cette durite et faire des essais, je ferais part du résultat.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Srg2
Losange d' Or
avatar
Inscrit le: 26 Déc 2006
Messages: 16154
Localisation: France - 71 et 78
Message Dim 23 Fév, 2014 13:15:19
 
euhh ce n'est pas sur le circuit de vide de commande turbo (poumon) qui rejoint aussi le mastervac !

_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 maintenant clio 4 RS
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Dim 23 Fév, 2014 14:05:52
 
je veux pas dire de conneries mais cette durite (la grosse) part du dessous de l'étouffoir où est situé la vanne EGR (condamné pour mon cas) et rejoins le haut du radiateur coté passager. Sur cette durite, demarre une durite plus petite qui va directement se brancher au poumon (boitier rond style poumon accollé au turbo). je n'ai vu cela sur aucune photo sur la toile mais elle existe bien sur mon moteur. bizarre mais réel, je tenterais la photo dès que je comprendrais comment en mettre sur le forum.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Srg2
Losange d' Or
avatar
Inscrit le: 26 Déc 2006
Messages: 16154
Localisation: France - 71 et 78
Message Dim 23 Fév, 2014 14:51:45
 
pour mettre une photo c'est simple .. quand tu fais 'répondre' en dessous des smileys tu as une zone 'insérer une image : Mes images' tu cliques et tu suis les instructions dans la boite de dialogue qui s'ouvre

_________________
R9 GTL puis rover 416 GSI(période Honda) puis R11 GTX (92cv) puis R19 RTdT Alizé puis Mégane 1 Coupé 2.0 maintenant clio 4 RS
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Dim 23 Fév, 2014 17:19:26
 
clic pour agrandir
voila la fissure, merci Srg2, je posterais la fameuse deuxième duriste tout a l'heure.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Monsieur B
Losange de Papier
Inscrit le: 23 Jan 2009
Messages: 64
Message Dim 02 Mar, 2014 00:14:16
 
La présence d'huile dans ces conduits est normal et ce n'est pas un signe de fatigue du turbo.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
francky83
Petit nouveau
Inscrit le: 23 Aoû 2012
Messages: 8
Message Dim 16 Mar, 2014 19:04:05
 
bonjour à tous,
j'aurais besoin d'un coup de main ! pour faire court j'ai un master 2.2 dci 90 qui se met en default principalement en côte sur autoroute (coupure de contact et ça repart). Après une multitude de recherches j'ai trouvé une durite fissurée allant de l'étouffoir (où est située la vanne EGR, que j'ai condamné depuis 3 ans déjà) à l'échangeur air-air. De cette grosse durite part une beaucoup plus petite direction le poumon du turbo. Un mécano Opel me confirme que cette fissure peut entrainer une défaillance moteur puisque il reçoit 1.5 bars. Je change la durite et part faire un essai sur autoroute, grosse patate durant 5 à 6 bornes puis lors de la première longue côte le moteur se remet de nouveau en défaut.
Ma question est : faut t'il passer à la valise pour corriger le défaut et est ce que le calculateur peut "croire" que le défaut existe toujours alors qu'il a été supprimé ? Merci d'avance à tous ceux qui pourront m'aider
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30369
Localisation: Parigot, tête de veau
Message Dim 16 Mar, 2014 20:56:41
 
J'ai fusionné tous les sujets relatifs à tes problèmes sur ton véhicule. Ce sera plus facile pour tout le monde d'avoir l'historique complet des interventions sur le véhicule :wink:

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google