Google
[Autre] Hoax or not hoax?
Planète Renault Index du Forum > Généralités / News
Aller à la page <  1, 2, 3, 4
bidouiltronic
Losange d' Acier
avatar
Inscrit le: 11 Avr 2005
Messages: 1817
Localisation: 65
Message Sam 07 Juil, 2007 18:28:23
 
et voilà que le célébre bidouiltronic (c'est moi) interviens avec son cortége d'hypothéses et de suppositions :mrgreen:
résumons :le gars raconte une histoire abracadabrante et fait un tas de suppositions douteuses :arrow: en voici une synthése simplifiée :
- sa voiture roulait a 70 KMH mais semblait patode puis a dévié sans raison puis a oxyllé entre 70 et 80 KMH .

- il a pris de la vitesse jusqu'a 110 KMH

- il a voulu freiner mais ses freins sont devenus innéficaces .

- il a eut le message "ESP HORS SERVICE"

- tout est rentré dans l'ordre aprés un arret .

- son garagiste a trouvé un capteur d'abs foireux qui ne donnait que 66% de la vitesse mesurée .

:arrow: reprenons chaque point a part :

- sa voiture roulait a 70 KMH mais semblait patode puis a dévié sans raison puis a oxyllé entre 70 et 80 KMH. :arrow: hormis l'oxyllation de la vitesse que je mets sur le compte du capteur foireux (voir plus bas) ça ressemble a une action de l'esp (bluffé) qui cherche a corriger la trajectoire d'un véhicule en perte de controle tout en maintenant une accélération constante :pense: c'est une procédure normale de l'esp dans le cas d'un aquaplanning d'une roue :|

- il a pris de la vitesse jusqu'a 110 KMH :arrow: c'est ce que son compteur lui a indiqué :aw: HORS le compteur indique la vitesse relevée sur les capteurs de roues par le calculo :pense: et si le calculo a put etre bluffé par ce capteur il en vas de même pour le compteur :aw:

- il a voulu freiner mais ses freins sont devenus innéficaces . :arrow: dans le cas d'une perte contrôle ,l'esp maintiens l'allure constante pendant toute la procedure de correction et contrôle le regime moteur (independament de l'accélération du conducteur) MAIS il empêche (limite) aussi le freinage via l'esp pour pouvoir maintenir la correction de trajectoire .

tout ceci ressemble a une procedure normale de correction de trajectoire ESP/ABS comme il peut s'en produire lors de l'aquaplanning d'une roue .
alors pourquoi son calculo aurait il appliquée cette procédure de façon éronée ???
ce monsieur dit qu'il a trouvé un capteur déffecteux aprés cette histoire :pense: .
il dit que ce capteur mesurait une vitesse inferieure (mais proportionelle) a la vitesse réelle de sa roue :pense:
le calculateur d'ABS est capable de detecter un capteur deffectueux ou absent lors de sa phase d'initialisation (démarage) mais qu'en est t'il d'un capteur qui fonctionne bien puis qui, subitement, envoie une vitesse inferieure mais proportionelle (notre cas ici) a celle qu'il mesure :arrow: comment peut réagir le calculateur dans ce cas :

le calculo valide tous ses capteurs lors de sa phase d'initialisation car ils sont efféctivement tous bon a froid et que les mesures coincident entre elles (le calculo n'accepterais pas un capteur faux de 66% au démarage car il ne pourrais pas y avoir d'aquaplanning a 20 KMH )
en suite ,le véhicule roule a 70 KMH et le calculo fait son boulot , c'est a dire qu'il surveille les 4 roues grâce aux infos de vitesse que renvoie chaque capteur :arrow: l'ABS/ESP guette un eventuel comportement annormal nécéssitant son intervention et c'est normal .l'abs déduit également la vitesse du véhicule pour l'envoyer au compteur .

imaginons le cas du capteur cité ici :

la voiture roule a 70 :arrow: les capteurs marche normalement :arrow: soudain un capteur caffouille (il ne capte plus bien et saute certains crênaux **voir bas du post**) :eyes: comment vas réagir le calculo abs/esp ?????
une petite simulation par notre cher "cotech" serait la bien venue MAIS je suppose que :

le calculo n'a aucun moyent immédiat de voir que ce capteur est faux parceque :
-lors de l'initialisation ce capteur fonctionnait bien
-la partie electrique du capteur n'est pas en cause :arrow: le defaut est purement mécanique (j'éxpliquerait plus bas pourquoi).
-le calculo est bluffé (concordance bonne) car lorsqu'il est en rade le capteur continu a envoyer une valeur qui reste proportionnelle a la vrai valeur attendue par le calculo :arrow: en clair ,lorsque le calculo accélére cette roue :arrow: le capteur accélére aussi ce qui trompe le calculo car la mesure coincide avec l'action :ouioui: comme dans le cas de l'aquaplanning

dans cette hypothése ,le calculo reçoit subitement une info d'une roue qui lui dit que sa vitesse a chutté :arrow: le calculo interpréte cette chute de vitesse comme une perte subite (et crédible) d'adhérence d'une roue suite a un aquaplaning (par exemple) :arrow: il applique donc les corrections nécéssaires dans ce cas (maintiens vitesse,correction de trajectoire,limitation du freinnage) jusqu'a ce que sa cartographie interne lui indique que ce n'est physiquement plus possible :arrow: ce qui entraine la déconnexion ABS/ESP et le méssage d'alérte :irony:

explication sur le capteur : il s'agit d'un capteur "inductif" ce qui veut dire que lorsqu'une dent passe devant il se produit une impulsion éléctrique .ces capteurs fonctionnent avec un réglage mécanique trés precis sinon il se produit des érreurs :arrow: un capteur trop loin peut trés bien capter 100% des crenaux a basse fréquence (petite vitesse) puis n'en voir plus que XX % a haute fréquence (grande vitesse) avec en plus la chaleur qui peut accentuer ou diminuer le défaut de captage .
ceci éxpliquerait donc que son ABS/ESP ait été bluffé a chaud et a 70 KMH mais pas avant ça.
j'éspére que mon éxplication est claire :prie:
je pense que ce monsieur est hônette et qu'il a franchit les limites de l'électronique actuelle :ouioui:

_________________
MA SOCIETÉ :

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN . http://rpm-multimedia.fr/
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale http://www.planeterenault.com/forum/viewtopic.php?t=13356
last_editDernière édition par bidouiltronic le Sam 07 Juil, 2007 19:01:41; édité 6 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
tomi
Membre d'honneur
Inscrit le: 22 Juil 2004
Messages: 6329
Message Dim 08 Juil, 2007 07:25:24
 
Ubuntu a écrit:
C'est l'impression qu'il donne.
et que penser de cette assertion:

le mécano me dit que le roulement avait été monté a l envers et qu il était fissuré en 2 !
Je m'adresse aux spécialistes.
Est ce seulement possible de monter un roulement a l'envers?


Dans ce cas si le roulement est monté à l'envers le capteur ne peut pas être branché !

"Pour info la voiture est passé a la valise, aucun défault signalé mais quand le mécano a fait l essai routier il était sur le cul quand il a constaté la panne et qu il a fait un relevé graphique pendant l essai, en ligne droite il avait 950 tr/min a chaque roue sauf a la roue avant droite ou il relevé 650 tr/minute

Faudrait que je vérifie mais je suis presque certain que les valeurs sont en km/h sur les relevés et non pas en tr/min ! :shock:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
tomi
Membre d'honneur
Inscrit le: 22 Juil 2004
Messages: 6329
Message Dim 08 Juil, 2007 07:32:17
 
bidouiltronic a écrit:


explication sur le capteur : il s'agit d'un capteur "inductif" ce qui veut dire que lorsqu'une dent passe devant il se produit une impulsion éléctrique .ces capteurs fonctionnent avec un réglage mécanique trés precis sinon il se produit des érreurs :arrow: un capteur trop loin peut trés bien capter 100% des crenaux a basse fréquence (petite vitesse) puis n'en voir plus que XX % a haute fréquence (grande vitesse) avec en plus la chaleur qui peut accentuer ou diminuer le défaut de captage .
ceci éxpliquerait donc que son ABS/ESP ait été bluffé a chaud et a 70 KMH mais pas avant ça.


Justement ,si le capteur est mal positionné ou si la cible est abîme pour x raison , le capteur serait désactivé automatiquement et donc mis en défauts avec " défaut cible capteur de roue x"

Donc additionné à ce que j'ai dit dans mon post plus haut , son histoire ne tien pas debout !
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
bidouiltronic
Losange d' Acier
avatar
Inscrit le: 11 Avr 2005
Messages: 1817
Localisation: 65
Message Dim 08 Juil, 2007 11:08:17
 
tomi a écrit:
bidouiltronic a écrit:


explication sur le capteur : il s'agit d'un capteur "inductif" ce qui veut dire que lorsqu'une dent passe devant il se produit une impulsion éléctrique .ces capteurs fonctionnent avec un réglage mécanique trés precis sinon il se produit des érreurs :arrow: un capteur trop loin peut trés bien capter 100% des crenaux a basse fréquence (petite vitesse) puis n'en voir plus que XX % a haute fréquence (grande vitesse) avec en plus la chaleur qui peut accentuer ou diminuer le défaut de captage .
ceci éxpliquerait donc que son ABS/ESP ait été bluffé a chaud et a 70 KMH mais pas avant ça.


Justement ,si le capteur est mal positionné ou si la cible est abîme pour x raison , le capteur serait désactivé automatiquement et donc mis en défauts avec " défaut cible capteur de roue x"

Donc additionné à ce que j'ai dit dans mon post plus haut , son histoire ne tien pas debout !

je ne sait pas comment le calculateur voit le signal du capteur :
si le calculateur "voit" (dans le sens litéral du mot) le signal issu du capteur :arrow: alors je suis d'accord qu'il peut voir un defaud mais si le signal se déforme uniquement a chaud et a grande vitesse comme cité dans mon hypothése ,je pense qu'il peut y avoir confusion car le calculateur a deux façons possibles de voir ce capteur (en fonction de la conçeption electronique):
-soit il lit le signal dans sa forme et sa structure ce qui équivaut pour un cerveau humain a compter tes dents en les voyant une a une pour en donner le nombre total :arrow: dans ce cas tu compte aussi les dents absente et tu peux en deduire 20 dents comptées et 12 manquantes donc c'est une machoire en mauvais etat car il y a des dents manquantes . :arrow: cette solution nécéssite des calculateurs puissants et ralentis la réaction du systéme et coute cher !!!
-soit il interprete seulement le fréquence du signal :arrow: dans ce cas ça équivaut pour un cerveau humain a se faire dire qu'il y a 20 dents comptées dans une machoire donc ton cerveau ne sait pas a priori si c'est une mauvaise machoire ou si la personne qui compte n'a pas fini son comptage donc tu dois attendre . :arrow: simple ,rapide mais peut se tromper !
seul un ingenieur de fabrication pourrais nous renseigner a ce sujet :ouioui:
pour l'histoire du roulement : je pense que le mécano lui a raconté une grosse connerie ou qu'il a mal compris car je me rappele trés bien avoir entendu de telles énormitées de la bouche de certains mecanos voulant se faire mousser face a un éléctronicien (moi) qui leur posait des questions sur sa R11 electronique automatique climatisée :evil: exemple : puisje connecter le régulateur de vitesse au compteur lcd puisque le limiteur s'affiche sur les lcd :arrow: non mr car ce sont des ampoules dans le compteur :shock: (les lcd n'on rien a voir avec des "ampoules" et le régulateur fonctionne).
pourquoi ma R11 tire a droite alors que vous venez de changer les rotules et silent blocs et les roulements :arrow: parce que la route penche a droite :shock:
je me rapelle pas tout mais ça pourrais faire un livre de blagues :lol2:

_________________
MA SOCIETÉ :

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN . http://rpm-multimedia.fr/
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale http://www.planeterenault.com/forum/viewtopic.php?t=13356
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
winnertitan
Petit nouveau
Inscrit le: 08 Juil 2007
Messages: 5
Message Dim 08 Juil, 2007 16:21:39
 
salut a tous je suis le proprietaire de la laguna en question et je viens d avoir connaissance de ce forum et du topic, je me tiens a disposition pour vous donné plus d info dans la limite de mais capacité ! en tout cas merci a ceux qui cherche et tanpis pour les gens qui pense que je me fais un film !!! moi aussi avant je pensais que c était pas possible tout commme l histoire de la velsatis mais quand ca vous arrive !!

_________________
laguna 2 2.2 dci privilege
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
bidouiltronic
Losange d' Acier
avatar
Inscrit le: 11 Avr 2005
Messages: 1817
Localisation: 65
Message Dim 08 Juil, 2007 16:58:33
 
winnertitan a écrit:
salut a tous je suis le proprietaire de la laguna en question et je viens d avoir connaissance de ce forum et du topic, je me tiens a disposition pour vous donné plus d info dans la limite de mais capacité ! en tout cas merci a ceux qui cherche et tanpis pour les gens qui pense que je me fais un film !!! moi aussi avant je pensais que c était pas possible tout commme l histoire de la velsatis mais quand ca vous arrive !!

salut ,bon courage avec ton probléme :wink:
peut tu nous donner des détails sur l'histoire du roulement :
-avait il déja été changé ?
-que veut dire ton mécano par "roulement monté a l'envers" ?
-pense tu que ton mécano soit sufisament competent pour pouvoir affirmer cela ?
-peux tu donner plus d'infos et faire un histogramme de ce qui c'est passé (histogramme = 1- je roulais normalement etc.... , 2-j'ai entendu ......., 3-la voiture a fait ci ou ça pendant xx secondes ,etc..............)
merci :wink:

_________________
MA SOCIETÉ :

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN . http://rpm-multimedia.fr/
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale http://www.planeterenault.com/forum/viewtopic.php?t=13356
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
winnertitan
Petit nouveau
Inscrit le: 08 Juil 2007
Messages: 5
Message Mar 10 Juil, 2007 19:59:08
 
désolé d etre long a repondre mais avec le boulot pas évident ! Donc a savoir c est une voiture 2eme main donc je sais rien sur l historique de cet voiture si ce n est que le garage qui ma vendu la voiture m affirmé qu elle a eut un suivi exclusif renault ! enfin j ai que la parole du vendeur ! Pour ce qui est de la cronologie des évenements je vais essayais de me souvenir.
1 je roulais a 70, mon aiguille compteur vitesse devient instable
2 la chaussé se rétrécie je me rabas derriere le camion, j ai donc surement du laché l accelerateur !
3 la voiture prend brutalement de la vitesse !
4 je déboite brutalement et evite le camion
5 je freine, j appuie de plus en plus fort mais la voiture ralentie a peine
6 je prie, le pire est évité et je suis repassé de justesse derriere le camion !
7 L esp et l abs sont mis hors service par l ordi de bord
8 tout et redevenu normal aussi bien les freins que l acceleration !

Pour allez au garage j ai repris la voiture et je suis repassé par l autoroute en prenant de grande distance de sécurité, le meme probleme et dans le meme ordre c est reproduit ! avec l effet de surprise en moins !
pour faire réparé la voiture je suis pas allez chez renault mais j ai des bon contact dans les services d entretien de la police, le mécano qui a localisé le probleme suit régulierement des stages chez renault et est tres competent ! tout ca pour dire qu il a pas essayé de me roulé et que j ai eut la réparation gratuitement, enfin sauf les pieces 150 euro + un pac de left ! je l ai eut au telephone ce week end et il ma re-expliqué ce qu il a trouvé: en fait j ai mal compris les valeurs qu il ma donné: le test a était fait a 100km/h, chaque roue donné 100km/h sauf la roue défaillante qui donné 600km/h :shock:
voila donc si mon experience peu servir a quelqu un j en suis heureux mais surtout si c a vous arrive ne paniqué pas !
merci

_________________
laguna 2 2.2 dci privilege
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
winnertitan
Petit nouveau
Inscrit le: 08 Juil 2007
Messages: 5
Message Mar 10 Juil, 2007 20:01:42
 
ah j ai oublié je pense que le tout a duré moins de 10 secondes mais peu etre que l aiguille tremblait avant, ca je sais pas !

_________________
laguna 2 2.2 dci privilege
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
winnertitan
Petit nouveau
Inscrit le: 08 Juil 2007
Messages: 5
Message Jeu 12 Juil, 2007 19:11:37
 
snif ! up plus personne ? mais leves vitre viennent de laché ! cable cassé ! ca me blase, ca n a rien a voir mais bon je le dis tout de meme ! :ko:

_________________
laguna 2 2.2 dci privilege
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
tomi
Membre d'honneur
Inscrit le: 22 Juil 2004
Messages: 6329
Message Jeu 12 Juil, 2007 20:22:54
 
bidouiltronic a écrit:

peut tu nous donner des détails sur l'histoire du roulement :
-avait il déja été changé ?
-que veut dire ton mécano par "roulement monté a l'envers" ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
winnertitan
Petit nouveau
Inscrit le: 08 Juil 2007
Messages: 5
Message Sam 14 Juil, 2007 08:47:04
 
je sais pas si il a deja été changé car la voiture est une 2eme main

_________________
laguna 2 2.2 dci privilege
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Généralités / News Aller à la page <  1, 2, 3, 4

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google