Google
[Le Forum] Interruption de service
Planète Renault Index du Forum > Le site, le forum, le blog
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mar 10 Avr, 2012 11:13:24
 
larry.kubiak a écrit:
Par contre, est-ce qu'il y a moyen de mettre une page d'avertissement "site en maintenance, revenez plus tard" ou quelque chose dans le genre ?


ça sera le cas ;) pour éviter qu'on pète la base de donnée pendant l'upgrade.

après, il y aura peut-être parfois des "Erreur 500" ou autre truc pas beau.

Le plus simple sera de revenir de temps en temps zieuter ce topic ;)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mar 10 Avr, 2012 20:26:25
 
c'est reparti :eyes:

:aieu:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31794
Localisation: Eure-et-Loir
Message Mar 10 Avr, 2012 20:31:43
 
À vah quand même!!! Je commençais à trembler, à avoir le vue troublée, à transpirer.. Bref en manque quoi! :mrgreen:

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mar 10 Avr, 2012 20:35:22
 
ça a été un vrai bordel à remettre en route :aieu:

je vous passe les détails, mais rien ne s'est passé comme prévu..

mais le travail d'équipe, ça paye, tout seul j'y serais sans doute pas arrivé aussi vite :cool2:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mar 10 Avr, 2012 20:36:36
 
ça risque de ramer sévère.. car certaines configurations ont été réinitialisée.. va falloir refaire un peu de paramétrage fin :wink:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 30527
Localisation: Mars...
Message Mer 11 Avr, 2012 07:27:07
 
Une journée de surf peut enfin commencer :cool2:

Merci l'équipe :wink:

_________________
Berlingo 1.9 D Pack – 01/06 – 124 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 71 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 11 Avr, 2012 08:25:14
 
J'ai un souci : quand je clique sur mon favori http://www.planeterenault.com/forum, je n'arrive pas à me connecter (j'ai un dialogue qui s'ouvre pour sauvegarder un fichier sur mon ordinateur :euh: )

clic pour agrandir

Même en tapant l'adresse à la main, ça fait pareil.

Finalement, j'ai réussi à me connecter en passant par le site planeterenault et en cliquant sur le dernier message posté sur le forum.

J'ai fait le ménage par le vide dans mon cache Firefox, aucun changement ...



D'ailleurs, j'arrive à me connecter à ce topic mais dès que je clique sur l'index du forum, ça plante ...

_________________
Le flood, c'est la vie
last_editDernière édition par larry.kubiak le Mer 11 Avr, 2012 08:27:00; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31794
Localisation: Eure-et-Loir
Message Mer 11 Avr, 2012 08:30:26
 
C'est moche! :lol2:

J'ai eu la meme chose hier mais le service n'était pas encore rétabli, en revanche pas de soucis depuis !

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
DAVID_18
Losange de Bronze
avatar
Inscrit le: 05 Mai 2008
Messages: 4162
Localisation: Saint Doulchard (Bourges)
Message Mer 11 Avr, 2012 08:34:14
 
j2c a écrit:
c'est reparti :eyes:

:aieu:




Quand je vois l'heurs, je dis chapeau à la team.


Sinon hier aprem, je suis venu plusieurs fois dans l'aprem et rien, rien à faire

_________________
Laguna III.2 1.5 dCi 110 FAP Bose édition, 60000 Km, 02/2013

Laguna II.2 130 Fap Initiale berline 05/07 aileron jantes sylverstone 17" 185 000 km (29/06/16)

Madame : clio campus.com 1.2 16V 05/11, régulateur limiteur, clim auto et roue de secours, roue dyna 36 000 kms
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mer 11 Avr, 2012 08:40:53
 
bah ouais, c'était tout pété.. au point de ne même pas pouvoir relancer le serveur web... (ça affichait le code du forum.. au lieu du forum... et potentiellement c'était une faille de sécurité)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 11 Avr, 2012 08:42:13
 
J'ai essayé avec Internet Explorer (avec lequel je ne m'étais jamais connecté au forum) : même bug.

Donc pour l'instant je peux poster uniquement ici !!!!!!!

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 11 Avr, 2012 08:46:40
 
Depuis mon téléphone portable par contre, ça marche nickel (mais c'est super relou).

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 30527
Localisation: Mars...
Message Mer 11 Avr, 2012 09:14:43
 
Jé, au lieu de le faire souffrir en l’empêchant de se connecter au forum, il faudrait annoncer à Larry qu'il n'est plus le bienvenu dans les Team des Modérateurs :blase:










Si vous me cherchez... Si vous me cherchez... :mrgreen:

_________________
Berlingo 1.9 D Pack – 01/06 – 124 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 71 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 11 Avr, 2012 09:16:37
 
:langue: :langue: :langue:

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 51579
Localisation: (92) toujours dans les roses
Message Mer 11 Avr, 2012 09:31:38
 
alors.. làà.. je ne m'explique pas le soucis..

tu as ce problème à partir du taf ?

si c'est le cas, tu dois passer par un proxy.. qui fait du cache.. :euh: et qui a mis en cache des conneries.. :...:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 127 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 11 Avr, 2012 09:55:10
 
Oué, je pense que ça doit venir de là.

Chez moi ça marchait nickel ce matin (sans proxy).

Méchant proxy Sony :langue: :langue:

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 32273
Localisation: Parigot, tête de veau
Message Mer 11 Avr, 2012 09:56:00
 
C'est quand même très con de mettre un forum (forcément totalement dynamique) en cache dans un proxy :eyes:
Sont toujours aussi futfut les informaticiens chez nous :euh:

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pedro78200
Administrateur
avatar
Inscrit le: 20 Aoû 2007
Messages: 31794
Localisation: Eure-et-Loir
Message Mer 11 Avr, 2012 09:59:42
 
Avec un peu de chance il feront partis des 6% :lol2:

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Suzuki GSX650F | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005 | Alfa 156 ph2 1.9 jtd 16v 2003
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Le site, le forum, le blog

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google