Accueil / Multimedia, R-Link, MediaNav

[R-Link] Waze

Je suis sous 10 donc c'est bon ;)
_________________
clio IV GT Estate
Oui niquel, et ta déjà fais la modif de la rallonge ou pas encore?
pas encore, j'attend de voir si j'arrive a lancer ddt4all ^^

et je vais passer chez mon pote mécano qui a une valise voir si c'est possible :)

sinon une fois que l'on a fait les modif rallonge, que l'on branche et qu'on lance ddt4all il y a quoi a faire ?
_________________
clio IV GT Estate
j2c
Membre d'honneur
Message Lun 11 Dec, 2017 08:12
Jaoli81 a écrit:
Et pour ce qui est de briqué le RLINK, la mégane est sous garantie ... donc vu comment c'est des brèles (dans ma RRG et surtout à ce niveau) j'ai envie de te dire un coup en garantie ni vu ni connue mdr


Alors là.. je ne serais pas si sur que toi sur ce sujet. Un constructeur a plein de manière de voir qu'un logiciel a été installé sur l'appareil.

Si tu briques, ça sera pour ta pomme.

Jaoli81 a écrit:
Mais même avant ça c'est qu'elle me donne pas les droits pour écrire la saloperie ... je sent que je vais y passer encore la semaine dessus ...


C'est justement pour éviter de devoir reprendre un appareil en garantie alors que c'est l'utilisateur qui a fait une connerie dessus.

Tu sembles motivés, j'espère que tu arriveras à faire ce que tu veux ;) sans casse ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Just1
Graphiste
Message Lun 11 Dec, 2017 09:12
En affaire pour faire les mises à jour Soft des R-Link 2, il faut une CLIP et une R-USB (une clé usb spécifique qui n'est pas seulement un espace mémoire).

Actuellement il n'y a pas d'autre moyen possible.
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Bon, j'ai RDV le 20 pour changer l'embrayage (boite EDC - 3000KM sur une GT, pas mal ...) bref je vais essayé d'obtenir une copie de la R-USB, pour le CLIP je me débrouille ^^
Je vous tiens au courant si j'arrive à faire ce que je pense ...
_________________
Nouveau Renault Koleos 2017 - 2.0 175 xTronic

Mon Topic :
http://www.planeterenault.com/forum/koleos-2-mon-koleos-2..al-paris-t49195.html
3000 l'embrayage !!!!! :shock: :shock: :shock:
C'est un rappel ???
Just1
Graphiste
Message Ven 15 Dec, 2017 00:12
La R-USB n'es pas une "simple" clé usb de stockage, à moins de copier le hardware ça ne va pas le faire ;)
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
j2c
Membre d'honneur
Message Ven 15 Dec, 2017 07:12
bah, il va se débrouiller pour la chourave ! :aieu:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Bonjour à tous :)

Pour ceux qui ont déjà activé AA sur leur voiture est ce qu'il vous arrive d'avoir des problèmes d'affichage ?
Je m'explique parfois lorsque je branche mon tel en USB l'autoradio me demande bien si je veux basculer sur AA donc je répond par oui et la j'ai la petite animation du Rlink pour changer d'écran (sorte de traits jaune qui tournent) et sa se bloque la dessus impossible d'arriver sur AA.

Il m'est arrivé aussi de pouvoir accéder à AA mais je ne pouvais pas aller sur le mode navigation écran noir et sa me bloqué de nouveau AA.
Je suis obligé de réinitialiser le Rlink pour de nouveau enregistrer mon téléphone en bluetooth et avoir accès à AA.

J'ai l'impression que certaine fois mon téléphone se vérouille avec AA actif dessus et à partir de là fous le bordel sur l'affichage de mon rlink notamment ce fameux écran noir qui m'oblige à réinitialiser le rlink ou débranche rebrancher le cable usb :pense:
Snake, regarde dans les paramétrés de AA dans ton téléphone, il y a le paramètre "Ecran activé" et tu sélectionnes "Pendant la charge".
Essai sa et tiens moi au jus
OK merci pour l'astuce je vais essayer cela.
Bon toujours la même chose, j'ai essayé ton astuce mais ce matin écran noir pour accéder à Waze et de nouveau AA bloqué. Je me suis aperçu par contre que mon téléphone était de nouveau vérouiller, j'ai donc activer le smartlock pour qu'il reste dévérouiller quand je suis connecté au bluetooth de la voiture peut être c'est cela qui fout le bordel.

J'ai pensé aussi au fait que j'ai utilisé hier ccleaner peut être à t"il effacé quelque chose que le Rlink doit reconstruire et qui me fait planté AA.
j2c
Membre d'honneur
Message Mer 20 Dec, 2017 14:12
T'as installé ccleaner ? sur le Rlink ?

Autant sur un PC sous Windows.. avec des trucs qui s'installent tout seuls dans tout les coins.. je vois ce que ça fait... autant sur un appareil sous androïd.. :pense: ça apporte quoi ?
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Non je voulais parler de ccleaner sur mon téléphone :lol: :lol:

Cependant je viens peut être de trouver ce qui me fout le bordel sur AA avec mon rlink.. En effet si je lance AA et que je choisi la navigation directement avec waze la carte s'ouvre bien mais au bout d'un certain temps écran noir. Sur toutes les catégories de AA écran noir seulement la musique en bluetooth qui continue à jouer sur mes HP.

Par contre si je démarre d'abord spotify (niquel spotify marche bien) et que je reviens ensuite sur la navigation la impossible d'avoir la carte waze écran noir.

Autre essai si je lance la navigation avec waze directement à l'ouverture d'AA et que je programme un itineraire la plus de problème waze ne coupe plus et l'écran reste affiché avec spotify qui fonctionne normalement et possibilité de naviguer dans les différents menu de AA sans aucun écran noir.

J'ai également essayé avec googlemaps à la place de waze et la comme par magie plus aucun soucis qu'il soit ouvert avant pendant ou après tout fonctionne..

J'en déduit que la version que j'ai de waze ("version modifiée) ne marche pas et fout le bordel je vais donc tenter de reprendre la version waze originale et voir ce que sa donne :pense: :pense:
Bon des nouvelles après une réinstallation de Waze officiel depuis le site de téléchargement Android plus aucun problèmre avec le Rlink et AA :lol: :lol:

Donc c'est bien l'appli Waze que j'avais qui foutais le bordel voilà pour info si sa peut servir à d'autres !
Bonsoir je reviens aux nouvelles, c'est la merde avec leur clip ... en fait ce que je veux faire est faisable mais uniquement en CC ... car ils faut qu'ils valident les n° de serie pour obtenir une clé aléatoire ... donc définitivement cuit sur les versions 2x, et comment vous dire que le "pseudo" technicien, ou devrais-je dire l'opérateur qui suit la procédure écrite sur la tablette ne veut pas prendre de risque pour le motif "on a pas de procédure pour votre demande", quand je leur ai mis noir sur blanc la méthode d'activation sous les yeux ils étaient tout de même embarrassé et m'a conseillé d'envoyer ce mode d'activation au technocentre car ils ont beaucoup de plaintes des clients et Renault ne leur propose pas la procédure décrite afin d'activé ces services, ils vont donc dire aux clients de regarder les forum car il y aurait des solutions non officielles ...
Pour ce qui est des version 2x, même discours, un correctif va être déployé, j'ai quand même demandé de quelle année ... et là on voit leur étroitesse d'esprit en me disant au certainement 2018 maintenant ... tout en ajoutant : Oh mais vous savez c'est pas si génial que ça ... Ce à quoi j'ai répondu : écoute, on te demande pas si tu préfères le PQ simple ou triple épaisseur, on te demande simplement que cela te torche le Q ! la c'est pareil, si je veux CC ou AP c'est pour me passer de votre GPS de merde, et de plus devoir payer vos carto qui date de l'époque ou j'était encore dans les c****s de mon père ...
Je l'ai sur KOLEOS, je le veux sur la Mégane de madame, point barre, du coup ils vont tenté de faire une demande de remplacement complet du RLINK ...

La suite au prochain épisode ...


Pour ce qui est de "l'avocat" question posé sur un autre post : certains on suivis ma tragédie TALISMAN, et pour être clair avec vous c'est un terrain glissant devant les tribunaux car non présent sur le bon de commande, mais dans mon cas j'avais un écrit du service client qui confirmé que l'option serai présente à la livraison, or cela n'était pas le cas et sur ce motif, il était tout à fait envisageable de demandé l'annulation de la vente car non conforme ou demandé un indemnité compensatrice pécuniaire pour le même motif, vous l'avez compris après 5 Talisman je roule en KOLEOS et j'en suis super content ! Pas une seule OTS pas un seul défaut et CP et AA ok ... mais comme certaines mauvaises langues diraient : c'est du NISSAN badgé Renault, et je suis prêt à leur accordé ... ils sont fort ces coréens, ...
_________________
Nouveau Renault Koleos 2017 - 2.0 175 xTronic

Mon Topic :
http://www.planeterenault.com/forum/koleos-2-mon-koleos-2..al-paris-t49195.html
Nissan, c'est japonais, pas coréen :lol2:
_________________
Le gras, c'est la vie


Sauter vers: