Accueil / Multimedia, R-Link, MediaNav

[R-Link] Perte affichage d'heure [Réglé]

PYM69 a écrit:
Bonjour.
Possesseur d'un Scenic III XMOD Bose Edition (=RLINK1), quelques infos suite appel du service Multimédia de Renault +33 (0)1 70 48 92 58 après la disparition de l'affichage de l'heure.
Ce phénomène apparait car le RLINK n'a pas pris la dernière mise à jour de l'application - 11.344 - impérativement nécessaire par rapport au bug WNRO du 6/04/2019.
Vérifiez si vous êtes comme moi resté en 11.343. Si c'est bien le cas, il faut récupérer la mise à jour sur le site https://easyconnect.renault.fr après avoir rentré votre numéro de chassis (VIN).
Récupérez, le .zip, le décompresser et copiez le fichier tomtom.000 sur une clef USB d'au moins 8 Go formatée en FAT32.
Démarrez le moteur et votre R-LINK. Branchez la clé USB. Le R-LINK détecte automatiquement la mise à jour sur votre clé.
Perso, je ferai la manip dans la journée.
A suivre....


Bonjour, je suis impatient de vous lire dans la journee car je confirme avoir bien realise chaque etape comme decrit. Je vais essayer avec une autre clef usb. Un truc me chagrine chez renault malgre tout, ils envoie une info en mars comme quoi on doit mettre a jour par la carte sd, je le fais et cela n'as rien fait .... bref ....
_________________
SCENIC III 1.6 DCI 130 ENERGY BOSE EDITION ECO2 21000 Kms 03/2015
CLIO III 1.5 DCI 85 CONFORT PACK CLIM EXPRESSION 180000 Kms 05/2006
bonjour de nouveau,

je reviens vers ce forum après avoir fait la mise à jour via la clé USB. Après avoir redémarré Rlink en débranchant la batterie, j'ai créé la clé USB avec la mise à jour qui s'est effectuée pendant une vingtaine de minutes. Mais lors du redémarrage r link, de nouveau bug avec le logo tomtom qui disparaît réapparaît pendant une demi-heure et bloqué. J'ai débranché la batterie et rebranché, et le système a redémarré, l'heure s'est affiché après un moment, même si ce n'est pas la bonne heure, et je peux l.à régler manuellement. Je vérifierai la version et si la mise à jour a bien été effectuée mais je pense que oui. Mais encore des galères et pour ceux qui ne sont pas technicien ou pas débrouillard, c'est la misère.
Bon courage
_________________
Richard
Bonjour
Comme bcp d'entre vous, je n'ai pas été prévenue de cette fameuse mise à jour à effectuer avant le 6 avril.
Heure disparue, et ordinateur de bord bloqué sur le logo TomTom pendant des plombes.
Qu'à cela ne tienne, je l'ai faite ce matin suivant leur fameuse procédure:
https://easyconnect.renault.fr/software-upgrade/r-link-evo..ad/VF1AHB22552045886

N'oubliez pas:
- clé USB doit être VIDE et formatée FAT32 (à vérifier dans les propriétés, mais en général elles le sont toutes si vous êtes sous Microsoft)
- démarrez le moteur et laissez-le tourner pendant la mise à jour.
- si vous avez toujours logo TomTom qui reste bloqué après la mise à jour (ce qui était mon cas), éteignez votre véhicule, verrouillez-le, prenez un Tranxène et revenez voir vingt minutes + tard si tout est rentré dans l'ordre.
Maintenant l'heure est réapparue et la mise à jour a été correctement effectuée.
Pour info je roule en Twingo III.
Bonne chance à tous :-D
idem je viens de le faire et sa fait 25 minute que le logo tomtom tourne en boucle radio bloquer .

Je vais débrancher la batterie et vous tiens informer
Mise a jour effectuée avec succès.

Le logo est resté fixé (Tomtom) à la fin. J'ai simplement enlevé le fusible du Rlink. Et quand il a redémarré, l'heure est revenue et tout refonctionne..
Pour ma part, j'ai changer de clef usb, la mise a jour s'est effectue, verification faite dans le menu, ok version passe a 344, mais toujours pas d'heure malgre des redemarrage ....
Au moins, je n'ai plus de bug a reste bloque sur le logo tomtom ... peut etre est ce parce que je suis dans mon garage et l'heure a besoin du gps ? A voir quand je sortirai la voiture, mais quel bonheur renault une fois de plus ............
_________________
SCENIC III 1.6 DCI 130 ENERGY BOSE EDITION ECO2 21000 Kms 03/2015
CLIO III 1.5 DCI 85 CONFORT PACK CLIM EXPRESSION 180000 Kms 05/2006
Cela fonctionne enfin (en manuel), le temps d'allez chercher une clé de 10 pour débrancher la batterie j'avais coupe le contact ( radio bloquer en marche et logo tomtom qui tourne en boucle ) la voiture c'est fermer automatiquement via le main libre mais la radio continuais a chanter :cool2: sans que je puisse la couper ou coupure automatique quand on ouvre la porte. A se moment je râle après notre constructeur au losange et Tomtom ....!!!!!! A mon retour le temps de poster sur le site et d'aller chercher cette fameuse clef +- 5min, la radio était éteint logo TOMTOM toujours présent .(la clef usb avec la mise a jour brancher ) je redémarre la voiture le Rlink se relance il re-détecte la mise a jour et me confirme quelle est bien fini, il se relance et je récupère l'heure avec 2 hrs de décalage en mode auto et la fonction pour la régler en manuelle.
En mode auto elle a 2hrs de décalage. je regarderais cela se soir il y a peux être une connexion gps a récupérer en roulant .

Je vous tiens informer

Pour info Le groupe Fiat .Alfa -Lancia a eu le même problème il y a 6/7 ans avec le TOMTOM CONNECT. je renvoyait les clients sur le site de TOMTOM pour effectuer les mises a jours.
Tous est ok l'heure en automatique fonctionne aussi .
Je ne suis adepte et connaissait pas se forum, je vais le garder dans mais favoris.

Bonne mise a jours a tous et suivrais se poste de prés .
J'ai fait la mise à jour et comme les autres, problème à la fin Tomtom qui tourne en boucle et radio qui marche même avec les porte fermées à clé. Je suis revenu 10 minutes plus tard tout était éteint et quand j'ai redémarré tout est rentré dans l'ordre.
Bonjour à tous,
Mise à jour faite hier via la carte SD, j'ai egalement eu un problème d'affichage de l'horloge ce matin.
Je comprends que cette màj doit être faite avec une clé USB.... bon, je dois trouver une clé de 10 Mo....
Merci pour vos posts... je referais la manipulation dans la journée.
_________________
Patt
Petit retour suite à application entre midi et deux de la mise en jour en version 11.344 selon la procédure que j'ai décrite ci-avant : pour l'instant, pas mieux, toujours le bel affichage épuré --: -- et donc, pas d'heure :-( Merci Renault !
Mon RLINK est toutefois bien passé à la dernière version (avec le logo Tom-Tom qui se réaffiche pendant des plombes à l'issue des quasi 20 mn de mise à jour matérialisée par l'avancement de son bargraphe jaune. De guerre lasse, j'ai laissé la voiture en la fermant et quand je suis revenu 1/2H plus tard, le RLINK avait enfin rebooté correctement et l'affichage des infos de versions donnait bien la bonne référence).
A noter que mon véhicule est actuellement stationné dans un garage souterrain, donc hors de vue des satellites....
Je vais donc attendre de sortir du garage ce soir pour conclure si la manip a été fructueuse ou non....
A suivre.
_________________
Scénic III XMOD Bose Edition
bonjour a tous
j'ai le même problème que vous mais lorsque je rentre mon numéro de châssis il me dit que je n'ai pas de mise a jour a faire
je doit etre sur rlink 1 j'ai un scenic 3 1.6 dci bose de 2015
merci d'avance si vous pouvez m'aider
Patt a écrit:
Bonjour à tous,
Mise à jour faite hier via la carte SD, j'ai egalement eu un problème d'affichage de l'horloge ce matin.
Je comprends que cette màj doit être faite avec une clé USB.... bon, je dois trouver une clé de 10 Mo....
Merci pour vos posts... je referais la manipulation dans la journée.


Pas nécessaire la maj fait moins de 500 Mo, je l'ai faite avec un Cle USB de 2GB.
Une fois que la mise à jour est faite, retirez la clé USB, puis éteignez le moteur et fermez la voiture. Revenez une vingtaine de minutes après, meme si le logo TomTom
clignote toujours, lancez le moteur, le Rlink reboot et se mets a jour...et tout est OK

Phil
Bonjour à tous

Apres avoir bien galèrer ce matin avec une clé USB qui ne marchait pas, voici quelques commentaires :

Un clé USB de 2 Gb suffit la MAJ fait mois de 500 Mo
IL suffit de mettre le fichier téléchargé TomTom 0000 dans la clé
La clé doit être vide et formaté en FAT32

Lancez le moteur attendre que tous las paramètres se mettent en place et insérez la clé USB, un message signale que la mise à jour se fait.
Il faut 20/25 minutes, a la fin un message précise que le système va se rallumer.
Le logo TomTom apparait et .....rien !!
Pas grave, se garer, éteindre le moteur, fermer la voiture, aller manger ou prendre un café et revenir 20/25 minutes après .
Le logo Tomtom est toujours la? Pas de panique, démarrez le moteur, oh miracle Rlink redémarre et réinstalle les composants, telephone, carte et l'heure!!!

C'est terminé, pas besoin de débrancher la batterie

Bon courage, j'avais une premiere clé USB qui ne fonctionnait pas, la deuxième à marché.

Phil
Bonjour,

Depuis ce matin j’ai perdu l’heure dans ma twingo 3 et la case réglage de l’heure est grisé que faire dites moi ?
_________________
Brionne
Bonjour,
Peut être lire ce qui a été dit sur ce post, dans un premier temps, non ? ...
Bonjour,
Voici la solution pour l'heure [--.--]
1- Il suffit de télécharger le fichier ZIP sur une clef USB à partir de cette adresse : https://easyconnect.renault.fr/software-upgrade/r-link-evo..ad/VF1AHB22552045886
2- de le dézipper (touche droite, Extraire)
3- De mettre la clef dans le véhicule (Je possède un Rlink Evolution sur une Capture)
4- De mettre le moteur en marche, de répondre aux questions et d'attendre !!!


Sauter vers: