Accueil / Multimedia, R-Link, MediaNav

[R-Link 2] R-linlk 2 mégane 4 planter par renault

<12
Salut, j'ai essayé, ça détecte la mise à jour mais rien ne passe.
Dernière édition par Steph30 le Lun 04 Mar, 2019 16:03; édité 1 fois
Il n'y a pas un nouveau boot qui est sortie ?
Car je pense qu'il s'est trompé, il y a un espace et pas la megane dans le multi-sense, ils m'ont dit que c'était normal car la mise à jour n'était pas complète mais j'ai des doutes 😡
Dernière édition par Steph30 le Lun 04 Mar, 2019 16:03; édité 4 fois
Il y a un Espace car il ne te l'ont pas configuré. C'est le véhicule par défaut.
Je ne sais pas s'il y a plus récent que ça comme boot.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
Changement de la radio prévu aujourd'hui, la Mégane est au garage, je croise les doigts
j2c
Membre d'honneur
Message Jeu 14 Mar, 2019 11:03
A suivre, j'espère vraiment que ça va être résolu. C'est quand même sacrément moche cette histoire.

Et ce genre de mésaventure me confirme que les voitures avec un écran multimédia qui sert aussi à faire le café, et gérer la clim... c'est quand même pas super fiable.

A mes yeux, un autoradio ça doit rester indépendant;. limite récupérer quelques infos du véhicule, mais ne devrait pas être indispensable au fonctionnement de la voiture.

J'imagine même pas en plein hiver : pas de dégivrage.. car GPS planté. Obligé de rouler la tête à la fenêtre pour y voir quelque chose, car ça gèle DANS la voiture.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
Apparemment il y a plusieurs cas de R-Link planté avec remplacement à la clé lors de la mise à jour du boot 5615.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
ce qui serait cool , c'est qu'ils me mettent une version plus récente avec le apple carplay et android auto :D
Désolé j"ai un peu traîné avant de vous dire la suite,
Donc ils m'ont changé la radio , tout fonctionne , par contre pas de android auto , pourtant version plus récente, boot 5534 et version logicielle 7.0.24.136 mais pas grave au mois je retrouve toutes les fonctionnalités d'origine.
Mais pour l'instant depuis le changement , il m'est impossible de me connecté au R-link Store depuis la voiture ou de récupérer sur une clé usb le fichier pour R-link 2 toolbox, donc impossible de mettre a jour quoi que ce soit.
Tu peux activer Android auto par l'engeneer mode.
_________________
Kadjar Sensation TCe 130
Captur Intens TCe 120 EDC
jotape99 a écrit:
Tu peux activer Android auto par l'engeneer mode.


Comment faire ? mais j'ai pas envie a mon tour de planter le R-link
Bonjour à tous.

Je vais me retrouver un peu dans la même situation, c’est à dire faire une mise à jour pour migrer de la 2.2.15.703 vers une version plus récente.

Comment s’est terminée ton histoire ?
Auriez-vous des conseils/indications à me donner pour éviter que le garage reproduise le même problème ?

Merci beaucoup, et j’espère que tout est résolu pour toi !
Et j'ai oublié de demander : Quel prix as-tu éventuellement payé pour cette mise à jour ?

Merci beaucoup.
En faite je n'ai pas su si c’était une erreur de leurs part ou si le matériel était défaillant mais ils ont fini par me changer la radio, (à mon avis je pense que le technicien s'est trompé dans les versions)
Après Je suis tombé sur du personnelle vraiment gentil et compétant qui a fait le nécessaire pour que ce soit pris en garantie.
Et pour le tarif de la mise à jour, pour moi c’était pris en charge, je leurs avais demandé à la prise du rendez-vous.
Dernière édition par Steph30 le Mar 09 Avr, 2019 17:04; édité 2 fois
Bonjour , votre problème à t-il ère solutionné ?
J’ai exactement le même problème je viens d’acheter une megane 4 et le Bluetooth ne marche pas et Apple car idem et j’ai la même version que vous la 2.2.15.703 boot 4711
_________________
AK
Message Mer 05 Juin, 2019 12:06
Bonjour et oui mon problème est résolu mais il y a eu un problème avec la mise à jour, ils ont du changer la radio dans mon cas.
J’espère que ça se passera mieux de votre coté.


Sauter vers: 



Dernières news