Accueil / Technique [Mécanique]

[Modus I] Panne pression huile

<12
Retrouvez les Revues Technique Automobile de votre véhicule
Bonjour à tous,

Le sujet a bientôt un mois, j'ai eu le même soucis sur ma Renault Modus 1.5Dci 75cv de 2010
ça a commencé après remplacement de la batterie puis toilettage de la voiture dans une station karcher, j'ai commencé à entendre le même bruit que ce monsieur (lien) moteur arrêté
Je ne connaissais pas le boîtier UPC et pensait que le bruit venait d'un relais sous le carter moteur
J'ai pensé à l'eau qui avait pu passer, en tout cas juste avant le pont de l'ascension batterie vide, je ne peux même plus ouvrir les portières de la voiture. La batterie étant sous garantie, je l'ai faite changée car après contrôle elle était H.S. ; Je fais 2000km avec pendant le pont, aucun pépin, puis une semaine après le retour : batterie à nouveau déchargée, cette fois moins longtemps donc elle est encore utilisable. Deux jours plus tard, avant de l'emmener au garagiste pour m'aider à trouver le défaut, je ne peux plus démarrer ma voiture : PANNE PRESSION HUILE et ventilation de clim qui se met à tourner à fond, la même chose de ce topic.
Bilan après passage à Renault : boîtier UPC à remplacer : 620€ (diag + pièce 400€ + main d'oeuvre). Après recherche sur les forums, je décide de faire la réparation moi-même, à la casse ils m'ont demandé 120€ pour la pièce (ce que je trouve un peu cher après coup vu que certains la trouvent à 30~50€). J'ai donc procédé à la réparation, et à part quelques câbles difficiles à débrancher et pas mal de stress pour moi qui suis loin d'être un expert en maintenance auto, aucune difficulté, et la voiture a démarré 3 fois de suite au cours de la soirée. J'étais horrifié de voir que le boitier UPC d'origine comportait des traces d'eau et que Renault ne m'en ait pas du tout parlé : ils m'auraient remplacé ça sans résoudre le problème, car le vrai problème de ce modus ce sont les infiltrations d'eau, l'étanchéité est très mal fichue... la goutière d'évacuation de l'eau du capot (le cache nul là), se déverse juste au-dessus du boitier UPC dans un tuyau en plastique qui n'est tenu à rien, c'est ridicule.

Voilà mon témoignage, maintenant je viens quand même vous poser la question : je vois sur certains forums qu'il n'y a rien à faire sur le boitier UPC, à part modifier la valeur de tension de l'alternateur avec la valise. Pour l'instant, je n'ai eu aucun souci après changement du boitier de la modus, mais je ne veux pas qu'il me lâche car samedi je pars 3 mois en Allemagne avec :crazy: ; D'où ma question : est-ce qu'il y a vraiment quelque chose à faire après avoir changer le boîtier UPC ?
bonjour,

J'ai eu le même problème sur ma Renault modus
Elle ne démarrais plus, le message "panne pression d'huile" s'affichais sur le tableau de bord le ventilateur tournais à fond..
Je l'ai amener au garage la balise n'a rien detecté parce que la panne venait du relai électrique du calculateur de vitesse.
Il a donc juste fallu changer le relai electrique du calculateur de vitesse qui causait ce défaut.

Je vous signale ça pour vous éviter de vous lancer dans des grosses réparations alors que la panne vient seulement du relai du calculateur de vitesse.
Bonjour,
Merci pour vos précisions. J’ai le même problème sur ma modus 85ch DCI de 2009: msg « panne pression d’huile » avec impossibilité de démarrage et ventilateur qui se met en route.
Pourriez-vous m’indiquer la référence de ce relai électrique du calculateur de vitesse pour me le procurer et où le trouver sur le véhicule pour le changer, n'étant pas un expert en mécanique ! :-( ?
Par avance merci
Fab
Message Dim 17 Nov, 2019 00:11
*Fab* a écrit:
Bonjour,
Merci pour vos précisions. J’ai le même problème sur ma modus 85ch DCI de 2009: msg « panne pression d’huile » avec impossibilité de démarrage et ventilateur qui se met en route.
Pourriez-vous m’indiquer la référence de ce relai électrique du calculateur de vitesse pour me le procurer et où le trouver sur le véhicule pour le changer, n'étant pas un expert en mécanique ! :-( ?
Par avance merci
Fab


squall76 a écrit:
Bonjour a tous,

Voiture: modus expression 1.5DCI, 80cv.

problème:
Modus ne démarre plus.
symptôme:
Quand je met le contact, voici ce qu'il se passe:
message panne pression huile au tableau de bord.
le voyant de pré-chauffage ne s'allume pas.
ventilateur du radiateur tourne à fond
et quand j'essai de démarrer, absolument rien.

Valise renault: aucun message.

Pour info j'ai changé le capteur PMH, et rien de plus.

quelqu'un saurait il résoudre mon problème?







Bonjour,
Mêmes pépins sur ma modus.
Panne pression d'huile, ventilation a fond et impossible de démarrer.

Après avoir démonter le boîtier upc, j'ai constaté qu'il était oxydé. Un coup de chiffon, white spirit, et elle redémarre sans aucun défaut.

Le boîtier est situé a droite de la batterie.

Il faut démonter l'espece de panneau au dessus de la batterie, la batterie, déclipser le cache plastique qui entoure la batterie, démonter le couvercle du boîtier upc a droite de l'emplacement de la batterie, débrancher les fils et sortir le boîtier qui tient a l'aide de 2 boulons de 10.

Une fois sortir, l'extraire de son logement, enlevé les relais a l'aide du pince (bien fixés donc allez y franco). Enlever les fusibles en répétant leur emplacement.
Déclipser délicatement le tour du boîtier upc et ouvrez le.
J'y ai trouvé un coin plein d'humidité et de gras. Nettoyage remontage et feu.

Je vous mets une vidéo de démontage du boîtier en sachant que le mien n'avait aucun relais de cramer.

https://youtu.be/DL7jCia5qO8

Bonne chance


Sauter vers: 



Dernières news