Accueil / Le site, le forum

[Le Forum] Bugs divers sur le forum

j2c
Membre d'honneur
Message Lun 25 Fev, 2019 08:02
Note : le image.planeterenault.com n'est pas en https, ce qui fait que les images hébergées sur le forum n'apparaissent pas avec les paramètres par défaut du navigateur ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Lun 25 Fev, 2019 22:02
Ce devrait être réglé.
J'ai modifié le bbcode pour utiliser // en lieu et place de http:// et activé le cetificat sur ce sous-domaine.[/quote]
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Mar 26 Fev, 2019 08:02
Hier soir vers 20h30.. le forum était très lent (1 minutes de chargement par page)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Mar 26 Fev, 2019 08:02
Oui, j'étais dessus.
Je crois que c'était lié. Les connexions apache restaient ouvertes de sorte, les autres se mettaient en queue alors que le serveur n'en branlait pas une.
Je vais surveiller pour voir si cela se reproduit.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Mar 26 Fev, 2019 09:02
Je referais un test ce soir, et je te dirais ce qu'il en est ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Mar 26 Fev, 2019 10:02
Je dis ça comme ça.. mais installer un serveur zabbix ça serait quand meme pas mal.. ca prend 5min a faire, et si le site est KO t'as meme un mail..
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
j2c
Membre d'honneur
Message Mar 26 Fev, 2019 21:02
Sauf si c'est le serveur qui est pété.

Ce soor ça rox.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Mer 27 Fev, 2019 12:02
L’intérêt c'est d'avoir ton serveur zabbix sur une autre machine que celle que tu surveilles.. sinon c'est ridicule..
le serveur peux etre une vm a la maison, c'est ce que j'ai..
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
renault man
Administrateur
Message Mer 27 Fev, 2019 19:02
Zabbix est déjà installé.
Mais il ne peut pas tout détecter.... et notamment pas le problème en question
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
pedro78200
Administrateur
Message Dim 03 Mar, 2019 12:03
Putain.... 59,61sec pour afficher la page suite au clic sur 'Répondre'...

Non évidemment zabbix ne détecte pas... Par contre il peux déjà te prévenir quand le site est KO en faisant un ping sur des pages clés. On a déjà vu le site par terre pendant un très long moment ;)
Si t'as moyen de me filer un acces guest je suis preneur !

Sinon, c'est méga lent actuellement...
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
renault man
Administrateur
Message Dim 03 Mar, 2019 19:03
C'est toujours le TLS qui pose des prob et qui se gave des workers
Je dois changer le mode d'apache, passer du prefork au event qui est désormais stable mais avant cela, je dois terminer les tests.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Dim 03 Mar, 2019 20:03
J'ai le même problème au taf. Et je vais mettre un haproxy en frontal.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
renault man
Administrateur
Message Lun 04 Mar, 2019 00:03
Oui quoiqu'il en soit avoir reverseproxy n'est pas une mauvaise chose.
Mais changer le mode ne peut faire que du bien car mieux optimisé.
En tout cas, ça y est, c'est fait. Il faudra certainement apporter encore qques réglages en montée en charge.
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
j2c
Membre d'honneur
Message Lun 04 Mar, 2019 09:03
Pour ma part, je vais tester pour aiguiller le trafic.

C'est haproxy qui va gérer le https et plus apache.

Faut également que je creuse le préfork ou voir si on peut attaquer directement tomcat8 sans soucis.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC, Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
Laguna II.1 Expression 1.8L 16v (02/2002), 89 000km,(compteur phase 2),GPS CNI2, , Attelage, Jantes 16",Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int
https://j2c.org
pedro78200
Administrateur
Message Lun 04 Mar, 2019 10:03
renault man a écrit:
En tout cas, ça y est, c'est fait. Il faudra certainement apporter encore qques réglages en montée en charge


Souviens toi, mon taf tout ça... Donc si tu veux un coup de main pour bencher le site en fonction des réglages dis le moi....
Niveau charge, en pic le forum tourne à combien de users simultanés ? A défaut d'info tu sais combien de pages ou de hits/sec il y a ? (un simple grep -c sur le log apache sur 1h pourra te le dire au pire des cas).
_________________
NOUVEAU : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault.
Plus d'infos ici

Actuelles :
C5 Tourer Exclusive+ 2,2 HDi 204 2012 | kawasaki ZZR 1400 FullPower 2012 | Scenic III Jade 2.0 dCi BVA 2011
Salut.

Juste bravo pour la nouvelle interface du forum. ENFIN un coup de jeune ! ça faisait un petit moment que je n'était plus venu à cause des différents bugs. Mais ça fait plaisir de voir la communauté évoluer :)

@++
chichi1er
Modérateur PR
Message Ven 22 Mar, 2019 08:03
Salut MickaelFR, merci pour tes remerciements :wink:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Polo 6R 1.6tdi 90ch Confort - 09/10 - 80Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Ex Berlingo 1.9D Pack - 01/06 - 148Mkm (01/06->10/19)
Avec plaisir.

Mais il y a toujours les mêmes bugs j'ai bien l'impression :D

- Quand je clique sur "nouveaux messages", il y a rien, faut cliquer deux fois.
- Pareil pour voir "mes messages"

Mais bon, on s'y fait. Beau travail tout de même.


Sauter vers: 



Dernières news