Accueil / Technique [Electronique-Electrique]

[Laguna II] [Topic Unique] Régulateur / limiteur de vitesse

j2c
Membre d'honneur
Message Jeu 28 Fev, 2013 09:02
je ne connais pas sa couleur, il fait juste contact quand on appui dessus (voir avec un multimètre)

il informe le calculateur : courant me traversant : pédale remontée jusqu'en haut, ça a 2 roles : l'info pédale et la mise en défaut du régulateur si le fil est cassé ou l'interrupteur défectueux.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
j2c a écrit:
je ne connais pas sa couleur, il fait juste contact quand on appui dessus (voir avec un multimètre)

il informe le calculateur : courant me traversant : pédale remontée jusqu'en haut, ça a 2 roles : l'info pédale et la mise en défaut du régulateur si le fil est cassé ou l'interrupteur défectueux.

:lol:
si je comprend bien quant la pédale et en haut capteur enfoncé le courant passe , pédale en bas il coupe , oui ou non , ou le contraire , :pense:
ne m'engueuler pas je cherche a comprendre :oops:
a+ :wink:
j2c
Membre d'honneur
Message Jeu 28 Fev, 2013 18:02
mais non, je vais pas t'engueuler, si je suis pas clair, on trouvera bien un moyen que ça le devienne :)

Tu as bien compris ce que je voulais dire, je vais être un peu plus précis;

En fait, le fait d'appuyer sur la pédale d'embrayage (même de peu), doit couper le régulateur.

Afin d'être le plus sécuritaire possible, ils ont décidé de faire une commande qui fasse aussi de la sécurité;

L'ouverture du circuit entraine le débrayage du régulateur. L'ouverture peut se faire par plusieurs cas :
* la pédale n'est pas en haut
* le cable est coupé
* le contacteur s'est barré de son logement
* le cable s'est débranché;

Comme le contacteur est une mise à la masse.. en cas de destruction partielle de l'isolant, ça ne risque pas de faire un court-circuit avec la masse.



Une autre sécurité, concerne les 4 boutons qui se trouvent sur le volant.

le bouton "0" fait se mettre en contact franc, les 2 fils qui arrivent à la commande... celà désactive le régulateur;

En cas de court-circuit dans le contacteur tournant, le régulateur se désactive tout seul.

Les autres boutons ont une valeur ohmique, l'info passe dans les mêmes 2 fils.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
j2c a écrit:
mais non, je vais pas t'engueuler, si je suis pas clair, on trouvera bien un moyen que ça le devienne :)

Tu as bien compris ce que je voulais dire, je vais être un peu plus précis;

En fait, le fait d'appuyer sur la pédale d'embrayage (même de peu), doit couper le régulateur.

Afin d'être le plus sécuritaire possible, ils ont décidé de faire une commande qui fasse aussi de la sécurité;

L'ouverture du circuit entraine le débrayage du régulateur. L'ouverture peut se faire par plusieurs cas :
* la pédale n'est pas en haut
* le cable est coupé
* le contacteur s'est barré de son logement
* le cable s'est débranché;

Comme le contacteur est une mise à la masse.. en cas de destruction partielle de l'isolant, ça ne risque pas de faire un court-circuit avec la masse.



Une autre sécurité, concerne les 4 boutons qui se trouvent sur le volant.

le bouton "0" fait se mettre en contact franc, les 2 fils qui arrivent à la commande... celà désactive le régulateur;

En cas de court-circuit dans le contacteur tournant, le régulateur se désactive tout seul.

Les autres boutons ont une valeur ohmique, l'info passe dans les mêmes 2 fils.
::hello_008:: merci :wink:
ps
merci pour les renseignement :lol:
pour info conbien de cosses a le contacteur embrayage 2 ou 4 :pense:
aller plus que ca a trouver :wink:
Dernière édition par louis le Ven 01 Mar, 2013 07:03; édité 1 fois
j2c
Membre d'honneur
Message Ven 01 Mar, 2013 15:03
le contacteur de l'embrayage.. y en a que 2 ;)

Voilà ce que j'en ai fait :)



vu que j'avais pas la prise : comme ça je suis sur qu'il n'y aura jamais de soucis avec la connexion :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
j2c a écrit:
le contacteur de l'embrayage.. y en a que 2 ;)

Voilà ce que j'en ai fait :)



vu que j'avais pas la prise : comme ça je suis sur qu'il n'y aura jamais de soucis avec la connexion :wink:


::hello_008::
salut j2c
toujours present ! merci infiniment , bon W-E
cdlt louis
salut
ben dites donc j'ai beau pousser avec une clé torx de 30 pour sortir l'air bag , impossible ,dite moi comment faire , je cherche a ouvrir l'airbag sur le volant avec regulateur :(
merci por vos reponse
Cdlt louis
bonjour
svp quelqun peu me dire comment sortir l'airbag de se volant, j'ai beau appuié , enfoncé une clé torx de 30 rien sa bouge pas d'un poil ,
donc si je pouvez avoir une réponse assez rapidement ,car je voudrais attaqué demain , je vous remerci :(
Cdlt louis



:D





j2c
Membre d'honneur
Message Ven 08 Mar, 2013 07:03
Je n'ai pas d'idée..

sache que démonter un air-bag peut comporter des risques.. essaye de te reporter sur le manuel de réparateur qu'on t'a donné il y a peu.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
:cry: :cry: j'ai beau chercher dans tout le forum , passé 2h a voir comment sortir le cache airbag impossible ,
sur le forum tout le monde parle de l'airbag mais personnes ne dit comment faire pour le sortir du volant j'ai forcé comme un malade et rien, ( volant au dessus )

alors je lance un appel aux gars qui l'ont fait de m'expliquer ,
je sais je suis une brèle mais la :tourni:
merci a tout ce qui voudront m'aidé
cdlt louis
bon je suis arrivé ouf
alors pour les gars qui ont sortie le volant et qui ont le contacteur tournant
je voudrais savoir le quel et le bon car j'en et 2 un avec une plaque dessus et l'autre sans plaque je mais 2 photos dite mois le quel et le bon
celui de droite ou gauche, je suis partant pour le gauche car il a la plaque ,
quant pensé vous , je voudrais le faire se W-E ? MERCI



bonjour a tous
voila je viens de monter le régulateur avec les pièces pour l'origine
et la :evil: sa marche pas je met le régulateur je roule a 80kmh j'appuie sur le bouton je monte a 100-120 mais le régulateur lui ne tien pas la vitesse , de quoi cela peu provenir en plus maintenant j'ai le défaut ESP qui reste allumé :(
SVP aidé moi !!
peut être la valise pourtant d'autre l'ont fait et non pas de problème
merci pour votre aide
cdlt louis
louis a écrit:
bonjour a tous
voila je viens de monter le régulateur avec les pièces pour l'origine
et la :evil: sa marche pas je met le régulateur je roule a 80kmh j'appuie sur le bouton je monte a 100-120 rien ne se passe le régulateur lui ne sen clanche pas , de quoi cela peu provenir en plus maintenant j'ai le défaut ESP qui reste allumé :(
SVP aidé moi !!
peut être la valise pourtant d'autre l'ont fait et non pas de problème
merci pour votre aide
cdlt louis
j2c
Membre d'honneur
Message Lun 11 Mar, 2013 17:03
Tu me fais peur avec tes essais.

Quand l'ESP est en défaut, le régulateur est désactivé.

Quand ton régulateur est actif, tu peux dépasser la vitesse en accélérant. (donc ton essai d'accélérer avec le régulateur actif ne te donne aucune indication si le régulateur fonctionne ou pas)

Quand le limiteur est actif, tu ne peux pas dépasser la vitesse de consigne sauf appui pied au plancher (kick-down).

La valise te donnera sans doute la raison du non fonctionnement régulateur : ESP

Il te faudra chercher à savoir pourquoi l'ESP est en défaut... as-tu remonté correctement le volant ? (bien droit)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
:lol:
oui pour le volant il et bien droit j'ai mis les roues droite !
ses bizare je bascule le bouton sur régulateur , a partir de 50kmh j'appuie sur le bouton volant je vois s'afficher la vitesse je clic dessus sa indique la vitesse 80/90/100 et j'ai beau appuyer le regul ne marche pas ,
et l'esp allumé , je suis pommé je ne ses pas ou regardé , comment faire pour enlevé le défaut
merci pour le coup de main
Cdlt louis
j2c
Membre d'honneur
Message Lun 11 Mar, 2013 21:03
passer un coup de valise..

tant que tu auras ce défaut.. le régulateur ne fonctionnera pas :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org
re :lol:
tu et sur pour la valise , il n'y a que renault qui peut faire cette

manip ,et tout marchera , merci a + louis :lol:
j2c
Membre d'honneur
Message Mar 12 Mar, 2013 07:03
Je suis sur qu'il faut que tu fasses faire un diag de ta voiture.

Ton ESP est en défaut, et tu ne peux pas le réparer à coup de baguette magique.

Soit c'est un défaut de passage, et ils feront juste un clear du message, soit c'est une anomalie à cause du remontage du volant.. et il faudra corriger.

Tant que l'ESP est en défaut : ton régulateur en fonctionnera pas (3ème fois que je l'écris)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 149 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
https://j2c.org


Sauter vers: 



Dernières news