Accueil / Multimedia, R-Link, MediaNav

[Carminat Navigation Informé 1] Etapes d'installation d'un GPS dans une Laguna II.1

Pour que le TMC passe au vert il faut que la cartographie soit insérée et être dans une zone couverte.
Donc oui un essai routier s'impose.
bonjour à tous je suis nouveau sur ce forum je viens d'installer mon gps suivant le topic de j2c tout marche mais j'ai un probleme avec l'affichage de la temperature, mes fils ne sont pas de la meme couleur que j2c mais j'ai fais le meme branchement et la temperature ne s'affiche pas merci de votre aide
Bonsoir,
tu es certain que ce sont les bons fils ?
Si oui il se peut que ta sonde soit H.S.
merci je vais verifier, je vous tient au courant
j2c
Membre d'honneur
Message Jeu 20 Mar, 2014 08:03
il ne faut pas se baser sur les couleurs :euh: chaque millésime a son propre code couleur.

il me semblait avoir bien insisté sur ce point sur mon premier post.

un repérage est indispensable avant de démonter l'existant.

Je suppose que ton contrôleur de clim est aussi dans les choux

Tu vas devoir faire un test de continuité jusqu'à la sonde extérieur pour être sur que tes fils sont bons.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
oui jai bien reperer les fils avant et jai fait le branchement comme sur le topic mais ca ne s affiche pas sur l ecran du gps je vais controler la sonde voir si elle et pas hs
Salut,

si tu as un multimètre vérifie que tu as bien la continuité des fils entre la sonde se trouvant dans le rétroviseur extérieur droit et le connecteur de l'UCC.
ok je vais m en faire preter un sinon ma clim marche bien
j2c
Membre d'honneur
Message Jeu 20 Mar, 2014 19:03
ton CNI1 tu l'as récupéré dans une laguna ? ou dans un scenic ?

Dans les mégane et scenic l'info température n'est pas cablée pareil, et l'UCC n'est pas branchée pareil .. à voir avec buron44, si les UCC sont interchangeable

Sur le CNI2, les entrées sont cablées différement, et un passage à la valise est obligatoire pour activer l'une ou l'autre ..
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
bonsoir non je l es pris sur une laguna 2 ph 1
Est ce que c' est normal que la température extérieure est différente entre la voiture et le gps car dans le test E/S sur le gps la t° est supérieur.
J' ai le fil n° 21 violet prise grise sur l'UCC sortie t° extérieure qui n'est pas branché et le fil n°10 beige prise grise afficheur bas de gamme t° extérieur qui ne l'ai pas non plus, est ce qu'il y a un rapport.
Je vais voir aussi pour branché l'ampli d'antenne, ça me permettra d'avoir peut être l'info trafic.
J'ai commandé une antenne GPS car la mienne semble hs et j' ai plus le temps d'aller dans des casses en ce moment.
A suivre.
Salut,

en mode test la température que le GPS affiche n'est pas celle de l'extérieur mais celle dans le calculateur.
j2c
Membre d'honneur
Message Dim 23 Mar, 2014 12:03
master29 a écrit:
J' ai le fil n° 21 violet prise grise sur l'UCC sortie t° extérieure qui n'est pas branché et le fil n°10 beige prise grise afficheur bas de gamme t° extérieur qui ne l'ai pas non plus, est ce qu'il y a un rapport.


Tu devrais brancher comme c'est noté.. car ton calculateur de clim ne va pas fonctionner correctement.

Il y a 3 fils
* 2 venant de la sonde extérieur (qu'il faudrait contrôleur.. et tu peux éventuellement rebrancher provisoirement ton afficheur bas de gamme), il peuvent être intervertis
* 1 vers le calculateur de clim : indispensable pour son fonctionnement.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Le fil N°10 (Beige) du connecteur GRIS de l'afficheur bas de gamme est à connecter sur le fil N°21 (Violet) du connecteur GRIS de l'UCC.
Le problème c' est que j'ai deux fils beige en pendant sur le faisceaux d' origine et il faut que je retrouve lequel est le bon vu qu'il n'y a plus la fiche grise.Ca m'embêterai de cramer quelque chose.
C'est bon j'ai trouvé lequel que c'était.
Jai regardé dans la rta pour voir ou ce situait le fil beige sur UCH en contrôlant la continuité vu que j'ai le n° de fil sur le diagramme que ma filé buron44.
J' ai aussi branché l'ampli d'antenne et maintenant j'ai l' écran qui reste allumé avec le contact éteint et la voiture verrouillée.
Je vais débrancher l'un ou l'autre pour voir si c' est pas ça.
j2c
Membre d'honneur
Message Dim 23 Mar, 2014 16:03
ta radio se coupe avec le contact ?

je pense que tu as du inverser le + Permanent avec le + Après Contact. ce qui fait que ton unité CD ne part jamais en veille.

Sur une installation CNI1, il y a 3 + différents
* + Après contact
* + Accessoire
* + Permanent
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 144 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Sur une UCC les alimentations sont sur les voies N°9, N°10, N°12 et N°13 du connecteur VERT.

N°9 --> + accessoires (repris sur la voie N°8 du connecteur GRIS de l'afficheur bas de gamme)

N°10 --> + permanent ou avant contact (repris sur la voie N°9 du connecteur GRIS de l'afficheur bas de gamme)

N°12 --> masse (reprise sur la voie N°5 du connecteur GRIS de l'afficheur bas de gamme)

N°13 --> + après contact (non utilisé sur les véhicules multiplexés)

Donc pour une Laguna 2, ne sont utilisées que les voies N°9, N°10 et N°12
Dernière édition par buron44 le Dim 23 Mar, 2014 17:03; édité 2 fois


Sauter vers: