Google
[Twingo I] le bip de la clé ne fonctionne plus
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 558.6 RENAULT TWINGO
_____________
Partenaire officiel
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Lun 16 Nov, 2015 21:54:16
 
Bonjour

ce matin, je me suis aperçu que l'autoradio ne fonctionnait plus
ce soir, la fermeture centralisée ne fonctionne plus. la clé fonctionne (les piles ne sont pas HS) car sur le tableau de bord la petite lumière ronde s'allume 2 seconde quand je bip, ce qui n'est pas normal (qu'elle s'allume 2 seconte), c'est la première fois que ça fait ça

tous les fusibles sont OK

le gros souci, c'est que sans fermeture/ouverture avec la clé, on ne peux pas démarrer avec cette twingo 1 ...

et ma mère me la prêtée pour remplacer la mienne que j'ai depuis moins d'un mois et qui a un souci, après une voiture qui a claqué au bout de 4 mois...

la malchance avec les voitures me poursuit...

quelqu'un a une idée de ce qu'il se passe ?
autoradio et ouverture avec la clef ne sont pas tombé HS en même temps, c'est ça qui est bizarre

merci
last_editDernière édition par lonesome33 le Lun 16 Nov, 2015 21:55:59; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
buron44
Losange de Carton
avatar
Inscrit le: 03 Juil 2011
Messages: 261
Localisation: 44600 Saint-Nazaire
Message Lun 16 Nov, 2015 22:48:31
 
Bonsoir,

autoradio et centralisation qui s'arrêtent de fonctionner en même temps, il faut déjà vérifier tous les fusibles si ça n'a pas été fait.


EDIT: désolé pour les fusibles, j'ai lu trop vite.

Elle est de quels mois/année cette Twingo ?
last_editDernière édition par buron44 le Lun 16 Nov, 2015 22:50:06; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Lun 16 Nov, 2015 22:57:38
 
immatriculation en janvier 1999
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
buron44
Losange de Carton
avatar
Inscrit le: 03 Juil 2011
Messages: 261
Localisation: 44600 Saint-Nazaire
Message Lun 16 Nov, 2015 23:34:19
 
Est-ce que la centralisation fonctionne manuellement ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Mar 17 Nov, 2015 07:04:55
 
oui

j'ai lu un truc qui parlait de synchronisation
peut-être le cas, mais ça n'explique pas l'autoradio qui ne fonctionne pas dans cette voiture
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Mer 18 Nov, 2015 11:02:54
 
résolu sur forum auto
donc c'est bien un souci de bip de la clef, l'autoradio tombé en panne juste avant c'est un hasard


pas besoin d'aller voir renault pour le code, ya un logiciel téléchargeable
http://www.forum-auto.com/pole-technique/mecanique-electr..ique/sujet519194.htm

dans le petit logiciel, moi j'ai juste du rentrer le numéro du véhicule (VEHICLE TYPE sur le site mis en lien), puis le code de 7 lettre sur la carte de la clef (sur une des 2, j'en avais une qui n'avais pas l'étiquette)

il décrit de rentrer le code en appuyant sur le bouton de fermeture centralisée, mais moi j'ai du le faire avec le petit bouton au bout de la manette des essuis glaces

voilou, en espérant que ça en aide d'autres !


PS : ma twingo est de 1999, ça ne marchera pas pour toutes les twingo, apparemment pour celles de 95 à 99


PS 2 : sans synchronisation des clef et de la voiture (ya d'autres tuto sur le net), il faudra entré le code de désactivation à chaque fois
last_editDernière édition par lonesome33 le Mer 18 Nov, 2015 11:35:04; édité 6 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
buron44
Losange de Carton
avatar
Inscrit le: 03 Juil 2011
Messages: 261
Localisation: 44600 Saint-Nazaire
Message Mer 18 Nov, 2015 19:48:57
 
Bonsoir,

en fait ce n'est pas un code de désactivation de l'antidémarrage mais un code PIN à 4 chiffres qui permet de passer outre le système. C'est le code de dépannage, à entrer à chaque démarrage tant que la télécommande infrarouge n'a pas été réparée ou remplacée et resynchronisée.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Mer 18 Nov, 2015 20:56:21
 
oui je sais
mais je n'arrive pas à synchroniser la clef, donc je ferais comme ça définitivement à mon avis
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
buron44
Losange de Carton
avatar
Inscrit le: 03 Juil 2011
Messages: 261
Localisation: 44600 Saint-Nazaire
Message Jeu 19 Nov, 2015 09:39:59
 
Bonjour,

le marquage à 7 caractères à l'intérieur du Plip infrarouge commence par quelle lettre, W ou Y ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Jeu 19 Nov, 2015 16:34:16
 
W pour moi
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
buron44
Losange de Carton
avatar
Inscrit le: 03 Juil 2011
Messages: 261
Localisation: 44600 Saint-Nazaire
Message Jeu 19 Nov, 2015 17:34:32
 
Bonsoir,

avec un marquage de Plip IR commençant par la lettre W, la procédure de resynchronisation est la suivante:

clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
lonesome33
Nouveau
Inscrit le: 23 Avr 2015
Messages: 19
Message Sam 21 Nov, 2015 16:49:05
 
ha merci !
juste à préciser qu'en 4, c'est maintenir le bouton CPE appuyé 3 secconde (jusqu'à ce que ça se re-verrouille/déverrouille)
last_editDernière édition par lonesome33 le Sam 21 Nov, 2015 16:49:43; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google