Google
[Twingo I] Ct: teneur en co et valeur du lambda des gaz d'echappement
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 558.6 RENAULT TWINGO
_____________
Partenaire officiel
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Sam 17 Oct, 2009 15:40:46
 
bonjour, je viens de passer ma twingo année 96 au controle technique et j'ai 3 defauts a corriger:
1- flexible de frein : je les ai changé
2- 9.1.1.1.1 teneur en co et valeur du lambdades gaz d'echappement teneur en co excessive
3-9.1.1.1.2 teneur en co et valeur du lambda des gaz d'echappement valeur du lambda excessive ou insuffisante.

voici les valeurs de pollution:
CO ralenti 04.27%
CO ralenti accéléré 03.39%
lambda 0.907

je vous serai tres reconnaissante de bien vouloir me dire quels sont les eventuels reparations sachant quelle roule tres bien que j'ai changé le flexible de frein, la vidange vient d'etre faite et le filtre changé.
merci d'avance
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
BART
Losange de Carton
avatar
Inscrit le: 16 Oct 2006
Messages: 336
Localisation: 44
Message Sam 17 Oct, 2009 16:04:16
 
Tu devrai pourvoir trouver des informations ici :wink:

_________________
SCENIC II 1.9 DCI CONFORT EXPRESSION (06/2004-->08/2011)
CLIO I 1.4 RT (07/1995-->04/2011) Ici
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Sam 17 Oct, 2009 16:21:26
 
merci de m'avoir répondu je viens de lire le post mais ca ne correspond pas vraiment a mon cas car ma voiture roule tres bien alors que celle du post est HS donc non roulante :-?
d'autres avis svp!!!
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Sam 17 Oct, 2009 20:51:26
 
Hello
tu es exactement dans le même cas que le post cité (mélange riche Lambda = 0,9 Co élevé de l'ordre de 4)

Je ne vais quand même pas ré-écrire le texte qui figure déjà in http://www.planeterenault.com/forum/post661219.html#p661219

Lui aussi avait une voiture qui roulait bien et rond mais polluait énormément encore plus que toi
Les causes sont nombreuses et listées dans ce post. parmi ces causes, il y une prise d'air à l'admission (dans le cas de cette Clio par joint de culasse HS .. enfin selon Midas ) mais il y en a d'autres (sonde d'eau, fuite à l'achappement, fuite à l'admission, sonde lambda, catalyseur) alors regarde déjà par là
Bye
last_editDernière édition par ceyal le Sam 17 Oct, 2009 20:56:29; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Dim 18 Oct, 2009 09:57:26
 
Bonjour, merci de m'avoir répondu je ne me sentais vraiment pas concernée par le post mais là je dois dire que je me pose des questions.
comment est ce que je peux detecter moi meme un joint de culasse? car j'ai entendu parler de mayonnaise de truc comme ca... sachant que le moteur est récent enfin il a 66 000 kilometres.
encore une question svp pour "sonde d'eau, fuite à l'achappement, fuite à l'admission, sonde lambda, catalyseur" je peux le verifier moi meme ou bien je dois passer par un garagiste? si je peux le faire merci de me donner quelques details et encore merci d'avance.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Dim 18 Oct, 2009 10:28:49
 
re bonjour, je viens de lire et relire le post cité et les etapes sont vraiment bien expliquées, je viens de me renseigner et j'ai un voltmetre maintenant j'aimerai savoir svp comment trouver une fuite ou prise d'air c'est simple ou pas? et pour mesurer la sonde elle est accessible par ou? je suis vraiment génée de vous poser ces questions qui peuvent paraitre bétes, donc voila tous les details sont les bienvenus.
merci encore.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Dim 18 Oct, 2009 20:28:47
 
Hello
- Facile : fuite à l'échappement ... mettre un coté de la voiture sur chandelles (pas sur cric hein .. trop dangereux), mettre el moteur en route et passer la main à côté (c'est chaud) .. si tu sens des gaz ==> y'a une fuite
- Facile : fuite à l'admission : vérifier serrage tous colliers, vérifier si les durites d'air ne sont pas craquelées. Beaucoup plus difficile (enfin surtout plus dangereux) : pulvériser du start pilote ou du vieux liquide de frein autour des durites d'air .. si le moteur accélère : y'a une prise d'air
- Facile : test de la sonde d'eau ... rouler 10 kms .. débrancher le fil de la sonde d'eau et mesurer sa valeur à l'ohmmètre, comparer avec la valeur donnée dans le RTA ou le Haynes (en général entre 200 et 300 Ohms)
- plus difficile : test de la sonde lambda .. cf ma description dans le post cité .. le problème c'est de trouver les bons fils
bon ce n'est pas exhaustif mais ça permet d'éliminer un certain nombre de causes classiques
Bye
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Lun 19 Oct, 2009 06:06:22
 
bonjour,merci beaucoup pour tous ces details, je m'etais renseignée durant la journée et on m'avait dit qu'il fallait l'emmener au garage car ces manipulations necessitaient un pont car impossibles ou dangereuses avec un cric :ko: ! et là je suis rassurée grace a " la mise sur chandelle"!!!
je vous tiens au courant et encore merci.
last_editDernière édition par twingo le Lun 19 Oct, 2009 06:07:01; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Mar 20 Oct, 2009 12:47:07
 
bonjour, donc j'ai mis la voiture sur chandelle et j'ai cherché des fuite d'air et effectivement j'ai trouvé 4 petits trous dans le pot d'echappement que j'ai bouché avec de la pate a pot d'echappement, il y avait une fuite à l'admission j'ai resséré et j'ai changé le filtre a air qui était presque noir, et je me suis arretée là je n'ai pas fais les autres tests car je ne sais pas faire mais c'est surtout parceque j'ai trouvé ces trous en esperant que le probleme venait de la et que ca va passé au ct, j'ai rdv cet apres midi. Je vous tiens au courant
encore merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Mar 20 Oct, 2009 21:13:22
 
Bonsoir, donc comme convenu des nouvelles mais pas bonnes le ct n'est pas passé :(
Je vous donne les nouvelles valeurs si vous pouvez me dire ce que cela signifie car je n'ai rien compri car il y a trop d'info sur le ticket.

ralenti acceléré :
%vol CO 0.01
lambda 1.103 (la valeur monte et depasse alors que c'etait inferieur avant???)
% vol COcorr:0.01
%vol CO2:14.0
%volO2:2.08
ppm vol HC:0018

regime ralenti:
%vol CO:3.91
%vol COcorr:3.91
%volCO2:12.1
%volO2:3.84
ppm vol HC:0269

svp j'attends des informations et des reponses.
Pourquoi lambda a augmenté?
est ce que c'est possible qu'il y ai encore des fuites?
...
merci d'avance.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Mar 20 Oct, 2009 21:53:26
 
Hello
possible car O2 ralenti est peu élevé 4% et lambda accéléré très élevé traduisant un mélange pauvre (trop d'air) en acacléré en sortie d'échappement

par contre Le HC ralenti est très très élevé : 269 (il devrait être 5 à 10 fois inférieur si le catalyseur fonctionne) ==> essence imbrulée
Donc soit allumage (bougies, fils , distributeur, ...) pas au top (enfin si le filtre à air était noir .. pas mal de chances que le reste de l'allumage soit dans le même état) soit prise d'air à l'admission, soit sonde de température d'eau qui déraille soit pb de soupape ou d'injecteur. Le moteur tourne rond ? pas d'accoups ?
Une fois cela vérifié, vérifier la sonde lambda
Si OK ... soupçonner le catalyseur
Bye
l
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Mar 20 Oct, 2009 22:25:19
 
merci d'avoir répondu, oui le moteur tourne rond pas d'accoups rien c'est nickel, dois-je eliminer pb de soupape ou injecteur?. Je vais donc chercher si il y a encore des fuites, les bougies ont été changées il y a 10 000 kms c'est beaucoup? je vais verifier comme il faut la sonde lambda et vous tiens au courant.
une question je n'ai pas vraiment compris pourquoi la valeur lambda a augmenté, car avant c'etait un melange trop riche dc trop d'essence et maintenant vous me dite que c'est un melange trop pauvre donc trop d'air, ca c'est ce que j'ai compris. Et ma question c'est pourquoi ca a changé comme ca, est ce que c'est du au fait que le CO acceléré est descendu a 0.01?
vraiment désolée pour toutes ces questions :-? .
merci encore.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ceyal
Losange d' Alu
avatar
Inscrit le: 27 Aoû 2005
Messages: 1125
Localisation: BZH
Message Mar 20 Oct, 2009 23:41:07
 
Hello
Le HC ralenti est très haut : il faut trouver pourquoi
10.000 pour bougies ça va (m'enfin regarder la tête qu'elles ont (noires ou non) puis les nettoyer ne ferait aps de mal
- Commence par vérifier la valeur de la sonde de température d'eau car c'est elle qui donne le niveau de starter
- puis que le papillon se met bien en position "ralenti" ; souvent sur les voitures de cette époque (mais je n'ai aps de twingo) moteur éteint on entend directement le contacteur de ralenti qui fait "clic"
- Puis la sonde lambda

Quand il y a des fuites d'air en amont ou en val, le lambda est très perturbé et peut partir dans tous les sens

En effet il faut bien distinguer la valeur du lambda donnée par la sonde (donc en sortie d'échappement avant le catalyseur) et la valeur du lambda donnée par un analyseur de CT ou de garage qui enfourne dans le silencieux de la voiture une sonde qui mesure en sortie le CO, le CO2, le HC et le O2 et qui avec une formule très très compliquée (euphémisme inside) recalcule le lambda ( cf. http://www.forum-auto.com/pole-technique/section12/sujet499331.htm#t15769562 )
Un lambda peut être bon au niveau de la sonde et mauvais à l'échappement s'il y a par exemple une prise d'air entre le catalyseur et la sortie échappement car cette prise d'air va modifier l'02 entrant donc la valeur du lambda en sortie)

Les valeurs que tu observes sont globalement assez bizarres : beaucoup d'imbrulés au ralenti (donc riche) versus lambda de 1,1 en accéléré donc pauvre
Bye
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Jeu 29 Oct, 2009 18:29:21
 
bonsoir, je n'ai pas eu beaucoup de temps pour m'occuper de mon soucis de pollution alors comme le temps passe et que le ct va expirer je voulais vous demander votre avis sur les diagnostics antipollution. est ce que ca peut m'aider a avancer sachant qu'ils verifient l'echappement et la sonde lambda uniquement?
je vous remercie d'avance pour votre réponse.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
twingo
Nouveau
Inscrit le: 17 Oct 2009
Messages: 10
Message Lun 09 Nov, 2009 22:33:59
 
bonsoir, je viens donner des nouvelles pour ceux qui consulteront le post pour le meme pb et pour "ceyal" qui m'a beaucoup orienté, j'ai donc changé mes bougies d'allumage et ma sonde de temperature d'eau et j'ai emmené la voiture a la contre visite, et résultat CO ralenti 0.01% et acceléré 0.02 et valeur lambda 1.03 elle est donc passé haut la main.
un grand merci a "ceyal"
bonne continuation.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google