Google
[Twingo I] Afficheur central en partie défectueux (+ tuto de démontage)
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 558.6 RENAULT TWINGO
_____________
Partenaire officiel
JM22
Losange de Papier
Inscrit le: 13 Jan 2007
Messages: 98
Message Dim 28 Jan, 2007 19:28:46
 
Twingo 1.2 60ch - 1999

Bonjour à tous;
Depuis quelque temps, j'ai observé comme une sorte de faux contact sur l'afficheur central (vitesse): il est en partie "assombri" sur le côté droit.
Il me suffisait de tapoter la casquette pour qu'il se rallume de ce côté.
Malheureusement, depuis quelques jours, cette méthode n'apporte plus de solution: il semble que l'ampoule derrière cette zone de l'afficheur ai passé l'arme à gauche...

Mes questions sont les suivantes, je n'ai pas été en mesure de trouver réponse sur le forum avec les mots clefs "planche de bord"+"Twingo":
a) est-il possible de démonter "facilement" une planche de bord de Twingo et si oui serait-il possible de connaître la procédure à suivre ?
b) une fois la planche démontée, l'accès à l'afficheur permet-il un changement facile de ce que je pense être une ampoule récalcitrante ou en fin de vie ? Il y a-t-il une référence spéciale à utiliser ?

Je vous remercie à l'avance pour vos informations à ce sujet !
last_editDernière édition par larry.kubiak le Ven 04 Avr, 2014 22:09:47; édité 3 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Leouch
Losange d' Argent
avatar
Inscrit le: 22 Oct 2004
Messages: 8130
Localisation: Doubs
Message Dim 28 Jan, 2007 20:12:14
 
Je ne pourrais te repondre que pour le démontage de la planche de bord.
Pour enlever la partie haute il suffit de devisser trois vis a tète en etoile deux sont plaçées aux extremitées et la troisiemme au centre derrière l'afficheur.
Après si mes souvenirs sont bons il suffi de tirer la piece vers toi, je ne me souviens plus de l'accessibilité au compteur.

_________________
Megane III Expression 1.4 TCE 130 2010
BMW 330xia e92 2007
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
bf
Losange d' Alu
Inscrit le: 01 Déc 2005
Messages: 1392
Message Dim 28 Jan, 2007 21:16:21
 
Salut,

référence ampoules 1,2W = 703097184, il y en a 3 si mon souvenirs sont bons. A moins d'un euro pièce, autant toutes les changer quand le dessus du tableau de bord est démonté.
Pour ce démontage, il y a longtemps que je l'ai fait et je n'ai plus tout en tête, le mode opératoire de Leouch me semble bon, il faut protéger les montants latéraux avec de l'adhésif car la pièce viendra frotter, pièce qu'il faudra soulever pour dégager l'afficheur. Ensuite, il faut dévisser l'afficheur avec précautions sans toucher et écraser les cristaux liquides et remplacer les ampoules par l'arrière.
Il te faut des clés Torx.

A+
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
JM22
Losange de Papier
Inscrit le: 13 Jan 2007
Messages: 98
Message Dim 28 Jan, 2007 21:52:09
 
Super !

Merci beaucoup pour vos réponses à tous les deux.
Quelle réactivité ;-)

Je vais essayer, dès que j'aurai un peu de temps libre (fin de semaine probablement).

Encore merci et à bientôt !
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 29525
Localisation: Mars...
Message Ven 09 Fév, 2007 19:47:58
 
Bonsoir,

JM22 a réalisé un super tutorial pour cette réparation que vous trouverez ici
Merci à lui.

Chichi1er...

_________________
Berlingo 1.9 D Pack – 01/06 – 109 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 65 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Goofysurf
Nouveau
Inscrit le: 19 Sep 2007
Messages: 18
Message Mer 19 Sep, 2007 12:09:25
 
Un GRAND merci pour ce tuto !
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Walken38
Petit nouveau
Inscrit le: 04 Avr 2014
Messages: 3
Localisation: France
Message Ven 04 Avr, 2014 22:00:25
 
Bonsoir,

J'ai voulu changer les ampoules de l'afficheur central de ma Twingo 1.2 16V Privilège de 2003. Pour cela, j'ai imprimé le tuto fait par JM22 (qui est super bien fait d'ailleurs :wink: ).

Mais ô surprise, après avoir démonté la casquette supérieure de la planche de bord, j'ai constaté que ce ne sont pas des vis Torx qui maintiennent l'afficheur, mais autre chose (que je ne sais pas définir, ça ressemble à des vis mais en plastique), et je ne sais comment les démonter.

Voici une photo de ce que j'ai trouvé :

clic pour agrandir

Quelqu'un peut-il m'aider ?

D'avance merci.

_________________
Walken38
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 12601
Localisation: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Message Ven 04 Avr, 2014 22:05:09
 
Bonjour et bienvenue

Si tu parles des 2 grosses vis sous et à droite de l'afficheur, c'est tout simple: un gros tournevis plat dans la fente, et un 1/4 de tour pour desserrer

La partie centrale va alors ressortir toute seule, et tu peux enlever le tout avec les ongles ou en faisant doucement levier

Pour les remettre, les clipper, appuyer au centre avec le tournevis, et visser d'un 1/4 de tour

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30345
Localisation: Parigot, tête de veau
Message Ven 04 Avr, 2014 22:09:17
 
@Walken38 : j'ai fusionné ton message avec le sujet qui contenait le tutorial de JM22, ce sera plus pratique pour le prochain qui tombera sur ta question et qui se demandera de quel tutorial tu parles :wink:

Larry,
Modérateur Planète Renault

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Walken38
Petit nouveau
Inscrit le: 04 Avr 2014
Messages: 3
Localisation: France
Message Ven 04 Avr, 2014 22:24:25
 
Super, merci beaucoup rpm91 pour cette réponse hyper rapide ::yeah_005::

J'avoue que, n'ayant jamais vu ce type de "vis", je n'osais pas trop y toucher, de peur de tout casser :mrgreen:

Encore merci !

@Larry : bonne idée de fusionner, je pense que ça pourra aider d'autres personnes :)

_________________
Walken38
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
beni33
Petit nouveau
Inscrit le: 21 Déc 2014
Messages: 2
Message Lun 22 Déc, 2014 00:18:03
 
Bonjour à toutes et à tous,

Du jour au lendemain mon module d'affichage s'est éteind. Et depuis il y a un bruit (sorte de grésillement) et même quand j'éteinds la voiture le bruit persiste. J'ai pu redémarrer la voiture le lendemain, malgré ce bruit, (pas d'incidence sur la batterie).

Voici ce que j'ai quand même fait aujourd'hui. Grâce au tuto de JM22 (merci à lui), j'ai démonté le module d'affichage pour le déconnecter de la twingo (résultat plus de bruit). Note : j'avais auparavant enlevé une à une les 4 ampoules, mais le bruit était encore là.

Voilà donc mon problème que je souhaiterai solutionner. Si je change carrément de module d'affichage, aurais je encore le compteur kilométrique cumulé de la voiture ?? Certain disent aussi que la sonnerie porte ouverte phares allumés ne fonctionnera plus ?? Qu'en sera t'il ?

Merci de votre aide pour questions sur le changement ou alors si possible de réparer mon module d'affichage.

_________________
Twingo 1, ça roule
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Stiff
Petit nouveau
Inscrit le: 02 Jan 2015
Messages: 1
Localisation: Paris
Message Ven 02 Jan, 2015 11:26:03
 
rpm91 a écrit:
Bonjour et bienvenue

Si tu parles des 2 grosses vis sous et à droite de l'afficheur, c'est tout simple: un gros tournevis plat dans la fente, et un 1/4 de tour pour desserrer

La partie centrale va alors ressortir toute seule, et tu peux enlever le tout avec les ongles ou en faisant doucement levier

Pour les remettre, les clipper, appuyer au centre avec le tournevis, et visser d'un 1/4 de tour


Bonjour,

Je vous remercie beaucoup pour ce super tuto :)

Ma question va vous paraître bête mais j'ai beau utiliser un tournevis plat sur la vis en question mais cette dernière ne fait que de tourner sans s'enlever.

Que faut-il faire svp ?

Je m'excuse par avance pour cette question bête.

Merci par avance pour votre aide
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 12601
Localisation: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Message Dim 04 Jan, 2015 10:51:14
 
Faire tourner la partie centrale avec un tournevis plat en retenant la partie extérieur avec les doigts.

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
petitfranck
Petit nouveau
Inscrit le: 16 Juil 2015
Messages: 1
Message Jeu 16 Juil, 2015 21:31:41
 
bonjour,

pour changer l'ampoule , avez vous fais de la soudure?

car les support acier sont soudé sur l'ancienne ampoule 2W et les supports sont emboitée sur le petit support plastique

je n'ai pas trouvé de video ou photo de montage , juste avec le kit

(twingo I 1,2 - 1995)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google