Google
[Tous Modèles] [Topic Unique] Défaillance injection (moteurs DCI)
Planète Renault Forum Index > Technique [Mécanique]
rpm91
Modérateur PR
avatar
Joined: 30 Jul 2008
Posts: 12597
Location: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Post Sun 23 Feb, 2014 09:18:22
 
Le diagnostic de ce genre de défaut nécessite
- une formation
- l'accès aux documents listant les paramètres normaux de fonctionnement
- du temps
- l'accès au véhicule

Donc malheureusement difficile de répondre bien, et impossible pour ma part, n'ayant pas le temps et les connaissances pour analyser les données très complètes que tu as collectées.

Et les diésélistes du forum sont réticents à faire gratuitement un boulot normalement rémunéré ....

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

  
View user's profile Send private message  
trend67
Nouveau
Joined: 27 Jul 2011
Posts: 49
Post Sun 23 Feb, 2014 09:50:55
 
Bonjour Medhtn,
Comme son nom l'indique, le DF301 "circuit d'admission d'air" détecte un problème sur l'alimentation en air du moteur.
En pratique, comment ça marche :
- le débitmètre d'air mesure la masse d'air admise par le moteur (mg/cycle)
- A partir d'autres informations (pression d'admission, température d'air, régime moteur), le calculateur d'injection calcule cette masse d'air
- il compare la mesure du débitmètre et son calcul. Si c'est à peu près égal, pas de problème. Si ça ne l'est pas, problème...

Quel est le lien avec l'EGR : pour que le calcul soit valable, il faut qu'il n'y ait que de l'air frais qui rentre dans le moteur et pas de gaz d'échappement, donc que l'EGR soit coupé (vanne fermée)... CQFD

Le problème peut venir :
- d'une fuite sur l'admission d'air entre le débitmètre et le répartiteur d'admission : vérifie que les tuyaux sont bien branchés (1000 bulles par exemple)
- d'une mesure erronée du débitmètre : vérifie qu'il n'est pas encrassé
- d'une erreur sur la température d'air ou la pression de suralimentation : vérifie moteur froid et arrêté qu'elles paraissent normal (Tair = celle que tu ressens à peu près, Psural = Patmo environ

J'espère que ça va te permettre de résoudre ton problème ! Bon courage et tiens moi au courant !

Rem pour rpm91
Quote:
les diésélistes du forum sont réticents à faire gratuitement un boulot normalement rémunéré .
: C'est un peu contraire à la notion de forum d'entraide, non ?
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Mon 24 Feb, 2014 02:13:00
 
Bonjour trend67,

Merci pour ta réonse, enfin une réponse :bounce: avec l'approche pédagogique qui va bien en + ::forum_001:: j'apprécie!

Je te tiens au courant:
trend67 wrote:
Quel est le lien avec l'EGR : pour que le calcul soit valable, il faut qu'il n'y ait que de l'air frais qui rentre dans le moteur et pas de gaz d'échappement, donc que l'EGR soit coupé (vanne fermée)... CQFD

Je peux en déduire que le comportement de la vanne EGR est une conséquence et non une cause, c ça?
Dans le meme sens, le df301 apparait en phase d'acceleration haut régime alors que si je comprends bien, la vanne egr se ferme pendanr cette phases d'acceleration, donc ne peut pas etre à l'origine du pbme, ou me goure-je!!

-Fuite: Je dois chercher un produit et te tiendrai au courant
-Debimetre: demonté et a li'air tres propre
-Mesure moteur à l'arret:
*temp d'air d'admission~temp ambiante environ
*pression de sur alimentation~pression atmosphérique
(G pris des enregistrements au besoin)

@rpm91
Je comprends parfaitement ce que tu dis sur l'aspect complexité du sujet et temps à investir.
Je comprends aussi la position des diéseliste: ce n'est pas en allant sur les forums qu'il gagneront leur vie.
C'est la règle du jeu: pas d'obligation de réponse ni de rétribution
Après rien n'empeche un internaute d'envoyer un petit kdo à un memebre qu'il a bien aidé, c'est normal et ça doit faire plaisir à tout le monde à mon avis.
Me concernant, si je suis ici, c'est que je sais que si je vais au reseau, je laisserais un bras et une jambe sans garantie de qualité en plus (je ne généralise pas, mais je sais de quoi je parle: quand la panne est générique, on rentre dans le circuit de la réparation par elimination et le changement de toutes les pièces autour de la panne, tant qu'on y est !!)

Donc ce que je fais, avec mes moyens très modeste, c'est dégrossir le travail pour ne pas passer pour un pigeon et si possible trouver un petit garagiste ou un particulier, je serais plus serein!

Bien cordialement

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
  
View user's profile Send private message  
trend67
Nouveau
Joined: 27 Jul 2011
Posts: 49
Post Mon 24 Feb, 2014 19:39:55
 
Bonjour Medthn,

Et merci de ton commentaire enthousiaste :D

tu as a peu près bien compris :wink: En fait, la panne DF301 ne peut être détectée que quand la vanne EGR est fermée. Donc sur ton essai, tant qu'elle était commandée en ouverture, aucune chance de reproduire la panne. Par contre à la fin de l'essai, elle se ferme, le diagnostic de cette panne peut se réaliser, et la panne apparait.
Comme tu l'as remarqué, la panne apparait en accél haut régime, parce que dans ces conditions :
- la vanne EGR est fermée :lol2:
- il y a beaucoup de pression de sural, donc de débit d'air, et l'écart entre le débit mesuré par le débitmètre et celui calculé est d'autant plus important.

Une des causes du défaut pourrait être une vanne EGR qui ferme mal, mais tu l'as nettoyée ==> pas de souci de ce coté là !
Donc ça sent la fuite sur l'admission :sifflote: Bon courage pour la chercher (il y a un peu des tuyaux dans tous les coins, et le capot d'un Scénic n'est pas bien grand...

Tiens moi au courant (j'espère que je ne t'ai pas dit de bétise qui te ferait perdre du temps... :oops: )

Bonne soirée !
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Mon 24 Feb, 2014 22:46:31
 
bonjour Trend67
Non non au contraire, c'est très cohérent ce que tu me dis (tu n'es pas le seul à me parler d'une fuite), et ça me rassure que tu me confirmes mon raisonnement :wink:

Suite au conseil d'un autre f=bien faiteur comme toi, j'ai vérifié le capteur MAP, mais il etait propre, donc c pas ça non plus!
Tu as une idée comment tester le bon fonctionnement d'electrovanne de sur-alimentation?

Prochaine etape, je devrais prendre un long we un de ces 4 et m'attaquer franchement au pbm: demontage pare choc pour accder à l'échangeur + verification etancheité tout le circuit d'admission + nettoyage etouffoir..

Par contre, si j'utilise un produit comme 1000bulles, ça risque pas que le produit soit aspiré à l'intérieur des conduits? est ce grave?

En attendant, je commande mon 1000bulles sur internet et je guette la meteo :sol:

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
  
View user's profile Send private message  
trend67
Nouveau
Joined: 27 Jul 2011
Posts: 49
Post Tue 25 Feb, 2014 09:44:56
 
Bonjour medhtn,
Le problème ne peut pas venir de l'electrovanne de sural. D'une part parce que même si elle ne marchait pas, ça ne fausserait pas le calcul du débit d'air (basé sur régime et Psural essentiellement), donc le débit mesuré serait égal au débit calculé et le DF301 n'apparaitrait pas. D'autre part parce que si elle ne marchait pas, tu n'aurais pratiquement pas de suralimentation, donc ta voiture serait un vrai poumon, et ça n'a pas l'air d'être le cas. Donc ne t'embête pas à la démonter/tester, ça ne sert à rien (voire ça peut créer de nouvelles pannes... :crazy: )
Pas d'inquiètude sur le 1000 bulles : La pression dans le circuit d'alimentation en air du moteur est toujours supérieure à la pression atmosphérique, donc le 1000 bulles est plutôt rejeté vers l'extérieur (et ça fait des bulles...) qu'aspiré vers l'intérieur. Et même si le moteur en aspirait un peu, pas de risque (quantité faible). Il n'y a que si tu en vidais un bidon dans l'admission :D )

Bon courage pour le démontage !!
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Sat 01 Mar, 2014 01:39:50
 
Au fait, j'hésite à ramener la voiture à Renault car ils sont internevus dessus l'été dernier suite à une perte nette de puissance (due au tuyau de recyclage des gaz), cf. facture bien salée à 622€ :( Il se trouverait que le pbm actuel soit lié à la meme intervention (mais hors de question que je les laisse faire ce coup ci, je veux pas leur laisser mon 2eme bras!!)



A+

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
last_editLast edited by Medhtn on Sun 02 Mar, 2014 00:26:06; edited 1 time in total
  
View user's profile Send private message  
rqueen
Petit nouveau
Joined: 16 Nov 2012
Posts: 6
Post Sun 02 Mar, 2014 17:42:20
 
Bonjour,

Je me permet de venir vers vous car mon frère à une Laguna II 1.9L DCI de 2001.
Il a un message d'erreur : "defaillance injection" , on a changé la vanne EGR , le débimetre d'air ...;
çà n'a rien changé, du coup on a laisser comme çà (perte de puissance) car à chaque fois des personnes que ce soit le garagiste ou non, nous disait des choses différentes et bientôt les réparations allaient coûtés plus cher que la voiture en elle même.
Mais là çà a empiré!!
Depuis hier il ne dépasse pas les 3000Tours et la vitesse maxi 58 km/h

Quand on essayait de la pousser dans les rapports, il y avait une fumée noire puis bleue

Avez vous une idée de ce que çà peut être svp?

Par contre je ne m'y connait pas du tout en mécanique!!! dsl :oops:

Et merci d'avance pour vos réponses.
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Mon 03 Mar, 2014 23:46:53
 
Bonjour
Info du WE:
Pour ma part, ce We j'ai serré le reniflard coté sortie gaz échappement avec un collier (à l'origine, le tuyaux se branche sans rien)
Details sur cette photos du meme moteur, pointillé rouge (prise sur une megane,merci hystiff du FA).

Depuis, j'essaie de provoquer le message d'injection en vain : plus de pbm!! :shock:
C vrai que je n'ai pas fait bcp d'autoroutes pour la booster vraiement, mais G qd mm fait des percées à 5000 tr/min en 2nd/3eme/4eme sur départementale.
Je ne veux pas m’emballer mais j'aimerais tellement que ceci soit bien ça :prie: (sans bcp de convictions :pense: )
Je vous tiendrais au courant ... (PANNE REVENUE aussitôt, faux espoire :( )

Et à titre anecdotique, à la suite de cette operation sur le reniflard, ma vitesse marche arrière ne fonctionnait plus!!
G passé tout mon WE dessus, c'est résolu aujourd'hui (Details ici, ça peut servir :lol: )

@rqueen:
Avez vous fait un diag ? code defaut=?
Quote:
Quand on essayait de la pousser dans les rapports, il y avait une fumée noire puis bleue

Avez vous verifié si le filtre à aire (ou le conduit d'addmission d'air) n'est pas encrassé? déjà vu sur mon ex fiesta

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
last_editLast edited by Medhtn on Sat 31 May, 2014 09:17:56; edited 1 time in total
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Tue 04 Mar, 2014 23:57:07
 
Malheureusement le défaut est là de nouveau, le reniflard n'est pour rien :nonnon:
Raté tête sur les murs

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
  
View user's profile Send private message  
potedan
Petit nouveau
Joined: 06 Mar 2014
Posts: 2
Post Sat 08 Mar, 2014 17:30:09
 
Bonjour,

j ai eu un affichage défaut injecteur, puis un message stop sur le tableau de bord.
la voiture a ralentie puis c est arreté.
j ai eu le temps de me garé sur le coté et ensuite j ai pu redémaré
j aimerais savoir d ou peut venir le problème merci de votre aide
last_editLast edited by rpm91 on Mon 10 Mar, 2014 09:46:51; edited 1 time in total
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Wed 12 Mar, 2014 00:12:49
 
Bonjour
Une toute petite égratignure au niveau du "conduit air sortie" (id=3)


D'après le garage renault, c'est cette egratinure est suffisante pour perdre de la pression (d'où le défaut : circiut admission air limite basse).


J'aimerai essayer de colmater cette petite brèche "provisoirement" pour m'assurer si elle est vraiment en cause avant de changer durablement ce conduit.
Car en appliquant 1000 bulles, j'ai rien vu comme bulles, il faut dire aussi que je n'avais pas suffisamment de visibilité

Alors,je pense à quelque chose comme chatterton en plus cousteau, mais je ne vois pas quoi, une idée?

Merci

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
  
View user's profile Send private message  
rpm91
Modérateur PR
avatar
Joined: 30 Jul 2008
Posts: 12597
Location: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Post Wed 12 Mar, 2014 06:56:58
 
Il y a pas trop de question à te poser: si ce tuyau est fendu, effectivement la pression d'admission s'effondre: tu n'as plus d'effet turbo :ko:

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Fri 14 Mar, 2014 22:39:14
 
Après re vérification: un peu de frottement sur la durite mais absolument pas de fuite, confirmé ! (100€ de recherche de panne perdu :( franchement ça m’exaspérè le comportement de ce garage, ils ciblent les réponses faciles et restent dans une totale logique de chiffres ... et que du chiffre malheureusement)

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
  
View user's profile Send private message  
ceyal
Losange d' Alu
avatar
Joined: 27 Aug 2005
Posts: 1125
Location: BZH
Post Sun 16 Mar, 2014 22:41:59
 
Medhtn wrote:

quelqu'un verrait la cause de ce dafaut DF301?

la pression de suralimentation est assez différente de la consigne
donc le calculo demande une pression et le turbo ne peut la fournir, l'honorer ou la suivre

Raison classique :
- prise d'air quelque part (tuyau du circuit d'air mal serré, réserve de vide fuyarde, intercooler fuyard) ... parfois le turbo siffle dans le cas là
- électrovanne de turbo malade ou tuyau qui va à la réserve de vide abimé ou réserve de vide fuyarde
- turbo
- vanne EGR qui ferme mal ou est malade


Il y a en effet un lien possible à l'EGR mais ça ne parait pas la piste à privilégier dans ton cas ...
cela est lié au fonctionnement du système d'injection Bosch EDC15 EDC16 en service sur de nombreuses voitures toutes marques, tous modèles (certains BMW, certains PSA HDI, certains Renault DCI, certains FIAT, etc..)
Comment marche le système ?
cela est expliqué en détail dans la description du système Bosch EDC15 ou EDC16 monté par exemple sur le 1L9 DCI ou le 1L6 HDI .... cf. § 4.7 de ftp://trf.education.gouv.fr/pub/edutel/siac/siac2/jury/2..05/capet_ext/gm8.pdf

1/ Le calculateur mesure la masse de comburant avalée par le moteur avec le capteur MAP et le capteur de régime moteur ; avec le volume des cylindres et le nombre de tours/sec fait par le moteur il peut facilement connaitre le volume de comburant avalé par le moteur ... avec la pression d'admission donnée par le capteur MAP, il connait la pression donc la masse volumique du comburant ... cela lui permet de connaitre la masse de comburant avalé
2/ le débitmètre calcule la masse d'air frais qui entre
3/ le calculateur détermine la masse d'EGR = masse de comburant - la masse d'air frais
4/ bref pour faire simple sur ce moteur le débitmètre sert à calculer la masse d'EGR ==> si le débitmètre est débranché, le calculateur ne fait plus d'EGR ... sur les versions Euro4, il allume le voyant "dafaut pollution" dans ce cas là mais pas forcément sur un moteur Euro3
5/ évidemment si le débitmètre déraille et transmet une mauvaise information, le taux d'EGR résultant peut ne pas être adapté aux conditions de roulage
6/ idem si le capteur MAP déraille
7/ idem évidemment si la vanne EGR est malade et ne respecte pas complètement la consigne donnée
c'est pour cela qu'EGR, capteur MAP, débitmètre et électrovanne de pression de turbo sont dans la pratique des causes possibles car tous interviennent sur la masse de comburant avalé par le moteur
8/ dans ce système d'injection (au contraire par exemple de certains VAG TDI), le capteur clé c'est le capteur MAP, le débitmètre tant un élément secondaire juste pour calculer la masse d'EGR ... on voit d'ailleurs la récation très différente du moteur selon que l'on débranche le débitmètre (on roule normalement) ou le capteur MAP (le voyant défaut s'allume dès la mise du contact et le moteur devient anémique fonctionnant en fait sur un mode de secours)
last_editLast edited by ceyal on Sun 16 Mar, 2014 23:05:45; edited 3 times in total
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Wed 28 May, 2014 23:08:51
 
Bonjour,
J'ai lâché l'affaire pendant qlq semaines et là je reviens.
Merci à Ceyal pour ton post. C'est très intéressant et pédagogique, je prendrai le temps de lire ton doc, espérant tout comprendre :) En effet, si j'arriverai à bien comprendre le principe du fonctionnement du système, ce sera plus simple :)

Dernier test: électrovanne pilote changée mais la panne réapparait!

En résumé:
    1. Capteur MAP Changé ==> mais msg DF301 revient

    2.électrovanne pilote de depressurisation changée ==> mais msg DF301 revient

    3.Vanne EGR nettoyée: n'était pas du tout encrassé et ne semble pas grippée, à confirmer!
    Test de roulage Vanne EGR Débranchée ==> voiture roule normalement + msg " msg DF301 INJECTION A CONTROLER" revient ! (en plus du nouveau msg: "ANTI POLLUTION A CONTROLER"==> Normal puisque EGR débranché )
    ==> j'en déduis que la vanne EGR n'est pour rien dans l'apparition du pbm d'injection (est ce que mon raisonnement est logique?)

    4.Debimètre d'air: démonté , propre
    Test de roulage Debimètre d'air debranché ==> même comportement (puissance OK, msg DF301 revient)


Il me restera à vérifier le circuit d'air et le turbo (mais je ne sais comment)
Peut etre révérifier qd meme la vanne egr avant par ordre de facilité :)

au prochain episode :(

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
last_editLast edited by Medhtn on Wed 28 May, 2014 23:10:43; edited 1 time in total
  
View user's profile Send private message  
PAT MULOT
Losange d' Acier
avatar
Joined: 10 Jul 2011
Posts: 2478
Location: Tarn & Garonne
Post Thu 29 May, 2014 08:20:29
 
Bonjour Medhtn,
Juste pour te dire que tu peux réparer durablement ta durite avec ceci:

http://www.castorama.fr/store/Ruban-adhesif-anti-fuites-PRDm123058.html

Je l'ai utilisé sur une durite de liquide de refroidissement et par sécurité tu peux enrouler de l'adhésif noir pour l'électrité par dessus.

Pour le reste je ne peux t'aider mais te souhaite bon courage.

_________________
clic pour agrandir Toyota Verso Techno 136/ clic pour agrandir Scénic III Bose 130 eco/ clic pour agrandir Ford Kuga II Titanium 140 4x2
  
View user's profile Send private message  
Medhtn
Nouveau
Joined: 02 Mar 2009
Posts: 46
Location: Cergy
Post Thu 29 May, 2014 09:34:57
 
Bonjour pat mulot
Meci pour le lien. J'avais utilisé un produit equivalent chez feuvert: ruban adhesif alu, mais il ne tenait pas du tout, la durite est un peu rugeuse et la surface lateral est courbée.
De toute façon, je suis sur à 99,99999% que ma durite n'a rien (aucune fuite detecté en accelerant à fond (C'était juste le garagiste qui voulait me pigeonner :) )
Merci

_________________
Scenic 2 ph2 105cv carminat, octobre 2006
Clio II, Phase2, 1.5DCI
  
View user's profile Send private message  
Display posts from previous:    

Planète Renault Forum Index -> Technique [Mécanique]

Reply to topic
All times are Array
Jump to:   



Google