Accueil / Technique [Electronique-Electrique]

[Tous Modèles] problème d'installation Odb-usb

bonjour
ce problème je l'ai eu en utilisant Windows 10.
j'ai acheter un câble ELM327 ODB-usb
j'ai suivi à la lettre les instruction pour l'installé et rien y a fait message d'erreur.
la prise n'est pas détecter.
j'ai naturellement été voir le gestionnaire de périphérique et J'ai constaté un pb sur le "PORT (COM et LPT)" (triangle orange) dans gestionnaire de périphérique avec info suivantes:
Ce périphérique ne peut pas démarrer. (Code 10)
Un périphérique qui n’existe pas a été spécifié.
je ne sait toujours pas à quoi c'est dut mais la solutions est de changé le pilote.
il est plus que probable que cela vienne du pilote que M. Bill Gates à choisis car quelque soit le matériel utilisant ce pilote met ce même pilote en défaut.

revenons en à la solution que j'ai trouvé.
Téléchargez le pilote et dézippez-le.
Ensuite allez dans le gestionnaire de périphériques,
faîtes un clic droit sur le périphérique en question,
mettre à jour le pilote:
coche:
-non pas pour cette fois,
-installer à partir d'une liste ou d'un emplacement spécifié,
ne pas rechercher, cliquez sur disque fourni
-parcourir, allez dans le dossier dézippé,
sélectionne le fichier .inf,
ouvrir
il est preferable de redémarrer le PC après l'installation d'un pilote.
le pilote à télécharger se situe sur cette page:
http://dl.free.fr/getfile.pl?file=/SinzvAi3
en espérant que ce topic aidera quelques personnes si vous avez des questions j'y répondrais dès que possible

Edit : désolé j'avais oublié de préciser que modifier un pilote n'est pas anodin il ne faut changer le pilote uniquement si celui-ci est en défaut.
Si le pilote n'est pas en défaut il faut chercher la panne ailleurs.
Dernière édition par hakazizi le Mar 02 Jan, 2018 11:01; édité 1 fois


Sauter vers: