Accueil / Multimedia, R-Link, MediaNav

[Tous Modèles] changement autoradio Scenic 2 ph.1 [Réglé]

12>
Bonjour, je sollicite votre aide car j'ai acheté un Scénic 2 1.9dci 120ch de 2003 sans autoradio dedans.

J'ai pris un Alpine CDE-193BT + interface AFP-D101RE, l'autoradio fonctionne bien mais rien au niveau des commandes au volants.
L'affichage déporté si il y a, je m'en fou de ne pas le récupérer.
J'ai vérifier tous les fusibles, ils sont tous bon.
J'ai vérifier au niveau du tableau de bord, la prise rouge pour l'affichage déporté est bien brancher, donc normalement la mini iso jaune pour la commande au volant devrai fonctionner mais rien ne se passe.

J'ai regardé beaucoup de forum, tuto etc.. mais je ne parvient pas a trouver la solution pour récupérer ses commandes au volants.
Je vous mettrais des photos de l'autoradio (il est compatible commande au volant et affichage déporté), de l'interface pour l'Alpine/Renault, des prises iso d'origine sur le faisceau de la voiture.

J'espère que vous pourrez m'aider a trouver la solution.
Dans l'attente, passez une bonne nuit et merci d'avance pour votre aide.
Bonjour,

j'ai installé cette même interface ALPINE APF-D101RE avec un CDE-175R dans la Mégane 1 Phase 2 de Juin 2001 de mon fils il y a presque 3 ans et ça fonctionne parfaitement, afficheur déporté et commande au volant.

1) L'interface est-elle bien câblée ? (il faudrait des photos)

2) L'afficheur déporté fonctionnait-il avant l'installation ? (affichage de l'heure et de la température à la mise du contact)
Dernière édition par buron44 le Lun 13 Juin, 2016 14:06; édité 1 fois
Bonjour buron44,
Oui l'interface est bien câblé et j'ai la température et l'heure a la mise en contact avec et sans branchement de l'autoradio.
Voici un lien pour les photos:
http://www.hostingpics.net/album/Stef66-281173.html

Merci pour ton aide.
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
Bonsoir,

j'ai regardé le câblage sur la dernière photo.
Le fil bleu qui va sur le connecteur mini-ISO jaune (entouré en vert sur la photo) ne doit pas être branché sur le câble rouge qui est le 12 volts après contact:

clic pour agrandir

Ce fil bleu doit être branché au fil bleu/blanc sortant de l'autoradio.

Vérifier également que le connecteur noir et la prise jack (entourés en rouge sur la photo) soient bien emboités à fond.
Dernière édition par buron44 le Mar 14 Juin, 2016 13:06; édité 1 fois
Re bonjour buron44,
j'ai déjà essayé en branchent le bleu avec le bleu/blanc de l'autoradio et cela n'avais rien donné.
Je vais tout de même réessayer et vérifier que tout est bien enfoncé comme il faut.
Encore merci pour ton aide.
Je vous tien au courant...
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
2 petites question?

1) sur cette photo, j'ai entouré un fil gris du faisceau d'origine de la voiture, qui est sur la prise alimentation pour autoradio, il n'est raccordé a rien par la suite avec l'interface.
A t'il un rôle?
http://hpics.li/4bf1c71

2) Suite au branchement, on peut voir qu'au niveau connectique alimentation, les fil rouge viennent alimenter les fils jaune et les fils jaune alimentent les rouge.
Sachant que l'un est un + permanent et l'autre un + accessoire, cela peut il avoir une influence sur mon problème?
http://hpics.li/6d097a7
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
Bonjour,

pour le fil Gris qui se trouve en position 1 sur le connecteur ISO d'alimentation, il s'agit de l'info-vitesse.
Les autoradios en monte d'origine ont une fonction de variation automatique du volume par rapport à la vitesse du véhicule.
Donc aucune utilité ici.

Pour les câbles Jaune et Rouge sur le faisceau de l'autoradio, il y a une explication.
Chez RENAULT, le fil Rouge en position 4 du connecteur ISO d'alimentation est le 12v permanent qui a pour fonction de conserver les mémoires de l'appareil (stations pré-réglées, réglages audio,...).
Le fil Jaune en position 7 sur le connecteur ISO d'alimentation est le 12v après contact.
Chez certains constructeurs d'autoradios, comme ALPINE, le fil Rouge est utilisé pour le 12v après contact et le fil Jaune pour le 12v permanent.
C'est pour cette raison que, comme dans ton cas, les couleurs sont inversées entre le connecteur ISO coté faisceau véhicule et le connecteur ISO coté faisceau de l'autoradio.
Une inversion des deux fils aura pour simple effet d'être obligé de refaire les réglages de l'autoradio après chaque coupure du contact.

Donc ces fils n'ont aucune incidence sur le fonctionnement de l'interface.

Si après vérification des points que j'ai cité l'afficheur déporté refuse de fonctionner, c'est qu'il y a soit un problème avec l'interface (vraiment très peu courant mais pas impossible non plus) soit avec l'afficheur du véhicule.

Tous les fusibles ont bien été vérifiés ?
Dernière édition par buron44 le Ven 17 Juin, 2016 13:06; édité 1 fois
Je viens de penser à autre chose. Ton Scénic 2 est de quel mois/année exactement ?

Si c'est bien 2003 comme indiqué dans ton premier message, l'autoradio d'origine était alors un "Tunerlist".
A partir de 2005 les autoradios d'origines sont passés en "Updatelist".

"Tunerlist" et "Updatelist" sont des protocoles de communication entre l'autoradio et l'ensemble afficheur/commande au volant.

Je ne connais pas le Scénic, mais sur d'autres modèles RENAULT il est possible en remplaçant l'afficheur déporté de passer d'un autoradio "Tunerlist" à un "Updatelist".
Si c'est le cas, ça explique pourquoi tu n'as pas de communication entre l'autoradio et l'ensemble afficheur/commande au volant.
Si le tableau de bord a été remplacé pour faire fonctionner un autoradio ayant la norme "Updatelist", il faudra alors changer l'interface ALPINE par la référence APF-D102RE.

Avant il faudrait arriver à définir si le tableau de bord est d'origine...
Dernière édition par buron44 le Ven 17 Juin, 2016 14:06; édité 2 fois
Petite histoire, avant cet autoradio, j'ai fait une tentative avec un PIONEER DEH 4800 BT, avec 3 interfaces différentes.
1ère pour autoradio Turner list
2ème pour autoradio Updat list
3ème pour véhicules RENAULT tout modèles
Rien n'a fonctionné.

Pour le tableau de bord, il se demonte facilement, je vais donc l'extraire et contrôler sur l'étiquette l'année de fabrication afin de voir s'il a été changé, je ferais des photos des connecteurs. Je l'ai déjà sorti et il y a une prise grise qui alimente tout le tableau de bord, et une prise rouge pour l'affichage déporté.

Pour l'année du modèle, le Scénic à été construit en 2003 et mis en circulation le 10.09.2004
J'ai donc pris cette interface qui est pour Scenic de 2000 à 2005.

J'ai pu lire aussi qu'il y aurait peut-être un boîtier dans la planche de bord, voir si il y a et si tel est le cas, m'assurer que tout soit bien connectés.

Une nouvelle fois merci et bonne soirée et week-end.
Je ne pourrais faire ces vérifications et essais que Lundi.
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
Bonsoir,

l'autoradio s'allume bien à la mise du contact ?

Si avec les trois interfaces l'afficheur déporté n'a pas réagi, c'est que c'est peut-être lui le fautif.

Il faudra déjà vérifier que la connectique est bonne (liaison entre faisceau commande au volant et afficheur déporté, liaison entre faisceau autoradio et afficheur déporté).
Oui l'autoradio s'allume bien à la mise du contact.

Non pour les interfaces, jamais eu le moindre changement à l'affichage du tableau de bord, et jamais un seul bouton n'a fonctionné pour les commandes au volant.

Je suis bon pour démonter le tableau de bord en entier alors
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
Bonjour, je viens de démonter le tableau de bord, et j'ai un compteur qui provient d'une casse car il y a comme un kilométrage d inscrit avec un marqueur jaune.
Sinon, l'étiquette de fabrication indique qu'il est du 21/05/2008.
Du coup, 2 questions:
1) les connections faisceau / tableau de bord sont elles les mêmes pour les véhicules de 2004 et 2008 (tuner list et update list) ?
2) puis-je être certain du kilométrage, avec ce compteur d'occasion, peut on mettre le kilométrage réel ou celui de la voiture dont il provient ?

Merci buron44 pour la piste du compteur.
Demain je mettrais un lien pour la vidéo de mon compteur et ses connecteurs.
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
Bonsoir,

la connectique ne peut être identique pour les deux protocoles, je vais étudier la schématique.

Il faudrait joindre une photo du connecteur 15 voies Rouge du tableau de bord (il n'y a pas les 15 fils dessus).
Pourquoi le tableau de bord a t-il été remplacé ? Panne de l'ancien ou changement de l'installation audio ?
A voir avec les photos, les affectations des fils sur les connecteurs...etc...

Pour le kilométrage, normalement Renault peut le modifier avec leur interface CAN (fameuse "valise") puisqu'en plus de s'inscrire dans la mémoire du tableau de bord il est aussi enregistré par l'UCH et/ou le calculateur moteur. A voir avec eux.
Dernière édition par buron44 le Lun 20 Juin, 2016 10:06; édité 2 fois
Bonjour buron44,
j'ai mis 2 photos supplémentaires dans mon album, donc tu les auras avec le lien.
http://www.hostingpics.net/album/Stef66-281173.html

Pour le changement du tableau de bord, je ne sais et ne peut te répondre sur le pourquoi du changement.
Vu les infos que je trouve sur le net, je ne pense pas que se soit lié a l'audio mais plutôt un dysfonctionnement de celui d'origine. Cela n'est qu'une supposition.

2 liens Youtube liés a l'affichage et l'identification de mon compteur.
https://youtu.be/P6PV8qOEgaM
https://youtu.be/qjNz6Q6tnN4

Dis moi s'il faut que je démonte toute la planche de bord pour les besoins et diverses raisons.
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
chichi1er
Modérateur PR
Message Lun 20 Juin, 2016 15:06
Les TdB de Scenic II ont une faiblesse/pb de chauffe, c'est à 99.9% la raison du changement de TdB, cf ce topic de 98 pages :crazy:

http://www.planeterenault.com/forum/scenic-ii-topic-uniqu..en-panne-t21643.html

Dans ce topic, il est d'ailleurs fait référence à une différence entre les afficheurs radios

Pour finir, Renault ne met jamais le nouveau TdB (de la voiture donneuse) au km de la voiture receveuse :nonnon:
_________________
NOUVEAU:Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault
Plus d'infos ici

Berlingo 1.9D Pack - 01/06 - 130Mkm (01/06->...)
Polo 6R 1.6tdi 90ch Confort - 09/10 - 71Mkm (03/15->...)
Laguna III estate GT205ch - 04/09 (06/16->...)

Ex Laguna II Estate 2.2 dCi Initiale - 04/02 - 106Mkm (08/03 -> 06/11)
Ex E91 330xda Luxe - 06/06 - 137Mkm (03/12 -> 01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93Mkm (08/06 -> 04/14)
Ex Polo 9n3 1.4tdi 80ch Confortline - 06/07 - 102Mkm (03/14 -> 04/15)
Ex Xsara Picasso 1.6i16v Exclusive - 08/06 - 100Mkm (09/13 -> 07/16)
Dernière édition par chichi1er le Lun 20 Juin, 2016 15:06; édité 2 fois
En fait tu te retrouve avec un tableau de bord ayant un afficheur déporté pour autoradio en protocole Updatelist alors que le faisceau est prévu pour fonctionner avec un tableau de bord ayant un afficheur déporté pour un autoradio en protocole Tunerlist.
Rien d'étonnant à ce qu'aucune interface n'est pu afficher quoique ce soit sur cet afficheur.

La solution la plus simple et la moins onéreuse est de retrouver en casse un tableau de bord de l'année de ton véhicule (ou du moins pas après 2005).
Parce que même en faisant les modifications sur le faisceau du véhicule (connecteurs mini-ISO jaune et connecteur MOLEX rouge), l'interface ALPINE APF-D101RE sera à remplacer par l'APF-D102RE.
Merci pour ces réponses.
Là ou j'ai acheteé l'autoradio et l'interface, ils sont ok pour me reprendre la dite interface et me commander l'APF-D102RE.
Si je procède ainsi, juste le changement d'interface suffirait ou il y a aussi une modification du faisceau a faire, et dans ce cas, effectivement rester comme c'est et changer le compteur pour 1 d'avant 2005.
J'aurais pensé que les connecteurs serais differents mais je viens de me rendre compte que sur les 2 connecteurs, j'ai aussi la date de fabrication et ils sont de 2004 tous les 2.
_________________
RENAULT Scenic 2 phase 1, 1.9dci 120ch de Septembre 2004
chichi1er a écrit:
Pour finir, Renault ne met jamais le nouveau TdB (de la voiture donneuse) au km de la voiture receveuse :nonnon:

Bonjour "chichi1er",

chez RENAULT ils ne le font peut-être pas mais ils en ont les moyens et c'est un peu idiot de refuser.
Ce n'est pas comme si on leur demandait de modifier à la baisse le kilométrage réel du véhicule mais simplement de mettre à niveau le tableau de bord quand celui-ci a un kilométrage supérieur à la réalité.
Mais bon, allez comprendre...


Sauter vers: