[Scénic III] Radars et divers
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA B756 SCEN III 1.5/1.9

rta
RTA RTA B788 RENAULT SCENIC III Ph.2 Depuis 2011-12
_____________
Partenaire officiel
kxr
Losange de cuir
avatar
Inscrit le: 28 Sep 2004
Messages: 649
Localisation: Issy-les-Moulineaux (92)
Message Mer 23 Mai, 2018 23:57
 
Bonjour,

Me voilà de retour sur le forum après plusieurs années d'absence... J'ai fait des infidélités à Renault et suis parti chez les allemands.
En plus de mon allemande, je compte acquérir une Scénic 3 1,5 dci 105 pour aller au boulot, faire les courses...

J'ai plusieurs questions :

La Scénic 3 est une phase 1 (2009). Par contre, l'ancien propriétaire l'a un peu transformée. Il a remplacé le pare-choc par un phase 3 (qui en passant est beaucoup plus beau selon moi), le pare-choc arrière, les baguette latérale, rétro, intérieur, jantes... En gros, d'une finition expression, il l'a transformé en une espèce de finition Bose. Ça ne me pose pas plus de problème que ça dans la mesure où cette voiture est juste pour faire de la ville et que je la touche vraiment pas chère du tout. Le problème est que les pare-chocs avant/arrière sont équipé de radars, mais la voiture à la base n'en avait pas. En les testant, j'ai vu qu'ils ne fonctionnaient pas. Dans les paramètres, aucune option concernant les radars. L'ampoule de marche arrière ne fonctionne pas. Rien à l'écran concernant l'aide au stationnement lorsque je mets la marche arrière. Pensez-vous qu'ils soit possible de les activer ? Il faut certainement rajouter un calculateur ?

J'ai une deuxième question. L'autoradio est celui d'origine. Il n'a pas de Bluetooth. Pensez-vous que je puisse acheter un autoradio Android et l'adapter tout en utilisant l'écran d'origine ?

Merci pour votre aide !

A+
kxr

_________________
Actuellement :
- Scenic 3 1.5 dci 110 CV Expression transformée en Bose édition par l'ancien propriétaire
- Audi A7 3.0 V6 TFSI Quattro Avus

Précédemment :
- Audi A4 3.0 V6 Quattro Pack Plus Tiptronic

- Laguna II 2.2 DCI Initiale, année 2003, rouge de feu.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 33736
Localisation: Parigot, tête de veau
Message Jeu 24 Mai, 2018 08:33
 
Ca m'étonnerait qu'il y ait un calculateur pour les radars de recul. C'est juste un truc relié au feu de recul.
Forcément, si le feu de recul ne fonctionne pas ...

Pour l'avant, je ne sais pas à quoi c'est relié. C'est peut être un peu plus complexe puisque ça ne s'active automatiquement qu'en dessous d'une certaine vitesse.

_________________
Le gras, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
buron44
Losange de cuir
avatar
Inscrit le: 03 Juil 2011
Messages: 502
Localisation: 44600 Saint-Nazaire
Message Jeu 24 Mai, 2018 11:57
 
Bonjour,

pour les systèmes d'aide au parking (ou radars de recul) il y a forcément un calculateur de gestion pour les capteurs montés dans le(s) bouclier(s) et pour le buzzer.

Si les boucliers ne sont pas d'origines, il se peut que les capteurs ne soient câblés à rien du tout.
Il faudrait suivre les fils de ces capteurs pour vérifier si ils sont effectivement connectés ou pas.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
kxr
Losange de cuir
avatar
Inscrit le: 28 Sep 2004
Messages: 649
Localisation: Issy-les-Moulineaux (92)
Message Jeu 14 Juin, 2018 00:49
 
Bonsoir,

Bon voilà, je viens d'acheter la voiture décrite plus haut.
J'ai de nouvelles questions pour vous, si toutefois quelqu'un peut m'aider.

1- j'ai un message à l'écran qui me demande de vérifier le fonctionnement du frein parking. Il fonctionne très bien. J'ai lu sur internet que plusieurs utilisateurs étaient dans le même cas et qu'il fallait passer la voiture à la valise pour effacer cette erreur. N'y a-t-il pas une autre solution ?

2- l'ampoule de marche arrière ne fonctionne pas. Je l'ai démonté pour la vérifier mais elle ne semble pas cramer. Dans le doute, je l'ai remplacé mais ça ne fonctionne toujours pas. Il y a-t-il un fusible qui comprend l'ampoule de marche arrière ?

3- les portes avant font un claquement à l'ouverture et à la fermeture. J'ai vérifié le serrage des vis torx de la tige de porte. Tout est bien serré. J'ai lu qu'il fallait souvent remplacer la tige de porte (charnière) pour résoudre le problème. Vous confirmez ?

4- l'autoradio actuel n'a pas de port USB ni Bluetooth. De plus, plusieurs boutons sont abîmés. J'ai trouvé sur le net un autoradio de Scénic 3 avec port USB et Bluetooth. Puis-je le remplacé sans problème ? Si oui, je pense qu'il n'y aura pas de problème pour le port USB. Par contre contre, je ne sais pas si c'est l'autoradio qui gère le Bluetooth ou s'il y un un boîtier additionnel ? Si c'est l'autoradio qui le gère il me reste un problème : le micro ! De base, le micro est-il installé ?

5- J'ai démonté le soufflet du levier de vitesse. J'ai vu une fiche marron branchée nul part :
https://zupimages.net/up/18/24/43xi.jpg (image trop grande)
Savez-vous à quoi elle sert ?

6- savez-vous s'il existe un autoradio Android compatible avec l'écran du GPS Tomtom ? Je souhaiterai que cet autoradio soit compatible mirrorlink.

7- le comodo de clignotant actuel ne me permet pas, avec un léger appui d'activer le clignotant gauche ou droit 3 fois. Je ne sais pas comment s'appelle cette fonction. Si je remplace le comodo par un modèle qui en est pourvu, puis-je le monter sur mon véhicule sans problème ?

8- j'ai donc des radars de stationnement avant et arrière mais qui ne fonctionnent pas car le véhicule de base n'en avait pas. Les pare-chocs ont été remplacés par des modèles qui en ont. Les radars sont présent. Par contre, je n'ai pas encore vérifié si les radars sont branchées à quelque chose. Pensez-vous qu'il suffise d'acheter le calculateur et les buzzer pour que ça fonctionne ? Faut-il activer l'option à la valise ? Je suppose que le câblage n'est pas présent par défaut ? Je précise que dans les paramètre (bouton à côté du GPS, aucune option concernant l'aide au stationnement.

Voilà, ça fait plein de questions... En parallèle, je continu de chercher des réponses sur internet. Merci pour tout et bonne nuit :wink:

A+
kxr

_________________
Actuellement :
- Scenic 3 1.5 dci 110 CV Expression transformée en Bose édition par l'ancien propriétaire
- Audi A7 3.0 V6 TFSI Quattro Avus

Précédemment :
- Audi A4 3.0 V6 Quattro Pack Plus Tiptronic

- Laguna II 2.2 DCI Initiale, année 2003, rouge de feu.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Roidlaglisse
Losange d' Acier
avatar
Inscrit le: 02 Déc 2011
Messages: 2934
Localisation: Partagé entre le 44, le 85, le 49 et le 72
Message Jeu 14 Juin, 2018 07:54
 
Bonjour,

Je n'ai pas toutes les réponses, mais je vais essayer de me lancer :

2 - Il y a certainement un fusible qui protège tout ça au niveau d'une trappe dans la planche de bord ou dans la baie moteur. Sinon, ça peut-être le contacteur de marche arrière qui serait HS. Il se situe directement sur la boite de vitesse.

3 - Il y a en effet de grandes chances que ça soit les tirants de portes qui soient HS. Ça se remplace assez facilement sans avoir à démonter la porte, mais c'est vendu très cher (pour ce que c'est) en garage et pas évident à trouver ailleurs... J'en avais trouvé pour ma Laguna sur ce site http://www.origine-pieces-auto.com/fr/ pour une fraction du prix.

5 - Pour la fiche, je n'ai pas de certitudes, mais ça peut être un connecteur pour ceux qui ont un FPA ou encore pour la commande du GPS pour ceux qui en sont équipés

7 - Je ne pense pas que ça soit uniquement le commodo qui gère cette fonction

8 - Je pense qu'une activation via la valise sera nécessaire

En espérant que ça t'aide !

_________________
Megane 4 Estate GT
http://www.planeterenault.com/forum/megane-iv-le-roidlagl..-control-t49634.html

Ex - Laguna estate 2.0T Luxe Privilège ph2
http://www.planeterenault.com/forum/laguna-ii-ma-laguna-2..rivilege-t38229.html
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 53191
Localisation: (80) il est venu le temps des cathédraaaalleuuxxl
Message Jeu 14 Juin, 2018 15:17
 
kxr a écrit:
N'y a-t-il pas une autre solution ?

Je n'en connais pas. Il faut passer la valiser pour faire vérifier le frein. Il semble marcher, mais tes plaquettes sont peut-être usée.

kxr a écrit:
Dans le doute, je l'ai remplacé mais ça ne fonctionne toujours pas. Il y a-t-il un fusible qui comprend l'ampoule de marche arrière ?


Ton précédent proprio a fait des modifs cosmetique sur la voiture, as-t-il oublié de recabler des trucs ? Il n'a changé que les parchoc, ou il a remplacé les feux ?
A vérifier la masse, et le contacteur de boite.

kxr a écrit:
J'ai lu qu'il fallait souvent remplacer la tige de porte (charnière) pour résoudre le problème. Vous confirmez ?


Il faut graisser les tiges.

kxr a écrit:
l'autoradio actuel n'a pas de port USB ni Bluetooth. De plus, plusieurs boutons sont abîmés. J'ai trouvé sur le net un autoradio de Scénic 3 avec port USB et Bluetooth. Puis-je le remplacé sans problème ? Si oui, je pense qu'il n'y aura pas de problème pour le port USB


l'autoradio est intimmement lié au Tomtom. Je ne sais pas si tu ne vas pas planter ton GPS en remplaçant le poste.
kxr a écrit:
Par contre contre, je ne sais pas si c'est l'autoradio qui gère le Bluetooth ou s'il y un un boîtier additionnel ?

Aucune idée.

kxr a écrit:
Si c'est l'autoradio qui le gère il me reste un problème : le micro ! De base, le micro est-il installé ?


Aucun installateur ne s'amuse à mettre des trucs inutiles dans les voitures, si tu n'avais pas d'installation micro sur le poste actuelle, il n'y a pas de micro dans ta voiture. Dans ma laguna, je me suis pas fait chier, j'ai mis le micro dans le montant de porte à coté du conducteur. ça capte encore mieux que l'emplacement d'origine dans le ciel de toit.

kxr a écrit:
5- J'ai démonté le soufflet du levier de vitesse. J'ai vu une fiche marron branchée nul part :

Sur la laguna 2, cette prise sert pour l'afficheur du levier de vitesse de la BVA. QUand tu as une BVM, ce connecteur ne sert à rien.

kxr a écrit:
6- savez-vous s'il existe un autoradio Android compatible avec l'écran du GPS Tomtom ? Je souhaiterai que cet autoradio soit compatible mirrorlink.

Je suis sur que ça n'existe pas. L'écran contient une partie du GPS... Il faudra remplacer l'ensemble.

kxr a écrit:
7- le comodo de clignotant actuel ne me permet pas, avec un léger appui d'activer le clignotant gauche ou droit 3 fois. Je ne sais pas comment s'appelle cette fonction. Si je remplace le comodo par un modèle qui en est pourvu, puis-je le monter sur mon véhicule sans problème ?

Je t'avoue que cette option me casse litéralement les c.... sur la C3 picasso de ma femme. Même si parfois c'est pratique. Il suffit que tu te ravises à la dernière minute de doubler alors que tu as déjà activé le clignotant.. pour te retrouver avec un coup de klaxon.
Il y a de très fortes chances que le comodo ne fasse strictement rien. C'est une option gérée par l'UCH. A voir si ton UCH de 2009 le gère.

kxr a écrit:
8- j'ai donc des radars de stationnement avant et arrière mais qui ne fonctionnent pas car le véhicule de base n'en avait pas. Les pare-chocs ont été remplacés par des modèles qui en ont. Les radars sont présent. Par contre, je n'ai pas encore vérifié si les radars sont branchées à quelque chose. Pensez-vous qu'il suffise d'acheter le calculateur et les buzzer pour que ça fonctionne ? Faut-il activer l'option à la valise ? Je suppose que le câblage n'est pas présent par défaut ? Je précise que dans les paramètre (bouton à côté du GPS, aucune option concernant l'aide au stationnement.


Tu peux toujours te monter un accessoire en seconde monte, il faudra sans doute remplacer les capteurs par les capteurs de l'accessoire.

Sinon acheter un équipement qui se relie au bus can de la voiture, et faire activer l'option à coup de valise (faut-il encore que ton garagiste veuille bien jouer avec ça). Il me semble que le "poup poup" est relié à l'autoradio. :pense:

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 131 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
buron44
Losange de cuir
avatar
Inscrit le: 03 Juil 2011
Messages: 502
Localisation: 44600 Saint-Nazaire
Message Jeu 14 Juin, 2018 15:54
 
Bonjour,

pour avoir vu il y a quelques mois un Scenic III de 2009 accidenté dans une casse (transformée en décapotable par les pompiers... :sifflote: ), je sais qu'en ce qui concerne le système de stationnement (hormis les capteurs et le calculateur) il y a un buzzer à l'arrière et un à l'avant.

Pour le système Bluetooth c'est intégré à l'autoradio. En cas de changement de celui-ci il faut bien évidemment passer un coup de CLIP pour que le TomTom sache avec quel type d'autoradio il est appairé.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
kxr
Losange de cuir
avatar
Inscrit le: 28 Sep 2004
Messages: 649
Localisation: Issy-les-Moulineaux (92)
Message Dim 17 Juin, 2018 23:43
 
Merci à tous pour vos réponses !

Pour le comodo de clignotant j'aime bien envie d'essayer car je l'utilise très souvent dans mon autre véhicule.
En ce qui concerne l'aide au stationnement, je confirme qu'il y a un buzzer pour l'avant et l'arrière. Ce ne doit pas être le plus cher chez Renault. Je ne sais pas pas par contre si en montant le tout, avec le calculateur bien évidemment et un coup de clip, si tout va fonctionner. Après avoir pas mal chercher, je n'ai trouvé aucun post parlant d'un montage de radars d'origine...
Pour l'autoradio Bluetooth d'origine, j'ai vu des annonces disant qu'ils sont compatibles avec Scénic 3, Mégane 3... Mais du coup, il faut quand même un coup de clip. Je ne sais pas si Renault accepte de faire ça. En plus, un coup de valise ne doit pas être donné.
Pour l'autoradio Android, j'ai trouvé un truc. Mais il faut effectivement remplacer l'autoradio et l'écran. J'ai trouvé ça, vous en pensez quoi : www.autoradiodvdgps.fr/renault-scenic-android-4-4-..-renault-scenic.html

Pour les tiges, j'ai vérifié. Elles sont super bien graissées. Je pense que je vais devoir en acheter d'autres.
J'ai fait une grosse révision ce week-end. J'ai donc levé la voiture mais j'ai oublié de vérifier le contacteur de marche arrière. Je le ferai le week-end prochain car il me reste les plaquette arrière à changer. On verra par la même occasion si l'erreur qui apparaît à l'écran me demandant de vérifier le frein à main disparaît avec le remplacement des plaquette.

Après une semaine d'utilisation, j'ai découvert 2 problème :
- le ventilo du radiateur se met en route même lorsque la voiture est froide. Parfois, le ventilo se met en route le matin au démarrage alors que la voiture est complètement froide... Je précise que la voiture ne chauffe pas, elle reste toujours dans la zone bleu. J'ai acheter une sonde de température. Je vais la remplacer voir si le problème vient de là.
- jai souvent du mal à démarrer. Un message apparaît disant de débrayer et appuyer sur start.cest ce que je fait bien entendu. J'arrive finalement à démarrer après avoir appuyé plusieurs dans la pédale d'embrayage, joué avec le levier de vitesse tout en appuyant sur le bouton start. Il y aurait-il un capteur au niveau de la pédale d'embrayage qui puisse être HS ?

Merci énormément pour votre aide.

A+
kxr

_________________
Actuellement :
- Scenic 3 1.5 dci 110 CV Expression transformée en Bose édition par l'ancien propriétaire
- Audi A7 3.0 V6 TFSI Quattro Avus

Précédemment :
- Audi A4 3.0 V6 Quattro Pack Plus Tiptronic

- Laguna II 2.2 DCI Initiale, année 2003, rouge de feu.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers: