[Scénic III] Non reconnaissance d'Ipod sur prise usb
Planète Renault Index du Forum > Accessoires
amboise01
Petit nouveau
Inscrit le: 13 Sep 2009
Messages: 2
Message Dim 13 Sep, 2009 21:24
 
Bonsoir,

Si une banale clé USB ou un simple lecteur mp3 sont immédiatement reconnu par la prise USB, mon Ipod classic ainsi que celui d'une amie ne sont pas reconnus.

Avez vous une solution? (paramétrage?)

Merci par avance de vos réponses éclairées
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Just1
Graphiste
avatar
Inscrit le: 30 Sep 2004
Messages: 7373
Localisation: IdF
Message Lun 14 Sep, 2009 17:38
 
vous le branchez sur le Plug&Music ou alors sur une audio connexion box?

_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
amboise01
Petit nouveau
Inscrit le: 13 Sep 2009
Messages: 2
Message Lun 14 Sep, 2009 21:11
 
Bonsoir,
Je branche sur le "plug and music" avec sa prise USB mais pas de music ...
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mushroom
Losange de Carton
Inscrit le: 04 Nov 2004
Messages: 310
Localisation: 92
Message Ven 18 Sep, 2009 09:42
 
Bonjour,
j'espère ne pas me tromper mais l'Ipod ne sort pas d'audio par le cable USB. ce cable est destiné à la synchronisation sur ordinateur et à la recharge batterie uniquement.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Papy-Dom57
Losange de Bronze
Inscrit le: 20 Avr 2007
Messages: 3872
Message Ven 18 Sep, 2009 10:17
 
Bonjour,

L'I-pod, comme l'I-Phone, sortent bien de l'audio par la prise USB :wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
tom59
Invité


Message Ven 18 Sep, 2009 10:27
 
Pas directement...
Il faur que l'ipod soit géré par l'interface.
Il ne sort pas de la musique "bêtement" comme une clé usb (où l'on accede directement aux fichiers)
  
 
Papy-Dom57
Losange de Bronze
Inscrit le: 20 Avr 2007
Messages: 3872
Message Ven 18 Sep, 2009 10:31
 
Oui évidement, mais l'audio est bien dispo sur la prise USB et pas seulement sur la prise casque... :wink:

Donc pour résumer, ce n'est pas un problème de prise USB sur l'I-Pod mais un problème de gestion sur l'interface :mrgreen:
last_editDernière édition par Papy-Dom57 le Ven 18 Sep, 2009 10:32; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
tom59
Invité


Message Ven 18 Sep, 2009 10:43
 
Oui !
L'interface est "vendue" compatible ipod ?
  
 
mushroom
Losange de Carton
Inscrit le: 04 Nov 2004
Messages: 310
Localisation: 92
Message Ven 18 Sep, 2009 14:11
 
Papy-Dom57 a écrit:
Oui évidement, mais l'audio est bien dispo sur la prise USB et pas seulement sur la prise casque... :wink:


on est bien d'accord, mais je n'appelle pas le dock de L'Ipod: "USB".
Ce que je voulais dire c'est que le cable Dock -> USB vendu avec l'Ipod ne permet pas à lui tout seul de sortir l'audio. :wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Papy-Dom57
Losange de Bronze
Inscrit le: 20 Avr 2007
Messages: 3872
Message Ven 18 Sep, 2009 14:41
 
Ben si, j'utilise un système similaire dans mon CC avec un cable Dock ==> USB et cela fonctionne :kiss: c'est donc bien un problème d'interface et pas d'i-Pod :wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Just1
Graphiste
avatar
Inscrit le: 30 Sep 2004
Messages: 7373
Localisation: IdF
Message Ven 18 Sep, 2009 14:43
 
Le plug&Music est parfaitement compatible Iphone/ipod car il comporte la fameuse puce made in apple pour permettre ce contrôle :wink:

_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
mushroom
Losange de Carton
Inscrit le: 04 Nov 2004
Messages: 310
Localisation: 92
Message Ven 18 Sep, 2009 14:56
 
Papy-Dom57 a écrit:
Ben si, j'utilise un système similaire dans mon CC avec un cable Dock ==> USB et cela fonctionne :kiss: c'est donc bien un problème d'interface et pas d'i-Pod :wink:

excellent cette discussion Papy Dom car on est entièrement d'accord mais on ne s'exprime pas de la même Façon :) ton Ipod est forcément relié à une interface spécifique (qui prend en charge l'ipod) on est bien d'accord.
mais Si par exemple tu prends un Ordinateur PC et que tu relie l'ipod en Usb, tu n'aura aucun son. bref.. n'embrouillons pas le topic.. Oui pour le soucis d'interface! :)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Just1
Graphiste
avatar
Inscrit le: 30 Sep 2004
Messages: 7373
Localisation: IdF
Message Ven 18 Sep, 2009 15:02
 
la prise en dessous de l'ipod comporte plusieurs broches. il y a les broches de l'USB (4: un +, un - et 2 pour les données), une sortie de ligne (2 ou 3) et probablement au moins une autre pour le contrôle de l'ipod!

(de mémoire)

_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
last_editDernière édition par Just1 le Ven 18 Sep, 2009 15:02; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
Papy-Dom57
Losange de Bronze
Inscrit le: 20 Avr 2007
Messages: 3872
Message Ven 18 Sep, 2009 15:12
 
mushroom a écrit:
Papy-Dom57 a écrit:
Ben si, j'utilise un système similaire dans mon CC avec un cable Dock ==> USB et cela fonctionne :kiss: c'est donc bien un problème d'interface et pas d'i-Pod :wink:

excellent cette discussion Papy Dom car on est entièrement d'accord mais on ne s'exprime pas de la même Façon :) ton Ipod est forcément relié à une interface spécifique (qui prend en charge l'ipod) on est bien d'accord.
mais Si par exemple tu prends un Ordinateur PC et que tu relie l'ipod en Usb, tu n'aura aucun son. bref.. n'embrouillons pas le topic.. Oui pour le soucis d'interface! :)


Ben oui mais là on ne parle pas de raccord USB sur un PC mais bien vers une interface censé le gérer :pense:
Toujours est-il que l'audio est bien présente sur le câble USB :sifflote: :sifflote:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
Popal
Petit nouveau
Inscrit le: 06 Fév 2010
Messages: 2
Message Sam 06 Fév, 2010 15:36
 
Salut à tous,

Je suis nouveau sur ce forum et m'inquiète des résultats d'amboise.

Je suis sur le point d'acheter un Scenic III équipé du Plug'n Music et ne l'ai testé que sur mon Iphone car je pensais logique que mon Ipod 5g de 60go (mon juke-box) passerait sans problème.

Quelle est la conclusion : l'Ipod normal, en particulier le 5G fonctionne-t-il ?

Question subsidiaire : y a t'il moyen de désactiver la tentative de lecture automatique des chansons dès qu'on défile la liste des artistes ou des albums ? Car sur 60Go de morceau, l'autoradio passera par la fenêtre !

Merci pour vos réponses,
Popal
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mic78
Petit nouveau
Inscrit le: 02 Aoû 2010
Messages: 1
Message Lun 02 Aoû, 2010 15:01
 
Bonjour,
J'ai le meme type de probleme sur Scenic III
Nous avons 2 ipod 1 nano 16GO et touch... qui fonctionnaient a merveille, c-a-d pilotés par les commandes de l'autoradio.
Puis du jour au lendemain, ils ne fonctionnent plus. Le nano est reconnu mais la musique ne demarre pas. L'autre n'est carrément plus reconnu.
Apparemment un débranchement en plein fonctionnement aurait causé celà.
Je précise avoir essayé 2 cables USB différents pour tester, rien.
Une simple clé USB fonctionne.
Pour l'instant, j'en suis réduit a écouter mon ipod via la prise Jack. Frustrant.

Je vais voir en concession.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Totov
Losange de Bronze
avatar
Inscrit le: 10 Fév 2006
Messages: 3536
Localisation: 78 - Viroflay
Message Mar 03 Aoû, 2010 16:16
 
il n'y a pas eu de mise a jour de l'os des ipod ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Accessoires

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers: