Google
[Scénic III] autoradio ne s'allume plus après appairage [Réglé]
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA B756 SCEN III 1.5/1.9

rta
RTA RTA B788 RENAULT SCENIC III Ph.2 Depuis 2011-12
_____________
Partenaire officiel
ebdomino
Petit nouveau
Inscrit le: 26 Juil 2015
Messages: 2
Message Dim 26 Juil, 2015 15:33:43
 
Bonjour,

j'ai voulu appairer un téléphone bluetooth sous android (cyanogenmod 12, lollipop 5.1). L'appairage a commencé, puis le poste s'est éteind et depuis impossible de le rallumer.
Je pense avoir compris pourquoi il a planté, j'ai appairé un téléphone qui était déja connu du système, c'est certainement le conflit qui a du causé le crash.

Il s'agit de cet autoradio:

http://tinyurl.com/oudlpe2

Y'a t'il un moyen de le faire redémarrer ? de faire un reset ?

Je pense qu'il faudrait réussir à shooter le dernier téléphone ajouté, mais imposible d'accéder à quoique ce soit.

Merci d'avance,

++

edit modérateur: réparation du tag [Réglé]
last_editDernière édition par rpm91 le Lun 27 Juil, 2015 21:47:58; édité 8 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49161
Localisation: (92) toujours dans les roses
Message Lun 27 Juil, 2015 16:16:41
 
une tentative consisterait à débrancher la batterie pendant 10 minutes.

sinon, il restera à faire passer le poste en garantie (si le véhicule est encore sous garantie)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
ebdomino
Petit nouveau
Inscrit le: 26 Juil 2015
Messages: 2
Message Lun 27 Juil, 2015 21:23:26
 
Salut,
c'était effectivement la solution, 5 min ont suffit. J'ai débranché une cosse. Au final le code du poste ne m'a pas été utile, car seule l'heure avait été effacée.

A noter que le plantage vient certainement de android lollipop qui est très récent comparé au protocole bluetooth du véhicule (j'ai réussi à le replanter !).

Pour réussir à synchroniser mon tel j'ai désactiver la synchro des contacts depuis les paramètres bluetooth du téléphone (à côté de l'appareil connecté dans les options bluetooth du téléphone). J'ai envoyé mes prinicipaux contacts un par un par bluetooth et ça a l'ai de fonctionner.

Merci pour la réponse,

Bonne soirée.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google