Google
[Scénic II] [Topic Unique] Tableau de bord en panne
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 679.2 SCENIC II DIESEL

rta
RTA e-RTA Renault Scenic II Essence (sauf 1,6i)
_____________
Partenaire officiel
bernard2908a
Petit nouveau
Inscrit le: 23 Mai 2016
Messages: 2
Message Lun 23 Mai, 2016 09:57:42
 
Bonjour.
Mon tableau de bord de Scenic 2 de 2005 est atteint par les fameux symptômes de défaillantes dus à un refroidissement insuffisant de la carte (Mosfet IRF 3710, transformateur alimentation).
Je suis électronicien donc je souhaite essayer de réparer.
Il y a clairement une trace sombre marron de chauffe sur le circuit imprimé près de ces composants.
J'ai remplacé l'IRF 3710 (je l'ai testé et il n'était plus très vaillant, résistance passante de plus de 1 ohm), ressoudé les 12 résistances 1 Ohm en //, ressoudé la plupart des résistances cms autour de la zône alimentation.

Il reste qu'il me manque 3 résistances cms parties. L'une au moins, c'est sûr, s'est dessoudée quand j'ai enlevé le tableau de bord car j'ai trouvé des soudures sèches sur ses points de connexions. Peut-être ai-je enlevé malencontreusement 2 autres résistances du haut de la photo en dessoudant les contacts de l'afficheur.
Voir la photo en pièce-jointe.
Il s'agit des résistances sous les points de connexion de l'afficheur et tout à droite de la self et des 12 résistances 1 ohm en //
Pour que je puisse les remettre, je souhaite avoir les valeurs de ces résistances :
R en haut à gauche de la photo, au dessus du transistor = ?
R en haut et à droite photo= ?
R en bas et à droite du transistor = ?

Sans votre aide, je ne pourrais pas remettre ces 3 résistances aussi je vous en remercie par avance. clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
foxxy
Petit nouveau
Inscrit le: 04 Juil 2016
Messages: 2
Message Lun 04 Juil, 2016 11:18:20
 
Bonjour à tous,

Ancien électronicien (militaire) j'ai entrepris de refaire les soudures de la partie alimentation du tableau de bord de mon Scenic II.
Hélas, j'ai perdu un des composants qui s'est dessoudé :oops:
Il s'agit du composant dans le rond rouge.
clic pour agrandir

Si une âme charitable pouvait me dire le type (je pense que c'est une résistance) et la valeur du composant cms, je lui en serait très reconnaissant.

Merci pour l'éventuel coup de main.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
ruelec
Petit nouveau
Inscrit le: 25 Sep 2016
Messages: 1
Localisation: 22
Message Dim 25 Sep, 2016 18:12:12
 
Bonjour, bonjour,

Et encore un compteur espace 4 qui ne s'allume plus
J'ai parcouru ce forum de 96 pages dédié à machin tronic RPM, pardon,
à la réparation d'une panne type d'alimentation de compteurs . :lol2:
( quoi que, en retirant toutes les lignes de gloire à ...ou merci à ... ou ... est super il ne reste plus grand chose mais j'ai réussi a retrouver mon bonheur
grâce à quelques bons:
Voici donc pour mon retour d'expérience:

le démontage mécanique est facile
Pour la suite , il est quand même quasi obligatoire de dessouder l'afficheur donc le mieux est la station de déssoudage par aspiration. que tout le monde n'a pas certes. sinon on peut le faire avec de la tresse a dessouder
Pour dessouder cet afficheur, j'ai tenté la tresse,
plus long mais ca marche quand même
Au préalable ajouter un peu de brasure sur toutes les pates ( de l'afficheur principal uniquement )

Il es tout de même préférable de s'entrainer sur quelques cartes récupérées en décheterie. Si vous n'étes pas un peu bricoleur , STOP laissez tomber

Une fois cet afficheur retiré, il est , à la loupe facile de voir l'étendue des dégâts. des soudures sèches en veux tu en voilà !
par chance le transistor MOS n'était pas impacté, ni le fusible , les 10 ou 12 résistances de 1 Ohms si !, presques tombées dans le fond de la boite
tellement elles avaient chauffées.
j'ai aussi refait TOUTES les soudures dans un rayon de 2.5 cm du circuit 2843 ( oscilateur PWM, qui commande le MOS ).
J'ai du m'y reprendre a 2 fois car j'en oubliai toujours
MEME SI LES SOUDURES PARAISSENT BONNES REFAITES LES !

Et pour moi, miracle, il a redémarré !

voila

_________________
Connaissance ne vaut que si elle est partagée...
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 13731
Localisation: Pôle Sud (du Québec)
Message Dim 25 Sep, 2016 21:39:46
 
Merci pour le retour d'info

_________________
Leaf SV 30 kWh /Outback LTD
ex-Laguna II.2
Ex-Honda SH300 - iMac 20"

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
bidouiltronic
Losange d' Acier
avatar
Inscrit le: 11 Avr 2005
Messages: 1820
Localisation: 65
Message Mar 22 Nov, 2016 13:11:22
 
bonjour a tous ,
j'interviens de nouveau pour vous dire que je suis toujours là pour réparer vos compteurs , pour ceux qui ne sont pas bricoleurs ou bien qui n'ont pas eut de chance en essayant de souder eux même leur circuit :ouioui:

alors n’hésitez pas a me contacter ......

merci

_________________
MA SOCIETÉ : https://www.google.fr/search?q=rpm-multimedia&ie=utf-8..8tKuWL_lDMWGtgeG0L9Q

RPM MULTIMEDIA ! SPÉCIALISÉE RÉPARATION COMPTEURS TOUTES MARQUES !
180€ FORFAIT SCENIC II DÉLAIS 3 JOURS GARANTIE 1 AN .
passion :
R11 "électronic automatic" de 1983 (rare seulement 200 exemplaires) visible ici et [LAGUNA II] 2.2 dci bva initiale http://www.planeterenault.com/forum/viewtopic.php?t=13356
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre Visiter le site web de l'utilisateur 
Mndrs78
Petit nouveau
Inscrit le: 03 Mar 2017
Messages: 2
Localisation: Guyancourt
Message Ven 03 Mar, 2017 03:40:29
 
bidouiltronic toujours dans la réparation ?

J'ai pas réussi à faire la réparation moi même :/

J'ai fait un pont aussi pour le mosfet mais il ne s'allume pas ...

Possible de te l'envoyer ? Et quel est ton prix stp ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Mndrs78
Petit nouveau
Inscrit le: 03 Mar 2017
Messages: 2
Localisation: Guyancourt
Message Ven 10 Mar, 2017 11:31:05
 
après réparation j'ai récupéré l'horloge et la température, mais lle grand afficheur reste éteint :/ c'est du a quoi ? EEPROM corrompu ?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
jonancy
Losange de Carton
Inscrit le: 27 Sep 2011
Messages: 134
Message Sam 11 Mar, 2017 23:42:45
 
si tu as les coins blanc , cherche pas , ton afficheur est HS. :mock:

si il prend l'air , c'est fini. :ko:

pas pour rien qu'on dit que c'est réservé aux pros...

_________________
Mon scenic 3 privilege DCI 130Cv avec pack xenon , SARI 17" , alarme cobra by me =>ICI
last_editDernière édition par jonancy le Sam 11 Mar, 2017 23:44:23; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
gillesdg
Petit nouveau
Inscrit le: 04 Avr 2017
Messages: 3
Localisation: 93290
Message Jeu 06 Avr, 2017 18:34:24
 
Bonjour à tous,

Tout d'abord merci pour ce fil de discussion.
j'ai besoin d'un conseil de spécialiste notamment bidouiltronic ou jonancy ou kazouille ou une autre âme charitable.

je rejoins le club des tbd en panne total après des coupures répetitives. je souhaite essayer de réparer moi -même avec l'aide d'une personne qui sait souder.

il a dessoudé l'afficheur, refait une trentaine de soudure.

par contre j'ai un doute sur le fusible j'ai trouvé un rapide de 6.3a :

SCHURTER 3413.0224.11
Fuse: fuse; quick blow; glass; 6.3A; 32VAC; 63VDC; SMD; Case:1206

Pensez vous que c'est bon ou cela va claquer à chaque fois car ce n'est pas un temporisé ??

pour l'irf j'ai trouvé le irf3710spbf ? c'est bon ?

Merci de vos réponses
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
gillesdg
Petit nouveau
Inscrit le: 04 Avr 2017
Messages: 3
Localisation: 93290
Message Dim 09 Avr, 2017 15:45:15
 
edit: j'ai trouvé ce fusible c'est un 7a , c'est pas trop ?? au lieu de 6.5A ??
mais c'est un temporisé , Alors pensez vous que l'on peut le monter sur le tbd ?

merci d'avance

voici le fusible:
SCHURTER 3413.0326.11
Fuse: fuse; time-lag; glass; 7A; 32VAC; 63VDC; SMD; Case:1206; UST
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Tartopomme
Nouveau
Inscrit le: 06 Avr 2010
Messages: 10
Message Jeu 04 Mai, 2017 17:10:32
 
Pff le tdb de mon secnic 2 modèle de 2003 , réparé par bidouilletronic en 2010 recommence à faire des siennes, raz de l'horloge Je crois que bientôt se sera le blackout...
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
chichi1er
Modérateur PR
avatar
Inscrit le: 23 Aoû 2003
Messages: 30449
Localisation: Mars...
Message Ven 05 Mai, 2017 08:20:26
 
Salut,

C'est une vraie horloge ton Scenic II, un problème de tableau de bord tous les 7 ans :mock:

Recontacte Rpm Multimedia pour voir quelle proposition (technique/commerciale) ils peuvent te faire pour solutionner ton problème :pense:

_________________
Berlingo 1.9 D Pack – 01/06 – 124 Mkm (01/06->...)C
VW Polo 6R 1.6 tdi 90ch Confortline - 09/10 - 71 Mkm (03/15->...)
Laguna III estate GT 205ch - 04/09 (06/16->...)
---------------------------------
Ex Laguna II Estate 2.2 Dci Initiale - 04/02 - 106 Mkm (08/03->06/11)
Ex E91 330xda Luxe - 06/06 - 137 Mkm (03/12->01/14)
Ex Xsara 1.4i SX Pack Clim - 08/00 - 93 Mkm (08/06->04/14)
Ex VW Polo 9n3 1.4 tdi 80ch Confortline - 06/07 - 102 Mkm (03/14->04/15)
Ex Xsara Picasso 1.6i 16v Exclusive - 08/06 - 100 Mkm (09/13->07/16)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
arp44
Petit nouveau
Inscrit le: 29 Mai 2017
Messages: 2
Message Lun 29 Mai, 2017 22:42:39
 
Citation:

Le kilométrage n'est pas crypté sur l'EEPROM, et avec un minimum de compétence en hexa, on s'en sort très bien.

Et voici mon document avec le dump de l'eeprom, l'analyse et les algorithmes de calculs.

Doc EEPROM

Y'a rien de secret et j’espère que cela répondra a un certain nombre de questions restées sans réponse...


Bonsoir cca,
Le lien de téléchargement de cette documentation qui m'intéresse ne fonctionne plus... vous serait-il possible de le remettre à disposition ?
Merci d'avance pour votre aide.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
arp44
Petit nouveau
Inscrit le: 29 Mai 2017
Messages: 2
Message Sam 03 Juin, 2017 15:39:15
 
Bonjour, au bout d'un an, j'imagine que tu as trouvé une solution...
J'ai également perdu la résistance la plus à droite et serais reconnaissant si quelqu'un pouvait m'en donner les caractéristiques.
Les deux autres sont marquées 4870 (487 ohms si j'ai bien compris le système de notation).

bernard2908a a écrit:
Bonjour.
Mon tableau de bord de Scenic 2 de 2005 est atteint par les fameux symptômes de défaillantes dus à un refroidissement insuffisant de la carte (Mosfet IRF 3710, transformateur alimentation).
Je suis électronicien donc je souhaite essayer de réparer.
Il y a clairement une trace sombre marron de chauffe sur le circuit imprimé près de ces composants.
J'ai remplacé l'IRF 3710 (je l'ai testé et il n'était plus très vaillant, résistance passante de plus de 1 ohm), ressoudé les 12 résistances 1 Ohm en //, ressoudé la plupart des résistances cms autour de la zône alimentation.

Il reste qu'il me manque 3 résistances cms parties. L'une au moins, c'est sûr, s'est dessoudée quand j'ai enlevé le tableau de bord car j'ai trouvé des soudures sèches sur ses points de connexions. Peut-être ai-je enlevé malencontreusement 2 autres résistances du haut de la photo en dessoudant les contacts de l'afficheur.
Voir la photo en pièce-jointe.
Il s'agit des résistances sous les points de connexion de l'afficheur et tout à droite de la self et des 12 résistances 1 ohm en //
Pour que je puisse les remettre, je souhaite avoir les valeurs de ces résistances :
R en haut à gauche de la photo, au dessus du transistor = ?
R en haut et à droite photo= ?
R en bas et à droite du transistor = ?

Sans votre aide, je ne pourrais pas remettre ces 3 résistances aussi je vous en remercie par avance. clic pour agrandir
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google