Google
[Scénic II] Fils inversés sur vanne egr moteur m9r700, pourquoi?
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 679.2 SCENIC II DIESEL

rta
RTA e-RTA Renault Scenic II Essence (sauf 1,6i)
_____________
Partenaire officiel
Lag69
Nouveau
Inscrit le: 19 Déc 2006
Messages: 19
Localisation: Région Lyonnaise
Message Lun 15 Juin, 2015 12:43:53
 
Bonjour à qui me lira,

J'ai fait l'acquisitition dernièrement d'un Scenic II ph1 2.0DCI du 02/2006.

Je me suis aperçu d'une chose en défaisant la gaine de protection du
faisceau électrique de la vanne EGR, que deux fils étaient inversés!

Je voudrais connaitre si cela schunte la vanne EGR, ce qui n'es peut-être pas un mal pour la santé du moteur mais rend mon véhicule non conforme et peut-être que ceci se lira par l'OBD lors du C.T.

Quelqu'un aurait-il le schéma du branchements ?

Ci-joint une photo du connecteur avec le faisceau

Merci de l'aide que vous pourrez m'apporté.





Cordialement

(edit : suppression des balises.. inutiles)

_________________
Scénic II Ph.1 - 2.0 DCI
Laguna II Ph.2 - Initiale 2.0 16V. Turbo
Laguna II Ph.1 - Sport Dynamique 2.2 DCI
Laguna I - 2.2 DT
Mégane I - 2.0 16V
Clio I - 16S
Clio I - 1.9D
R 19 Ph2 - 1.8 16S 4 portes
R 9 - 1.7 GTX
R 5 - TL
last_editDernière édition par Transam le Lun 15 Juin, 2015 20:01:30; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Lag69
Nouveau
Inscrit le: 19 Déc 2006
Messages: 19
Localisation: Région Lyonnaise
Message Lun 15 Juin, 2015 13:25:30
 
clic pour agrandir


C'est mieux avec l'image!

_________________
Scénic II Ph.1 - 2.0 DCI
Laguna II Ph.2 - Initiale 2.0 16V. Turbo
Laguna II Ph.1 - Sport Dynamique 2.2 DCI
Laguna I - 2.2 DT
Mégane I - 2.0 16V
Clio I - 16S
Clio I - 1.9D
R 19 Ph2 - 1.8 16S 4 portes
R 9 - 1.7 GTX
R 5 - TL
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nono314
Losange d' Acier
Inscrit le: 03 Déc 2009
Messages: 1528
Localisation: Normandie - Calvados - Caen
Message Lun 15 Juin, 2015 19:26:30
 
pour la désactiver ?

En gros inverser les fils de la bobine cela inverse le sens de fct normal.

Normalement il y a une info de position donc si pas de defaut c'est etrange

_________________
Informatique Système Réseau Sécurité - Linux OpenBSD / Elf excellium C4 5w30
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49163
Localisation: (92) toujours dans les roses
Message Lun 15 Juin, 2015 19:29:43
 
Tu devrais demander à ton vendeur, ce que c'est que ce honteux bricolage.. :ko:
Et remettre à l'origine le branchement.

CT ou pas, ce n'est pas un fonctionnement correct pour ton moteur, et tu finiras par avoir des emmerdes..

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Lag69
Nouveau
Inscrit le: 19 Déc 2006
Messages: 19
Localisation: Région Lyonnaise
Message Lun 15 Juin, 2015 21:17:04
 
Merci à tous deux pour vos réponses.

C'est une voiture d'occasion que j'ai acheté à petit prix à un particulier,
alors je me vois mal l'embêté avec ce petit soucis, elle est portant passé au CT en décenbre dernier dans cet état.

Bon cet après-midi je me suis amusé à remettre le faisceau conforme et deviné quoi...Je suis emmerdé avec le défaut controle systeme antipollution. Malgrè le branchement de la valise Actia Multi diag, lecture et effacement des défauts, apprentissage de l'actionneur, le défaut est récurent. Après de multiples effacements et essai d'apprentissage, j'ai re-shunter les 2 fils mais toujours le même défaut, pire parce qu'avec j'ai le defaut injection à controler et plus de clim, peut-être le hasard!
last_editDernière édition par Lag69 le Lun 15 Juin, 2015 21:19:09; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49163
Localisation: (92) toujours dans les roses
Message Mar 16 Juin, 2015 07:47:30
 
Tu devrais quand même demander à ton vendeur pourquoi il t'as vendu un véhicule trafiqué.

ça serait moi, j'aurais sans doute vu ça le jour de la vente, j'aurai pas acheté.

Le passage du CT, ne veut pas dire grand chose, tant que la voiture avance.. et freine et éclaire.. ça regarde pas beaucoup plus loin.
Si le moteur tourne en consommant plus, ou en risquant de s'encrasser à la longue, le CT ne le détecte pas.

Je te donne un exemple, un collègue a acheté une voiture, qui a passé le CT blabla tout ça.. ouais, bah 3 mois plus tard, la voiture est bonne pour la casse : le join de culasse est HS.. et visiblement ça a eut d'autres effets foireux.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
JeanValgeant
Losange d' Acier
Inscrit le: 09 Nov 2010
Messages: 1775
Localisation: Paris
Message Mar 16 Juin, 2015 09:12:56
 
En plus sur cette motorisation là c'est assez rare de voir des vanne EGR qui fouttent la merde, pour une fois ça fonctionne assez bien..
Clairement l'ancien proprio a du l'inhiber de façon a ce que ça remonte pas de voyant essaye de voir avec lui tout de même :wink: ..
A savoir qu'un CT pour moi ne reflete que grossierement l'etat général du véhicule.
last_editDernière édition par JeanValgeant le Mar 16 Juin, 2015 09:13:16; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
pedro78200
Modérateur PR
avatar
Inscrit le: 20 Aoû 2007
Messages: 30210
Localisation: Eure-et-Loir
Message Mar 16 Juin, 2015 09:16:53
 
Clairement, en gros ca te donne l'état des trains roulant, si tu as des fuites diverses et si tes pneus / freins sont HS mais ca ne va pas dans le détail...

Une reprog passe inaperçu etc...

_________________
Actuelles :
C5 Tourer Exclusive + 2,2 HDi 204 2012 | Alfa 156 ph2 1.9 jtd 16v 2003 | 307sw 1.6 16v 2002

Ancienne :
Sierra 1.8 GL 1986 | Clio II.2 1.2 16v Expression 2004 | Mondéo I.1 1.8 16v 115ch GHIA 1993 | Laguna II.1 1.9dCi 120ch privilège 2001 | Laguna II.2 V6 210ch Initiale 2005
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Lag69
Nouveau
Inscrit le: 19 Déc 2006
Messages: 19
Localisation: Région Lyonnaise
Message Mar 16 Juin, 2015 22:00:29
 
Bonjour et merci à nouveau pour vos réponses.

Est ce que quelqu'un aurait le schéma électrique pour mon cas afin de
pouvoir remettre en conformité mon faisceau et le contrôler.

Merci d'avance.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Lag69
Nouveau
Inscrit le: 19 Déc 2006
Messages: 19
Localisation: Région Lyonnaise
Message Mer 17 Juin, 2015 15:15:50
 
Messieurs, je tiens à vous précisez que les épissures étaient isolés par une gaine bien propre telle que celle d'origine et que ce petit bidouillage n'était pas
visible.

Après il es vrai que des gens sont plus experts que d'autres et ont le
don de voir au delà de ce que peuvent voir leurs propres yeux!

Merci tous de même de conseils malgré qui ne m'aient pas porté lumière
à mon problème.

Amicalement

_________________
Scénic II Ph.1 - 2.0 DCI
Laguna II Ph.2 - Initiale 2.0 16V. Turbo
Laguna II Ph.1 - Sport Dynamique 2.2 DCI
Laguna I - 2.2 DT
Mégane I - 2.0 16V
Clio I - 16S
Clio I - 1.9D
R 19 Ph2 - 1.8 16S 4 portes
R 9 - 1.7 GTX
R 5 - TL
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49163
Localisation: (92) toujours dans les roses
Message Mer 17 Juin, 2015 16:37:13
 
Je sens que tu as pris mes remarques pour un reproche de ne pas avoir vu le bidouillage. Ce n'était pas mon intension ;)
Je voulais juste t'encourager à ne pas essayer de réparer par toi même sans comprendre pourquoi le proprio précédent a fait ça.
Le sens de mon propos, c'est que je n'accepterais pas qu'on m'ai vendu une voiture avec un bricolage comme ça. (et je peux parfaitement comprendre que tu sois agacé de constater celà)
ça pu le vice caché ça.. et en plus il est intentionnel :(

On voit que c'est de la gaine thermo, et que c'est "propre" au sens esthétique et électrique du terme. Ce n'est pas "propre" d'un point de vue mécanique.

Pour connaitre l'origine de ta panne, aujourd'hui, c'est malheureux, les voitures sont très complexes avec l'informatique embarquée, et pour s'aider, il faut utiliser un valise de diag. Je sais bien que tu es venu sur le forum pour justement éviter de devoir payer un prix d'or une intervention que tu pourrais éventuellement faire toi même.

Essaye au moins de faire diag le véhicule avec la vanne branchée dans le bon sens.

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Lag69
Nouveau
Inscrit le: 19 Déc 2006
Messages: 19
Localisation: Région Lyonnaise
Message Jeu 18 Juin, 2015 09:47:20
 
Bonjour,

Fils remis en ordre, branchement valise Diag Actia Muller,
lecture et effacement des défauts, apprentissage des actionneurs,
essai puis à nouveau le défaut suivant.

clic pour agrandir

_________________
Scénic II Ph.1 - 2.0 DCI
Laguna II Ph.2 - Initiale 2.0 16V. Turbo
Laguna II Ph.1 - Sport Dynamique 2.2 DCI
Laguna I - 2.2 DT
Mégane I - 2.0 16V
Clio I - 16S
Clio I - 1.9D
R 19 Ph2 - 1.8 16S 4 portes
R 9 - 1.7 GTX
R 5 - TL
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49163
Localisation: (92) toujours dans les roses
Message Jeu 18 Juin, 2015 10:09:31
 
"circuit ouvert" indique qu'il y a un faux contact dans la commande de la vanne EGR ;)

Ta vanne ne peut être pilotée par le calculateur.

Essaye de voir la prise de la vanne afin et de mettre un coup de bombe à contact (les pins sont peut-être oxydées)

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google