Google
[Scénic II] Echange turbo et manque reprise à bas régime
Planète Renault Index du Forum > Technique [Mécanique]
Aller à la page 1, 2  >
RTA
Partenaire


Retrouvez les Revues Technique Automobile de votre véhicule :

rta
RTA RTA 679.2 SCENIC II DIESEL

rta
RTA e-RTA Renault Scenic II Essence (sauf 1,6i)
_____________
Partenaire officiel
Francki01
Nouveau
Inscrit le: 17 Avr 2008
Messages: 46
Localisation: MEXIMIEUX
Message Mer 21 Oct, 2009 21:00:53
 
Bonjour à tous
j'ai remplacé le turbo et depuis il fonctionne mais je trouve que j'ai moins
de reprise , j'entends un sifflement surtout à chaudque je n'avais pas avant .
Pensez vous que ça peut être le démimétre et comment le tester?
j'ai bouché l'EGR j'ai gagné un peu mais je ne pense pas que c'est ça
et j'ai tout remis en conformité
certains me parle d'une fuite sur tuyauterie admission mais j'ai rien vu
faut il tout démonter les durites
j'ai vérifié les petites tuyauteries de commande rien vu
Avez vous des idées avant passage chez renault pour diag valise
est ce que je peux débrancher le débimétre pour voir si différence où comment le tester
merçi pour les renseignements alors les tech renault un tuyau
last_editDernière édition par Transam le Jeu 22 Oct, 2009 20:19:34; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Jeu 22 Oct, 2009 18:11:41
 
bonsoir
un descriptif du type de scenic serait utile
cylindrée, puissance , année turbo geometrie variable ou fixe filtre a particule ou pas
le véhicule fume il ?
il n'est pas forcement utile de demonter les durite souvent le bruit d'une fuite d'air s'entend
en passant la main le long des tubulure on arrive souvent a sentir la fuite
la pulvérisation ( moderée !) d'eau savoneuse sur le circuit d'air peut aider
bon courage
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Francki01
Nouveau
Inscrit le: 17 Avr 2008
Messages: 46
Localisation: MEXIMIEUX
Message Jeu 22 Oct, 2009 20:17:05
 
SCENIC 1.9 DCI 120 CV 2003 TURBO géométrie variable remplacé il y a environ 2000 KmS
manque de puissance à bas règime et en reprise , mais le vehicule atteint les 160 KM/H sans problème sur autoroute
aujourd'hui ma femme me dit que ça sent les gaz echappements dans l'habitacle d'ou celà peut il venir sachant que j'ai changé tous les joint
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nikosv6
Nouveau
Inscrit le: 08 Oct 2009
Messages: 16
Message Sam 24 Oct, 2009 00:14:25
 
Salut
regarde bien si tu n'a pas de fuite au niveau EGR
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Sam 24 Oct, 2009 11:01:40
 
bonjour
(en l'absence de filtre a particule ?), et si le véhicule ne fume pas on peut éliminer une fuite sur la ligne d'air un amont du turbo.
par contre une prise d'air en aval du compresseur, pourrai expliquer de type d'anomalie
pour eviter les fumées , le calculateur d'injection controle le rapport existant entre l'air qui entre dans le moteur et le carbutant injecté.
si une partie de l'air ne passe pas au debitmetre alors le débit vu par le calculateur est inférieur au débit réel entrant , le calculateur va dons limiter la quantité injecte dans le moteur et donc la puissance ( et ca va surtout se sentir dans les phases de reprise a bas régime)
ca peut aussi venir d'un débitmètre déficient qui sous estime le debit d'air mais cela se verrai alors probablement dans une zone de fonctionnement plus grande et donc aussi sur autoroute
a vérifier donc
bon courage
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
okarivier
Petit nouveau
Inscrit le: 08 Nov 2009
Messages: 3
Localisation: 16 COGNAC
Message Dim 08 Nov, 2009 18:54:27
 
BONJOUR
en reponse a Franckie01;j ai eu les memes problemes,turbo changé en janvier puis manque de puissance et conso d huile;apres de nombreux passage en atelier ils ont decider de refaire la segmentation.
A ce jour apres demontage il s avere que le bloc moteur est usé au niveau de la cylindrée,on ne sait pas ce que l on doit faire pour l instant
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Jeu 09 Aoû, 2012 22:36:11
 
Bonjour,

Je déterre ce sujet, car il m'arrive un problème similaire,suite à une casse du turbo, (je suis rentré du travail à 50Km/h), je l'ai donc remplacé (un vrai plaisir masochiste...) en prenant soin de bien nettoyer toute la tuyauterie d'admission (intercooler compris), après ce dur labeur, je suis un peu désappointer car le moteur manque de patate en dessous de 2000tr/min, ce n'était pas le cas juste avant la casse.
Il me semble que ça pourrait être un problème de fuite d'air sur l'admission, vu que l'on brasse un peu les durites pendant l'intervention.
Est-il possible de cerner l'endroit (amont ou aval) du problème avec un bon diag?

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
last_editDernière édition par nouchi le Jeu 09 Aoû, 2012 22:39:40; édité 1 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Jeu 09 Aoû, 2012 23:00:32
 
La commande pneumatique du turbo est bien montée et est étanche :?:
  
 
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Ven 10 Aoû, 2012 07:50:55
 
Elle semble l'être, mais comment faire pour s'en assurer, à part souffler dans le tuyau?

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
last_editDernière édition par nouchi le Ven 10 Aoû, 2012 13:27:31; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Ven 10 Aoû, 2012 13:28:15
 
Petite précision, le moteur a 225000Km, bien qu'il semble un peu fatigué (fuites poulie vilebrequin et arbre à came, et ça souffle un peu côté reniflard), ça n'explique pas le avant/après remplacement.
J'ai un outil de scan (VAG com), je peu lire certains paramètres.
Que dois-je avoir comme pression de suralimentation lue par le calculateur?

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nono314
Losange d' Acier
Inscrit le: 03 Déc 2009
Messages: 1528
Localisation: Normandie - Calvados - Caen
Message Ven 10 Aoû, 2012 13:49:22
 
Je ne sais pas ( sur clio 2 1.5 dci 80 1.2bar de mémoire ).

La commande par dépression ( 0.5-0.8 bar de mémoire suivant le pilotage ) c'est un grand classique ( fuite sur les durites qui ramollissent au contact des vapeurs d'huile et ne sont plus étanches => la géometrie variable ne fonctionne pas/plus d'ou la perte de puissance )

_________________
Informatique Système Réseau Sécurité - Linux OpenBSD / Elf excellium C4 5w30
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Ven 10 Aoû, 2012 14:25:05
 
le scantool me dit 97Kpa soit 0.97 bars, ce qui semble pas idiot.
Par contre le problème est présent aussi bien à froid qu'a chaud, si c'est une fuite elle est permanente.
Ce qui me chagrine c'est que lorsque j'ai changé l’échangeur de température (percé), ça ne faisait pas tout à fait pareil, ça manquait de patate et ça fumait noir.
Là, ça n'a pas l'air de fumer (pas visible dans le rétroviseur), il y a de la puissance mais au-delà de 2000tr/mn.
En plus je pars dimanche et les garages du coins sont fermés.

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
last_editDernière édition par nouchi le Ven 10 Aoû, 2012 14:26:40; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Ven 10 Aoû, 2012 14:50:15
 
nouchi a écrit:
le scantool me dit 97Kpa soit 0.97 bars, ce qui semble pas idiot.

En roulant et à faible régime :?:
  
 
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Ven 10 Aoû, 2012 16:12:17
 
J'ai ça au ralenti, en accélerant il y a beaucoup plus mais le moteur n'est pas chargé, donc ça ne veut pa dire grand chose.

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Ven 10 Aoû, 2012 16:45:53
 
Au ralenti la pression de sural est très faible pour ne pas dire nul, la valeur mesurée dans votre message doit plutôt être celle de la pression atmosphérique et non celle de suralimentation.

Si au ralenti vous avez 97Kpa en accélérant (toujours moteur à vide) vous devriez atteindre les 160 kpa.

Dans le cas ou cette pression n'est atteinte, soit le circuit de suralimentation n'est pas étanche, soit le turbo à un problème, soit le commande pneumatique ne ce fait (cause là plus probable au vu de symptômes).
  
 
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Ven 10 Aoû, 2012 19:24:44
 
Je n'ai pas eu le temps de refaire un scan, par contre j'ai fait l'éssai de débrancher le débimètre d'air, et je n'ai pas vu de différence flagrante, ça marche pareil.
Débimètre HS ou encrassé?

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Ven 10 Aoû, 2012 19:46:09
 
nouchi a écrit:
Elle semble l'être, mais comment faire pour s'en assurer, à part souffler dans le tuyau?

C'est de la dépression qu'il y a dans le tuyau, il faut donc une pompe de type "multivac" pour pouvoir faire le contrôle.
  
 
nouchi
Nouveau
Inscrit le: 04 Déc 2006
Messages: 24
Localisation: Rhone-Alpes
Message Ven 10 Aoû, 2012 22:12:23
 
Bon ça je pourrais pas faire le test, j'ai même pas un venturi sous la main :(

_________________
Laguna III Estate DCI180 4Control 2011 70000Km
SCENIC II 1.9dci 120Ch Luxe Privilège 2004 237000Km
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique] Aller à la page 1, 2  >

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google