Accueil / Accessoires Renault

[Scénic II] Branchement antenne

Bonjour!:

J'ai changé l'autoradio d'origine par un modèle xomax. Tout marche bien navette, à l'exception près de l'antenne. En fait, sur le poste c'est du femelle, sur le scénic aussi, j'ai donc acheté l’adaptateur qui va bien dans le magasin jaune et bleu, à l'installation, j'ai senti comme du jeu en fait, et du coup je le ressens à l'utilisation, je perds le réseau parfois, un peu comme si le connecteur antenne ne faisait pas toujours contact.

Problème connu? Je me dis que c'est peut être adaptateur pas top fiable, mais vu que je lis un peu de tout sur le net (antenne scénic alimentée par exemple), je préfère demander s'il n'y a pas un point particulier que j'aurai loupé!

Merci d'avance
:cool2:
j2c
Membre d'honneur
Message Mar 10 Juin, 2014 15
Ton scenic a une antenne amplifiée, qui est pilotée avec l'autoradio d'origine..

Normalement les autoradios en secondes monte proposent un fil de pilotage de l'ampli antenne.

Tu peux faire une photo de l'arrière du poste, avec ta prise d'antenne foireuse. Ainsi que la connectique
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 139 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Bonjour,

Alors voilà 2 photos. Le petit fil orange n'est branché à rien et sur la partie antenne, on voit l'adaptateur que j'ai acheté.

Je vois pas où je pourrais alimenter facilement l'antenne. Cela se joue sur le connecteur d'origine du Scénic avec 3 fils (j'imagine la télécommande et l'affichage déporté)?

imagik

imagik

Merci pour le coup de main
j2c
Membre d'honneur
Message Mer 11 Juin, 2014 10
Je ne vois rien sur tes photos (trop petites), peux tu héberger les photos sur le forum ;)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 139 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Voilà. Je n'avais même[/img] pas remarqué cette fonctionnalité!


clic pour agrandir

clic pour agrandir
j2c
Membre d'honneur
Message Mer 11 Juin, 2014 11
Faudrait voir le manuel de ton autoradio (tu as une référence ?)
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 139 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
C'est un Xomax XM VRSU309BT

Le manuel (en Anglais) est là : [url=xomax.de/component/phocadownload/category/17-en-instruction-manuals.html?download=794:xomax-xm-vrsu309bt-user-manual]Notice[/url]
j2c
Membre d'honneur
Message Mer 11 Juin, 2014 12
Bon, visiblement le fil 11 sur ta notice autoradio, fait déjà le boulot d'alimenter l'ampli. C'est donc une bonne nouvelle.

Tu dois donc avoir un mauvais contact dans ta prise antenne, ce qui me surprend un peu, j'ai utilisé plusieurs adaptateurs comme ça pour mettre des autoradio non d'origine dans des renault, sans jamais avoir de problèmes.

A voir si le jeu est sur la prise dans le poste, ou sur la prise du véhicule.. peut-être qu'une inspection de près pourra montrer qu'elle est un peu déformée et qu'un coup de pince résoudrait le problème :wink:
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 139 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Ok je vais essayer de regarder ça ce week end alors! Merci du coup de main en tout cas.
Bonjour,
Alors un petit peu honte, j'ai réussi à bien enfoncer, en fait il fallait appuyer un peu...
Par contre, ça grésille un peu et parfois je perds totalement la radio. Tous les autres médias sont ok par contre.
j2c
Membre d'honneur
Message Jeu 19 Juin, 2014 16
Après, faut voir que la qualité des antenne livrées dans les véhicules.. ne font pas le café non plus. C'est ce qui explique la présence d'un ampli (qui amplifie également le bruit).

C'est adapté pour fonctionner avec l'origine. Et même avec l'origine tu peux avoir de décrochages. Avec la FM, tu as plusieurs niveaux de décrochages.. en fonction de la qualité de réception, tu passes de stéréo à mono.. et de mono à rien.
Si ton tuner du nouveau poste est plus sensible aux pertes de signal que celui d'origine .. ça peut occasionner des décrochages plus fréquents.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 139 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org


Sauter vers: