Google
[Scénic I] Perte puissance + voyant prechauffage allumé
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


_____________
Partenaire officiel
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Sam 16 Juil, 2011 11:30:18
 
Bonjour a tous,

Alors voilà j'ai un souci avec ma voiture. (Scenic 1 Ph.2 1.9 dci 105 cv fairway 158000 kms 2002).
Parfois quand je roule aux alentours de 120 km/h, j'ai le voyant préchauffage et diagnostic allumé ainsi qu'une perte de puissance, ceci dure pendant quelques secondes puis disparait.
Parfois lorsque je monte une cote en 4ème ca me le fait également.
J'ai demonté et nettoyé la vanne egr mais rien n'y fait.

Je l'ai passé a la valise et voici les défauts constatés:
DF019 CO.O: Circuit capteur débit d'air; circuit ouvert ou court circuit
DF022 CO.1: Circuit capteur température d'air; circuit ouvert ou court circuit
DF241 2.def: Fonction recyclage des gaz d'échappement; écart de boucle positif
DF173 2.def: Calculateur, tension trop basse du condensateur pilotant les injecteurs.


Je fais appelle a vous pour savoir à quels problèmes correspondait tous ces défauts.

Merci à tous
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Dim 17 Juil, 2011 01:19:29
 
Personne ne sait a quoi cela correspond?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Dim 17 Juil, 2011 02:20:59
 
madman a écrit:
DF019 CO.O: Circuit capteur débit d'air; circuit ouvert ou court circuit
DF022 CO.1: Circuit capteur température d'air; circuit ouvert ou court circuit

Pour ces deux defaults là je pense qu'il faut regarder du coté de la prise du débitmètre d'air vu que le capteur de la masse d'air et de température d'air ce trouve dans le débitmètre d'air.

madman a écrit:
DF241 2.def: Fonction recyclage des gaz d'échappement; écart de boucle positif

Ça c'est un default au niveau de la vanne E.G.R, la vanne est peut-être propre mais cela n'empêche pas qu'elle puisse avoir un problème électrique ou plus simplement d'apprentissage.

madman a écrit:
DF173 2.def: Calculateur, tension trop basse du condensateur pilotant les injecteurs.

La connectique des portes-injecteurs n'est pas abimer :?: Une fois les patins de la boite à air usés celle ci vient frotter sur la prise des portes-injecteurs et abime la connectique.
  
 
tomi
Membre d'honneur
Inscrit le: 22 Juil 2004
Messages: 6329
Message Dim 17 Juil, 2011 08:22:35
 
Les défauts sont tous mémorisé ou présent ?

Avec le def 173 présent la voiture devrait être en panne ( soit alimentation calculateur soit problème interne au calculateur)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Voir la position géographique du membre  
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Dim 17 Juil, 2011 10:23:28
 
Merci de vos réponses.
Alors les défauts étaient mémorisés (clignotaient en orange sur la valise).
Pour ce qui est du débimetre et de la vanne egr je les avaient débranchés sans avoir deconnecter la batterie, le défaut peut il avoir été apparu a cause de cela?

Par contre pour ce qui est du df173, je vai verifier la connectique des injecteurs et y mettre un nettoyant contact. Est ce qu'il serait possible que cela vienne de l'alternateur? (a savoir que celui ci a été changé il y a 30 000km)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Dim 17 Juil, 2011 12:52:02
 
madman a écrit:
Pour ce qui est du débimetre et de la vanne egr je les avaient débranchés sans avoir deconnecter la batterie, le défaut peut il avoir été apparu a cause de cela?

Pas besoin de débrancher la batterie, il suffit juste de ne pas mettre le contact lorsque les connecteurs sont débranchés.
  
 
JeanValgeant
Losange d' Acier
Inscrit le: 09 Nov 2010
Messages: 1775
Localisation: Paris
Message Dim 17 Juil, 2011 15:23:33
 
Démonte ton débitmètre et regarde si il n'y a pas des feuilles ou d'autres "merde" dedans, fout un coup de soufflette si il le faut (attention met toi assez loin)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Dim 17 Juil, 2011 15:45:07
 
Sur ce modele, deposer le debimetre est une galére. J'ai essayé une fois mais j'ai pas réussi a cause du collier qui le maintiens sur la durite.
J'ai faiS un test aujourd'hui.
Après avoir effacé les defauts, j'ai fait un test routier et le voyant c'est de nouveau allumé. Repassage a la valise et il apparait un seul défaut, df241, recyclage des gaz d'echappement, écart de boucle positif.
Je pense que la vanne egr fait des siennes. Que signifie "écart de boucle positif"?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Dim 17 Juil, 2011 15:52:24
 
Cela veut dire que la position de la vanne E.G.R ne suit pas la consigne donnée par le calculateur.
  
 
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Dim 17 Juil, 2011 16:05:26
 
Elle serait donc hs malgré le nettoyage?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Morex
Invité


Message Dim 17 Juil, 2011 16:44:24
 
Hélas oui.
  
 
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Dim 17 Juil, 2011 22:06:02
 
Je vous met les impressions d'ecran suite au défaut de la vanne.
Vous avez les valeurs a l'arret et les valeur a l'apparition du défaut.







[/img]
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Ven 29 Juil, 2011 12:41:34
 
Bonjour a tous,

Alors voila, apres le remplacement par un neuf de la vanne egr, j'ai effacé le défaut et les paramètres de l'egr. Après plusieurs centaines de kilometres il se produit le même défaut. Allumage du voyant défaut injection. Après passage a la valise toujours le même code: df241 2.def écart de boucle positif.
Je ne comprend plus rien, d'où cela peut il venir??

Merci de votre aide
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
madman
Nouveau
Inscrit le: 07 Nov 2010
Messages: 39
Message Dim 31 Juil, 2011 14:19:53
 
up! Merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nice06
Petit nouveau
Inscrit le: 24 Nov 2011
Messages: 3
Message Jeu 24 Nov, 2011 21:20:55
 
Bonsoir,
Je viens juste de m'inscrire a ce forum et donc je pense que c'est trop tard de répondre.
Je pense qu'il faut regarder le catalyseur, c'est surement ça qui doit être bouché.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
JeanValgeant
Losange d' Acier
Inscrit le: 09 Nov 2010
Messages: 1775
Localisation: Paris
Message Ven 25 Nov, 2011 00:50:55
 
Demonte ta vanne EGR tout laisse à penser qu'elle est bouchée..
Attention sur ce modèle lorsque le débitmètre déconne il en ressort un DF de vanne EGR, démonte ton débimetre pour voir si il est pas obstrué par des feuilles (a l'interieur de la grille)
last_editDernière édition par JeanValgeant le Ven 25 Nov, 2011 00:51:45; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google