Google
[Scénic I] Lecture calculateur abs impossible
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
mikl81
Petit nouveau
Inscrit le: 21 Juin 2015
Messages: 8
Localisation: tarn
Message Ven 26 Juin, 2015 15:31:27
 
bonjour, je sors de chez un agent Renault pour une lecture du calculateur ABS sur un scenic 1 phase 2 1.9 dci. La valise lui indiquée que la connexion était impossible mais il est arrivé a entrer dans les autres calculateurs. Quelqu' un aurait une idée pourquoi seulement ce calculateur serait impossible a lire. La réponse de cet agent a été: Le calculateur est mort il faut le remplacer et c' est trés cher.
Avant de le remplacer je voudrai chercher si il n' y a pas autre chose quand meme. Merci a tous ce qui pourront m' aider
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
mikl81
Petit nouveau
Inscrit le: 21 Juin 2015
Messages: 8
Localisation: tarn
Message Ven 26 Juin, 2015 15:48:30
 
J' ai oublié il a passé a la valise contact mis mais moteur arrété. Faut il pas que le moteur soit en route pour la lecture de l ABS?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
j2c
Membre d'honneur
avatar
Inscrit le: 17 Mar 2007
Messages: 49155
Localisation: (92) toujours dans les roses
Message Ven 26 Juin, 2015 17:09:21
 
Je ne pense pas qu'il faille que le moteur tourne.

Par contre, avant de conclure que le controleur est HS, faudrait déjà vérifier le cablage : le cable du bus CAN de diag est peut-être coupé, mais le controleur OK.

Pourquoi il a eut à faire un diag sur l'ABS ? il ne fonctionne plus ? ou alors c'est un contrôle de routine ?

_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 108 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé Visiter le site web de l'utilisateur 
mikl81
Petit nouveau
Inscrit le: 21 Juin 2015
Messages: 8
Localisation: tarn
Message Ven 26 Juin, 2015 19:23:04
 
Bonsoir. J' ai posté sur le forum car la conclusion me semble rapide. L' ABS ne fonctionne plus depuis une semaine, les voyants sont allumés au tableau de bord et l' ESP lui n' existe plus. Meme si j' essaie de le déconnecté rien ne se passe meme pas le voyant s' allume mais il ne fonctionne pas. J' avais néttoyé la prise du bloc ABS au nettoyant contact. J' imagine que le cablage a vérifier c' est celui qui part du bloc ABS? y' en a t' il un autre a vérifier?
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google