[R-Link] [Topic-Unique] R-link, la voiture connectée selon renault
Planète Renault Index du Forum > Multimedia
Aller à la page <  1, 2, 3, 4, 5, 6, 7
nicolas
Losange d' Argent
Inscrit le: 06 Avr 2003
Messages: 7119
Message Ven 24 Oct, 2014 17:05
 
En promo l'appli était pas cher 1€ c'est abordable mais maintenant repassée à presque 7€ c'est hors de prix. C'est le pack aussi qui est cher : obligé de prendre tomtom live pour avoir la connectivité, certes tomtom live apporte pas mal (pour les gros utilisateurs de gps).

Ce qui est bien c'est le fait d'être relié à la jauge d'essence et de pouvoir lancer quasi automatiquement une navigation vers la station la plus proche. Là au moins on exploite les "capacités" du rlink. Un peu comme l'application pages jaunes qui permet de rechercher une adresse et lancer un appel ou un guidage directement. On peut le faire avec un smartphone mais c'est moins direct.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nicolas
Losange d' Argent
Inscrit le: 06 Avr 2003
Messages: 7119
Message Jeu 04 Déc, 2014 20:05
 
Peu d'intérêt pour le rlink sur ce forum :-/

Bon, au passage, je signale une mise à jour à système.

Le rlink store propose actuellement la version 11.271. Petite erreur de Renault : Il s'agit en fait de la version 11.318 qui vient remplacer la 11.317... Que d'évolution !

15 minutes de téléchargement sur PC puis 30 autres minutes dans la voiture à regarder sur l'écran une barre jaune. Quelques minutes d'angoisses avec un écran noir pendant que le système redémarre. Un message d'échec de mise à jour à valider et voila la toute nouvelle version est installée.

Normalement cette version est censé corriger les problèmes d'accès aux services connectés. Pas de bol mon abonnement vient de se terminer aujourd'hui... donc aucune idée de si ça marche.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nicov
Losange de cuir
Inscrit le: 18 Juin 2004
Messages: 721
Localisation: 48°77N 2°E
Message Ven 05 Déc, 2014 11:06
 
nicolas a écrit:
Pas de bol mon abonnement vient de se terminer aujourd'hui... donc aucune idée de si ça marche.


Bienvenue au club... vu le prix des services connectés, je serais curieux de savoir le nombre de personnes connectées après les 3 mois gratuits.
On a pris des habitudes avec les smartphones ou (presque) tout est gratis...
Ensuite on demande au Rlink de lire les MP3 et de faire la nav, c'est dejà bien si ca plante pas (les mises à jour ont fait beaucoup de bien de mon coté)
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
nicolas
Losange d' Argent
Inscrit le: 06 Avr 2003
Messages: 7119
Message Ven 12 Déc, 2014 11:45
 
Il est vrai que les prix sont élevés. Surtout pour les applications et dont finalement peu sont utiles... genre paf le chien ou un jeu de sudoku... Pour moi cela manque d'application réellement utiles : pourquoi pas une synthèse vocale comme il existait auparavant chez Renault, un mini outil de diagnostic, la possibilité de lire et d'envoyer des SMS...

Une meilleure fiabilité aussi : dans mon cas les services connectés n'ont fonctionné qu'un mois :roll:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange malware
avatar
Inscrit le: 07 Sep 2006
Messages: 33640
Localisation: Parigot, tête de veau
Message Mar 10 Juil, 2018 08:50
 
Une question bête : comment fait-on un reset du r-Link Evolution ?

Il faut rester appuyé sur le bouton marche/arrêt ou sur le bouton Home ? J'ai lu un peu de tout et n'importe quoi à ce sujet.



Je pose la question parce que le r-Link de la Twingo a eu du mal à démarrer hier matin. Je crois que c'est moi qui l'ai perturbé en coupant le moteur quelques secondes après l'avoir démarré, pendant qu'il était en train de démarrer la lecture d'un MP3 depuis une clé USB.
Au deuxième démarrage de la voiture, le r-Link était bloqué : écran noir, puis affichage partiel avec les commandes de son inactives. Ca a duré un petit moment jusqu'à ce que j'arrive à le redémarrer en appuyant un peu partout en conduisant.
Ensuite, quand j'ai essayé de rebasculer sur la lecture MP3, tout a planté à nouveau jusqu'à ce que je débranche la clé USB. Dès que je l'ai débranchée, ça a fonctionné correctement.

J'ai branché la clé USB sur mon ordinateur du boulot pour voir s'il y avait un souci et j'ai supprimé le répertoire Android Access.
Ensuite le soir pour rentrer à la maison, j'ai remis la clé USB et ça fonctionne de nouveau tout à fait correctement. Idem ce matin.

_________________
Le gras, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Multimedia Aller à la page <  1, 2, 3, 4, 5, 6, 7

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers: