Accueil / Multimedia, R-Link, MediaNav

[R-Link] Installation carte france V1011 sur carte full europe v910

Bonjour à tous,

J'aurais besoin d'aide pour activer la nouvelle carte France V1011 sur mon Rlink1 (scenic III) équipé d'origine d'une carte full Europe V910 qui n'a pas été mise à jour.
La version logiciel du Rlink a été mise à jour il y a peu, ce qui n'a posé aucun problème.

J'ai acheté sur Rlinkstore une carte France V1011 avec mise à jour pour 1 an hier. La procédure d'achat c'est bien passée, enfin presque, car le site Rlinkstore ne fonctionne pas avec Chrome, je dois donc utiliser MS Edge

Finalement la carte France V1011 est visible sur mon compte (ainsi que l'abonnement d'un an). Lorsque j'ai inséré la SD d'origine dans mon PC, Rlinktool a bien téléchargé un fichier d'environ 770Mo correspondant à la carte de France et m'a indiqué qu'il mettait la carte SD à jour. Le problème c'est lorsque j'insère la carte SD dans mon Rlink, celui-ci ne détecte que la carte Europe d'origine V910. La carte France V1011 est introuvable. (elle n’apparaît pas dans l'onglet changer de carte, du menu navigation).
Il y a avait assez de place sur la SD pour rajouter la carte France en plus de la carte Europe45

J'ai essayé de supprimer la carte Europe en passant par l'interface Renault, mais la case est grisée. Je ne peux qu’enlever la carte France. Je l'ai décoché, mis à jour et recoché, puis remis à jour, mais ça n'a pas marché. (en prenant soin de de cliquer sur Synchroniser à chaque fois, ce qui m'ouvre une fenêtre m'invitant à mettre ma carte dans le PC), mais rien n'y fait... Quelqu'un a-t-il déjà eu un problème similaire ?

Merci par avance.
Just1
Graphiste
Message Mer 14 Nov, 2018 15:11
Arf, tu as déjà fait tout ce que j'allais te proposer. Personnellement j'ai fait ce que tu as fait (achat d'une carte France sur une carte Europe). et j'ai juste eu à aller la sélectionner dans le menu "Changer carte".

Réessaie de la décocher, synchronise, insertion dans le véhicule, ejection carte SD (après l'installation et redémarrage) , réinsertion de la carte dans le pc, attendre que le rlink toolbox indique carte à jour. Puis cocher la carte dans le Store pour qu'elle s'installe sur la SD.

;)

(beaucoup de manip je sais ;) )
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Merci pour la réponse ! J'ai refait les manips plusieurs fois et ça veut pas...
Je peux ajouter ou supprimer une appli sans problème, mais la carte France elle veut rien savoir....
J'ai aussi installé RlinkTool sur un autre PC...
En regardant les différente sauvegarde de ma carte SD avec RlinkExplorer on voit bien que les 770Mo de carte France ont bien été transférés sur la SD, mais par contre il n'y a pas de répertoire France.
As-tu un répertoire France sur ta SD ?
Après avoir perdu 2-3h j'ai finalement réussi à utiliser la carte France V1011 achetée sur Rlink Store cette semaine ! Le problème c'est que je n'ai pas réussi à l'intégrer sur ma carte SD Europe d'origine mais sur un Clone...(je ne comprend toujours pas le problème, car la mise à jour ne démarre pas en mettant la carte dans le Rlink, y compris en faisait un redémarrage en appuyant x5 sur le bouton home) Avec la carte clonée, la mise à jour s’est faite et c'est l'OS du Rlink qui a créé le répertoire France sur la SD.
Le problème c'est que la carte Europe est d'origine. il n'y a donc pas le fichier .DTC et du coup la carte Europe n'est pas valide sur la SD clonée, je n’ai donc pas les 2 cartographies sur la même SD ce qui dommage. (j’ai bien essayé de coller le répertoire France sur la SD full Europe, mais elle n’est pas détectée)

Sur la SD clonée, comme c'est la carte Europe qui essaie de se charger en 1er, j’ai un message d'erreur. J'ai donc viré le répertoire de la carte Europe. Même si je n’ai pas la carte Europe, l’avantage c’est qu’ayant utilisé une SD de 128go, j'ai une 2è partition de 111Go dédiée à la musique, ce qui laisse le port USB dispo pour utiliser Waze via AndroidAuto lorsque je risque de croiser des bouchons ou pour écouter du Flac. (la non prise en compte des format Lossless par R-Link est vraiment dommage).
A force de faire les manips j’ai mieux compris le fonctionnement du R-LINK, en particulier comment les fichiers sont transférés via RLINKTOOK. La carte France a été téléchargée dans le répertoire Cache de Rlinktool sous forme d’un fichier « content » de 770mo, accompagné d’autres fichiers (content.md5, d’un fichier content.md5x et d’un fichier reponse.md5 et reponse.md5x). Les fichiers md5 étant des sommes de contrôle (checksum) pour vérifier l’intégrité des données.
Cependant je n’ai pas réussi à ouvrir le fichier "content" pour en voir le contenu (c'est pas une archive standard).

Je déplore d'avoir perdu tant de temps pour utiliser une produit acheté en toute légalité et je ne remercie pas Renault qui n'a pas répondu à mes messages.
Merci à tous ceux qui contribuent à partager leurs connaissances et au créateur du fabuleux R-LINK Explorer !

J'espère qu'à la prochaine mise à jour de la cartographie ce ne sera pas la même galère !


Sauter vers: