Accueil / Multimedia, R-Link, MediaNav

[R-Link] Caméra de recul et affichage des radars

Bonjour,

J'ai pris livraison fin de semaine dernière de ma nouvelle Renault.
C'est un Koleos Initiale en 4x4 2.0 DCi 175cv boite mécanique.

Il est équipé du R-Link, des radars avants et arrières et de la caméra de recul.
Sur mon Scénic III précédent (qui n'avait que les radars arrières et la caméra de recul), lorsque je passais la marche arrière, la caméra s'affichait et à côté à droite, un dessin de la voiture vue de dessus avec la détection des radars.

Ici, sur le Koleos, la caméra s'active, les radars bippent bien mais il n'y a pas d'affichage du véhicule vue de dessus et le graphique de détection des radars.

Le R-Link est bien à jour dans la dernière version disponible.

Je m'étonne de cela et me demande si c'est "normal". En effet, l'image de la caméra prend une partie seulement de l'écran, comme sur le Scenic III, donc comme pour afficher la partie graphique des radars... et si ce n'est pas pour l'afficher, pourquoi ne pas mettre l'image de la caméra en plein écran ?

Je trouve ça d'autant plus bizarre que dans la brochure du Koleos, on voit une photo (on reconnait bien la planche de bord) avec l'écran de la caméra + la partie graphique des radars (et donc la voiture vue de dessus).

Dans tous les menus du R-Link : rien. Dans la configuration de la voiture, je peux juste choisir d'activer ou non la caméra et en régler quelques paramètres.
Si je la désactive, j'ai toujours les radars, uniquement avec des bips mais toujours pas l'aide graphique.

Bref, si vous avez un Koleos récent (2014/2015) avec la caméra de recul d'origine (j'ai aussi la détection d'angles morts qui est super pratique) avec R-Link, comment cela se comporte-t-il sur le votre ?

Merci par avance de votre aide.

JC
Bonsoir,

juste pour info, j'ai une megane 3 de 2015 et effectivement en marche arrière j'ai bien la caméra + le dessus de la voiture avec les radars dessus.
je suis équipé du rlink également avec soft 11.330

voilà cdt.
Bonjour

jeanChris13, je voulais savoir si tu avais eu une solution

en effet j'ai mis a jour lr R-LINK de mon meilleur ami avec le site my Renault, comme mon scenic.
tous c'est bien passé il est en 11.335
tout fonctionne sauf que l'image du véhicule avec les zones radar avant et arrière ont disparu...
on a bien la caméra de recul, les bip mais plus les zones.
malgré un reset total du R-LINK rien n'y fait sur son KOLEOS

d'ailleurs c'est un koleos initial dci 175 4x4 tout comme toi.

merci d'avance.
j2c
Membre d'honneur
Message Ven 01 Jan, 2016 13:01
As tu parcouru les options dans les menus de réglage ?

Peut être que c'est une option d'usine, qui a du sauter avec la mise à jour, sans doute reactivable à la valise renault.
_________________
Laguna II.1 Estate Dynamique 1.8L 16v (02/2002), 140 000km (compteur phase 2),GPS CNC,
Radar de recul, Attelage, Jantes 17" Sylverstone, Feux Xénons, Régulateur de vitesse (by PR), Synthèse Vocale, Rétro électrochros int+ext
http://j2c.org
Avez vous résolu votre problème ?


Sauter vers: