Accueil / Multimedia, R-Link, MediaNav

[R-Link 2] Compatibilité rlInk2 carplay Ios12

Be suis propriétaire d'une SCENIC 4 TCE 160 EDC7 initiale PARIS d'avril 2018
Je viens de faire une mise à jour IOS12 sur mes i phones.
Avec cette mise à jour, le système CARPLAY ne fonctionne plus alors qu'il fonctionait avec IOS 11
Mon IPHONE n'arrive pas à trouver RLINK dans CARPLAY
N° de version de RLINK de mon véhicule: 3.3.16.946
N° de version sur mon IPHONE: ios.12.0

est-ce un problème isolé et ou pout tous?
aucuns soucis pour moi avec les N° de version cités (kadjar 2017)
_________________
kadjar Tce black edition
Salut ca nemarche pas non plus pour moi sur un grand scenic 4...
_________________
Grand scenic 4
ça marchait parfaitement avant le passage à iOS12?

Si c'est cas c'est probablement un bug d'iOS. :-? Ce qui est étrange c'est que ça fonctionne très bien pour certaines personnes. :pense:
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
Salut j ai bien avancé… j ai remis mon iPhone 6 sous ios 12 et ca a fonctionné de suite…
Vu que ca venait donc du XS ios12, j ai eu le support Apple, il a fallu que dans "temps d'écran/restrictions relatives au contenu…/apps autorisées" je désactive carplay puis que je le réactive… maintenant Carplay apparait dans les réglages et se lance dans la voiture ;)
_________________
Grand scenic 4
MErci pour la manipulation. :wink:
_________________
GPS-Carminat

Mise à jour R-Link2

Megane III.3 Bose 1.2 TCE 130 EDC (2016)

Clio II.3 Privilège 1.5 dci 100 (2005) - Grand-Mère
Espace IV.2 Initial 2.0 dci 150 BVA (2007) - Parent
Skoda Yeti 2.0 TDI 140 CR 4X4 Ambition (2011) - Parent
Twingo II.2 1.2 75 Inten (2013) - Grand-Mère
bonjour , je rencontre le meme problème sur un grand scenic 4 de Juin 2018 avec mes deux IPhone en IOS 12 le plus étrange ; c'est que ça fonctionnait hier et aujourd'hui plus rien sans avoir changé de MAJ
si quelqu'un peut m'aider !


Sauter vers: