Accueil / Le site, le forum, le blog

Probleme d'affichage des images lors de la consultation

12>
Salut ,

Lorsque je navigue sur le site les images sont indisponibles notamment dans la section modèles. j'aimerai savoir où se situe mon ou le problème et qu'elle est la solution. Le problème est le même avec internet explorer 6 et firefox. Merci de me répondre.
Il ya eu une perte de pas mal de photos à cause de l'ex hébergeur. Tout ce qui avait été sauvegardé à été restauré. Malheureusement, il en manque...
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
De quand date la sauvegarde ?
Parce qu'en modèles, il manque toutes les photos du seveur de Planète Renault, et les plus anciennes de la section datent du 24 Décembre, plus de 3 mois. Il n'y a plus rien, cette section est réduite à néant !
apparemment il en manque bcp :?
tt est récupérable ou pas (lié à la dernière sauvegarde p-e) ?
_________________
Megane2 RS
Le post sur ma voiture
ok mais alors pourquoi ca le fait aussi sur les nouveaux posts ?

genre celui de TOM59 qui nous presente sa nouvelle audi A6 ?

http://www.planeterenault.com/forum/viewtopic.php?t=8507&highlight=

C'est vrais qu'avec ces bugs, le site est bcp moins "interessant", heureusement que les membres sont toujours aussi cool pour nous attirer, parce que niveau photo, y'a un gros bug. ( ce n'est pas une critique, mais une constatation)

cordialement
_________________
Espace 3 Expression bleu Methyl (2001-2005), Gd Scénic 1.9 DCI Exception (2005-2008) Gris Eclipse, 807 2.2 DCI 170cv bi turbo pack premium full option (2008-2013), 508RXH blanc nacré (2013-...)

En attente d'un Espace 5 Initiale pour le 04 janvier 2016... Le petit Captur vient de rentrer dans la famille... retour aux sources Renault (enfin !!! on l'aura attendu ce foutu Espace )
geant_vert78 a écrit:
ok mais alors pourquoi ca le fait aussi sur les nouveaux posts ?

genre celui de TOM59 qui nous presente sa nouvelle audi A6 ?

http://www.planeterenault.com/forum/viewtopic.php?t=8507&highlight=

C'est vrais qu'avec ces bugs, le site est bcp moins "interessant", heureusement que les membres sont toujours aussi cool pour nous attirer, parce que niveau photo, y'a un gros bug. ( ce n'est pas une critique, mais une constatation)

cordialement

Ce n'est pas un nouveau post : il a été créé il y a 1 an maintenant (l'âge de sa voiture :wink: ) : c'est seulement qu'il a été "déterré", pour y apporter des infos sur le suivi .... :)

Mais effectivement, cela est très dommageable pour le site :(
_________________
MéganeII.2 Estate 1.5dCi 105ch Exception Rouge Dyna (TOEP+17')
Gd Espace II.2 2.0dCi 175ch Initiale Bleu Lumière (Full options)
Je voit qu'un seul chose, remonter les manches et retravailler :cry:
Je vient de reuploadé les images du tuto sur l'insertion d'une image dans un topic.

Pour les inserer, demandé moi le fichier :wink:
Pour ma part, depuis un petit moment déjà, je stocke ailleurs et je fais le link dans les posts, c'est plus sûr, et ça prend moins de place sur le serveur de P.R. :wink:
_________________
MéganeII.2 Estate 1.5dCi 105ch Exception Rouge Dyna (TOEP+17')
Gd Espace II.2 2.0dCi 175ch Initiale Bleu Lumière (Full options)
Je vous post les images pour regarnir le tuto d'aide à l'insertion d'images de Tuxcarnav


photo 1 :

photo 2 :

photo 3 :

photo 4 :

photo 5 :

photo 6 :

photo 7 :je l'ai pas chez moi

photo 8 :
Merci Accordiola, mais je pense que le mieux est encore de mettre les photos sur imageshack.us
Les miennes le sont :wink:

La c'est pour reremplir le tuto de Tuxcarnav :wink:
les sites comme image shack ne vont pas exister éternellement non plus
c cool que PR est son propre serveur de photo 8)

par contre ce qui me surprend c qu'il n'y ait pas de sauvegarde
que l'hébergeur perde tout soit
mais en général on fait toujours une sauvegarde d'un site non ? mm si ce n'est qu'une fois par an :roll: :?
_________________
Megane2 RS
Le post sur ma voiture
et oui, les sauv il y en a eu....
C'est pour ça que 2500 photos ont été sauvé.

Le prob est que le mirroring du ftp ne se faisait pas correctement, pr des raisons que j'ignore et que j'ignorerai toujours...

bilan: il manque pas mal de choses....
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
le nouvel hébergeur n'arrive pas à rediriger les liens vers les photos ?
_________________
Megane2 RS
Le post sur ma voiture
le nouvel hébergeur c'est moi même :)

et c'est quoi cette hsitoire de rediriger les liens vers les photos ?
_________________
Nouveau : Adhérez à l'association et bénéficiez (entre autres) du prêt d'une "valise" Can Clip prête à l'emploi + notices Renault. Plus d'infos ici
tu parles de mirroring, çà veut dire quoi exactement ?
_________________
Megane2 RS
Le post sur ma voiture


Sauter vers: