Google
[Mégane II] Réparation fonction mains libres. [Réglé]
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
TheDiB
Petit nouveau
Inscrit le: 18 Mar 2014
Messages: 3
Localisation: Evry (91)
Message Mar 18 Mar, 2014 16:03:41
 
Bonjour à tous :D

Je viens d'acheter une Megane 2 phase 2 de 2007 qui a pas mal roulé, et qui a été accidentée.
Si la plupart des réparations sous assurance ont été faites chez Renault , il reste que certains chantiers ont apparemment été faits ... à l'arrache.

C'est notamment le cas des portières gauches et de la fonction mains libres, ce dont je viens vous parler aujourd'hui.

Ma Megane m'a été vendue avec les 2 cartes, toutes 2 présentant exactement le même fonctionnement :
- elles ouvrent/ferment bien la voiture avec les boutons
- elles démarrent bien la voiture même sans être insérées dans le compartiment
- elles n'ouvrent aucune porte AVG, AVD ou ARD en passant la main ou en tirant la poignée
- elles ouvrent bien la voiture via la porte ARG, en tirant la poignée (mais pas en passant la main)
- elles ouvrent bien le coffre en appuyant sur le bouton au dessus le plaque
- elles ferment bien la voiture en appuyant sur le bouton losange du coffre (2 clignotements des clignotants)
- elles ferment bien la voiture en appuyant sur le bouton de la porte avant gauche (2 clignotements des clignotants)
- aucune autre porte ne ferme la voiture en appuyant sur les boutons

Les 2 clés de secours ouvrent bien la porte du conducteur.

Compte tenu de tout ça, une chose me vient directement à l'esprit : les portières ont été changées, et la fonction mains libres n'a pas été reprogrammée correctement... Pire, il semblerait que mes portières gauche soient des portes de phase 1 (boutons des lèves vitres oranges, déverrouillage en tirant sur la poignée à l'arrière...)

J'aimerai remettre ça en état car tout le reste de la voiture me plait beaucoup.
A votre avis (je n'ai pas encore demandé de diagnostic + devis à Renault...), quelle somme dois-je prévoir pour :
- remettre en état le système mains libres en gardant mon unique carte fonctionnelle et mes portières, si c'est possible ?
- remettre en état le système mains libres en remettant tout à neuf (2 nouvelles cartes / reprogrammation de mes cartes), mais en gardant mes portières si possible ?
- remettre en état le système mains libres en remettant tout à neuf, mes cartes, mes portières, la totale ?


Merci d'avance pour vos suggestions :wink:
Damien

EDIT : Modification du message d'origine, après changement des piles des cartes.
last_editDernière édition par TheDiB le Mer 19 Mar, 2014 15:59:35; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
TheDiB
Petit nouveau
Inscrit le: 18 Mar 2014
Messages: 3
Localisation: Evry (91)
Message Mar 18 Mar, 2014 22:24:25
 
Petite mise à jour.

Je suis un peu bête... Pour la carte qui ne fonctionnait pas du tout... c'était simplement la pile qui était mort :oops:

Encore plus bête... Pour les clés de secours qui n'ouvrent pas les portes, c'était simplement parce que je m'y prenais mal : il faut enfoncer la clé de secours, tourner ET tirer la poignée pour ouvrir ! Moi je croyais que c'était comme sur les voitures munies de clés, pour lesquelles le simple fait de tourner la clé fait ouvrir la porte ! :oops: :oops:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 12616
Localisation: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Message Mer 19 Mar, 2014 08:09:43
 
et hop, 2 problèmes de résolus

Si tes portes sont des phases 1, va falloir tout recâbler

Soit tu es bricoleur et tu as du temps, et çà doit se faire en trouvant une auto à la casse

Si tu passes par la case garage, tu risques d'y laisser 2 bras vu le temps de main d'ouvre, et 2 jambes en plus pour 2 portières neuves repeintes....

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
TheDiB
Petit nouveau
Inscrit le: 18 Mar 2014
Messages: 3
Localisation: Evry (91)
Message Mer 19 Mar, 2014 12:08:51
 
C'est bien ce qui me semblait :D

Bon, bah je vais me contenter de ça alors.
Je changerai, au pire, la platine avec les boutons lèves-vitres pour une de phase 2 avec les boutons blancs.

Pour le reste, ce n'est pas bien grave, surtout compte tenu du kilométrage de la voiture :wink:
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
caponix
Petit nouveau
Inscrit le: 19 Mar 2014
Messages: 1
Message Mer 19 Mar, 2014 20:22:35
 
bonjour je ne crée pas un nouveau sujet je reprend le sien parce que j'ai un problème cela fait une semaine que j'ai ma mégane 1.6 16v de 2006 avec cml mais depuis aujourd'hui rien je suis aller directement acheter 2 piles neuve mais sa change rien. je suis obliger d'ouvrir la porte ac la clé de secours et de rentrer la carte ds le lecteur pour l'allumer sinon sa marque carte non détecté. Pour vous cela vient de quoi? :prie: :prie: :prie:
rien ne se passe lorsque j'appuie sur un des 3 boutons sur aucune porte
last_editDernière édition par caponix le Mer 19 Mar, 2014 20:24:27; édité 2 fois
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google