Google
[Mégane II] Problème fap renault megane
Planète Renault Index du Forum > Technique [Mécanique]
RTA
Partenaire


_____________
Partenaire officiel
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Sam 18 Juin, 2016 21:58:20
 
Bonjour.

Je suis propriétaire d'une Megane CC 1.9 DCI 130cv de 2006, avec 160 000 km au compteur.
Il y a quelques mois je roulais sur autoroute, et soudainement la clé orange s'est allumée et le message "injection à contrôler" s'est affiché. J'ai également ressenti une forte perte de puissance.

Lorsque j 'ai éteint le contact et rallumé, le voyant a disparu et la voiture a retrouvé toute sa puissance.

Malheureusement ce problème s'est reproduit de nombreuses fois.

Après un diagnostic chez Renault, on m'annonce que le FAP est obstrué et que le taux de suie est tellement élevé qu il faut le changer. Plus précisément, il y avait deux défauts lus par la valise : un lié au filtre à particule et un lié à la température en amont de la turbine.

J'ai donc changé le FAP. Mais le problème est revenu !
Un ami disposant d'une valise multimarque l'a branché pour lire le code défaut : "filtre à particule sale". Je ne comprends pas d'où peut venir ce défaut puisque le FAP est neuf...

Pour résumer : le moteur se met en sécurité lorsque je "pousse" et que je sollicite le turbo. le message "injection à contrôler" s'affiche. Et le code défaut m'informe d'un problème de fap et de température alors qu il est neuf.

Sauriez-vous d'où cela peut venir?
Merci par avance pour votre aide.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
rpm91
Modérateur PR
avatar
Inscrit le: 30 Juil 2008
Messages: 12610
Localisation: Pôle Nord (de l’Essonne)/Pôle Sud (du Québec)
Message Dim 19 Juin, 2016 12:24:22
 
La mesure d'encrassement se fait par différence de pression entre amont et aval du FAP

-> la sonde de pression différentielle HS ou un de ses tuyaux bouchés

_________________
Nissan Leaf SV 2016 30 kWh
Mon ex-Laguna II.2 2.0 16V BVM
Ex-Honda SH300i 2011 - iMac 20" :mrgreen:

   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
babel b1
Losange de Carton
Inscrit le: 28 Aoû 2009
Messages: 252
Localisation: Toulouse
Message Dim 19 Juin, 2016 17:03:42
 
bonsoir
lorsqu'un fap qui vient d etre changer s'ecrasse il faut egalement verifier tout ce qui peut generer un niveau excessif de fumée
c cest a dire tout ce qui fait que la quantite de carburant est trop forte pour la quantite d'air admise par la moteur
par exemple une fuite entre sortie compresseur et entreé moteur
un taux excessif d'egr ect ...
bon courage
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Mar 05 Juil, 2016 19:43:10
 
Pour information. Renault a diagnostiqué un catalyseur à changer complètement.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Mar 26 Juil, 2016 18:19:43
 
Hélas le changement de catalyseur n'a rien changé au problème !
Je vais donc me pencher sur là solution proposée plus haut : les sondes.
Est ce que vous connaissez le nom exact de ces sondes? Est ce qu il est possible de les commander seules? Avez vous une idée du prix?
Merci par avance pour votre aide.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
titiz
Losange de Papier
avatar
Inscrit le: 25 Mai 2008
Messages: 59
Message Ven 29 Juil, 2016 21:36:55
 
iliasky a écrit:
Bonjour.

Je suis propriétaire d'une Megane CC 1.9 DCI 130cv de 2006, avec 160 000 km au compteur.
Il y a quelques mois je roulais sur autoroute, et soudainement la clé orange s'est allumée et le message "injection à contrôler" s'est affiché. J'ai également ressenti une forte perte de puissance.

Lorsque j 'ai éteint le contact et rallumé, le voyant a disparu et la voiture a retrouvé toute sa puissance.

Malheureusement ce problème s'est reproduit de nombreuses fois.

Après un diagnostic chez Renault, on m'annonce que le FAP est obstrué et que le taux de suie est tellement élevé qu il faut le changer. Plus précisément, il y avait deux défauts lus par la valise : un lié au filtre à particule et un lié à la température en amont de la turbine.

J'ai donc changé le FAP. Mais le problème est revenu !
Un ami disposant d'une valise multimarque l'a branché pour lire le code défaut : "filtre à particule sale". Je ne comprends pas d'où peut venir ce défaut puisque le FAP est neuf...

Pour résumer : le moteur se met en sécurité lorsque je "pousse" et que je sollicite le turbo. le message "injection à contrôler" s'affiche. Et le code défaut m'informe d'un problème de fap et de température alors qu il est neuf.

Sauriez-vous d'où cela peut venir?
Merci par avance pour votre aide.


hello,
quel etait ton taux de suie ?

_________________
"se que tu fait dans la vie ,resonne dans l'eternitée"
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Sam 30 Juil, 2016 20:27:48
 
Le taux était de quasiment 70g.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
titiz
Losange de Papier
avatar
Inscrit le: 25 Mai 2008
Messages: 59
Message Mar 02 Aoû, 2016 00:12:03
 
moi le mien etait a 99g suite a une casse turbo sur un scenic 2 ph dci 130.une fois reparer il'm'affichait injection a controler,defaut supprimer,il m'indiquait en suite "regeneration catalyseur! a cela j'ai fait tourner sur route le scenic a 3000tr/min pendant 20min pour decrasser le FAP!j'ai effacer le defaut lors du diag et depuis plus rien!
a tester pour toi

_________________
"se que tu fait dans la vie ,resonne dans l'eternitée"
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Mar 02 Aoû, 2016 13:48:12
 
Merci pour ton partage. J'ai déjà essayé cette astuce et malheureusement ça n'a eu aucun effet.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Mer 10 Aoû, 2016 21:41:43
 
Bonsoir. Il s'agissait bien du capteur de pression differentielle !
Le capteur situé à la sortie du FAP avait été mal fixé lors du changement de FAP. C est un ami mécanicien qui s en est rendu compte. RENAULT s'est complètement planté sur le diagnostic...
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Roidlaglisse
Losange d' Acier
avatar
Inscrit le: 02 Déc 2011
Messages: 2089
Localisation: Partagé entre le 44, le 85, le 49 et le 72
Message Jeu 11 Aoû, 2016 07:18:08
 
Merci du retour. Donc si je comprends bien, tu as changé le FAP + le catalyseur pour que dalle ?

_________________
Laguna estate 2.0T Luxe Privilège ph2

http://www.planeterenault.com/forum/laguna-ii-ma-laguna-2..rivilege-t38229.html
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Jeu 11 Aoû, 2016 08:53:02
 
La première fois que le problème est survenu (voyant injection à contrôler + perte de puissabce) il s'agissait bien d'un problème de FAP obstrué puisque le taux de suie était excessif. Alors après il y a débat entre ceux qui préconisent un changement du FAP ou juste un démontage / nettoyage, voire même la suppression... Dans mon cas j'ai préféré le faire changer pour être tranquulle, j'en ai eu pour 250 euros de pièces et 150 euros de MO (j'ai trouvé un site internet qui propose des fap avec un bon rapport qualité / prix). Renault me demandait 1200 € pour ça...
Malgré le changement de FAP j'avais toujours le même problème.
Renault a diagnostiqué un catalyseur à changer. Voici leur raisonnement : "en débranchant tout ce qui se situe après le turbo (catalyseur, fap...), la voiture fonctionne très bien. En rebranchant tout ce qu il y a après le turbo, il y a une anomalie. Donc vu que le fap est neuf, ça ne peut être que le catalyseur". --> je ne suis pas un spécialiste de ma mécanique mais je trouve ce raisonnement un peu léger !
Après avoir changé le catalyseur, toujours un problème de puissance ! Renault me dit alors qu'il faut aussi changer le FAP car ce n'est pas un FAP d'origine renault qui a été posé.
Là j'ai demandé à récupéré ma voiture car si ça continuait j'allais changer toutes les pièces du véhicule...
J'ai donc laissé la voiture à un ami mecanicien qui a tres rapidement remarqué que la personne qui m'a monté le FAP a mal fixé le capteur qui se situe en sortie de FAP. Du coup la différence de pression en amont et en aval du FAP provoquait le même défaut qu'avant. Comme si le FAP était bouché.

Résultat : un catalyseur changé pour rien. Il fallait juste fixé la durite du capteur avec un collier. Alors que renault voulait changer catalyseur + fap !
J'ai remis l'ancien catalyseur et j'ai demandé un remboursement du nouveau. J'attends la réponse de renault.
A ce jour là voiture fonctionne parfaitement. Plus aucun défaut et elle a retrouvé toute sa pêche.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Jeu 11 Aoû, 2016 08:54:06
 
La première fois que le problème est survenu (voyant injection à contrôler + perte de puissabce) il s'agissait bien d'un problème de FAP obstrué puisque le taux de suie était excessif. Alors après il y a débat entre ceux qui préconisent un changement du FAP ou juste un démontage / nettoyage, voire même la suppression... Dans mon cas j'ai préféré le faire changer pour être tranquulle, j'en ai eu pour 250 euros de pièces et 150 euros de MO (j'ai trouvé un site internet qui propose des fap avec un bon rapport qualité / prix). Renault me demandait 1200 € pour ça...
Malgré le changement de FAP j'avais toujours le même problème.
Renault a diagnostiqué un catalyseur à changer. Voici leur raisonnement : "en débranchant tout ce qui se situe après le turbo (catalyseur, fap...), la voiture fonctionne très bien. En rebranchant tout ce qu il y a après le turbo, il y a une anomalie. Donc vu que le fap est neuf, ça ne peut être que le catalyseur". --> je ne suis pas un spécialiste de ma mécanique mais je trouve ce raisonnement un peu léger !
Après avoir changé le catalyseur, toujours un problème de puissance ! Renault me dit alors qu'il faut aussi changer le FAP car ce n'est pas un FAP d'origine renault qui a été posé.
Là j'ai demandé à récupéré ma voiture car si ça continuait j'allais changer toutes les pièces du véhicule...
J'ai donc laissé la voiture à un ami mecanicien qui a tres rapidement remarqué que la personne qui m'a monté le FAP a mal fixé le capteur qui se situe en sortie de FAP. Du coup la différence de pression en amont et en aval du FAP provoquait le même défaut qu'avant. Comme si le FAP était bouché.

Résultat : un catalyseur changé pour rien. Il fallait juste fixé la durite du capteur avec un collier. Alors que renault voulait changer catalyseur + fap !
J'ai remis l'ancien catalyseur et j'ai demandé un remboursement du nouveau. J'attends la réponse de renault.
A ce jour là voiture fonctionne parfaitement. Plus aucun défaut et elle a retrouvé toute sa pêche.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Jeu 11 Aoû, 2016 08:54:43
 
La première fois que le problème est survenu (voyant injection à contrôler + perte de puissabce) il s'agissait bien d'un problème de FAP obstrué puisque le taux de suie était excessif. Alors après il y a débat entre ceux qui préconisent un changement du FAP ou juste un démontage / nettoyage, voire même la suppression... Dans mon cas j'ai préféré le faire changer pour être tranquulle, j'en ai eu pour 250 euros de pièces et 150 euros de MO (j'ai trouvé un site internet qui propose des fap avec un bon rapport qualité / prix). Renault me demandait 1200 € pour ça...
Malgré le changement de FAP j'avais toujours le même problème.
Renault a diagnostiqué un catalyseur à changer. Voici leur raisonnement : "en débranchant tout ce qui se situe après le turbo (catalyseur, fap...), la voiture fonctionne très bien. En rebranchant tout ce qu il y a après le turbo, il y a une anomalie. Donc vu que le fap est neuf, ça ne peut être que le catalyseur". --> je ne suis pas un spécialiste de ma mécanique mais je trouve ce raisonnement un peu léger !
Après avoir changé le catalyseur, toujours un problème de puissance ! Renault me dit alors qu'il faut aussi changer le FAP car ce n'est pas un FAP d'origine renault qui a été posé.
Là j'ai demandé à récupéré ma voiture car si ça continuait j'allais changer toutes les pièces du véhicule...
J'ai donc laissé la voiture à un ami mecanicien qui a tres rapidement remarqué que la personne qui m'a monté le FAP a mal fixé le capteur qui se situe en sortie de FAP. Du coup la différence de pression en amont et en aval du FAP provoquait le même défaut qu'avant. Comme si le FAP était bouché.

Résultat : un catalyseur changé pour rien. Il fallait juste fixé la durite du capteur avec un collier. Alors que renault voulait changer catalyseur + fap !
J'ai remis l'ancien catalyseur et j'ai demandé un remboursement du nouveau. J'attends la réponse de renault.
A ce jour là voiture fonctionne parfaitement. Plus aucun défaut et elle a retrouvé toute sa pêche.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
iliasky
Nouveau
Inscrit le: 12 Juin 2016
Messages: 10
Message Jeu 11 Aoû, 2016 08:54:43
 
La première fois que le problème est survenu (voyant injection à contrôler + perte de puissabce) il s'agissait bien d'un problème de FAP obstrué puisque le taux de suie était excessif. Alors après il y a débat entre ceux qui préconisent un changement du FAP ou juste un démontage / nettoyage, voire même la suppression... Dans mon cas j'ai préféré le faire changer pour être tranquulle, j'en ai eu pour 250 euros de pièces et 150 euros de MO (j'ai trouvé un site internet qui propose des fap avec un bon rapport qualité / prix). Renault me demandait 1200 € pour ça...
Malgré le changement de FAP j'avais toujours le même problème.
Renault a diagnostiqué un catalyseur à changer. Voici leur raisonnement : "en débranchant tout ce qui se situe après le turbo (catalyseur, fap...), la voiture fonctionne très bien. En rebranchant tout ce qu il y a après le turbo, il y a une anomalie. Donc vu que le fap est neuf, ça ne peut être que le catalyseur". --> je ne suis pas un spécialiste de ma mécanique mais je trouve ce raisonnement un peu léger !
Après avoir changé le catalyseur, toujours un problème de puissance ! Renault me dit alors qu'il faut aussi changer le FAP car ce n'est pas un FAP d'origine renault qui a été posé.
Là j'ai demandé à récupéré ma voiture car si ça continuait j'allais changer toutes les pièces du véhicule...
J'ai donc laissé la voiture à un ami mecanicien qui a tres rapidement remarqué que la personne qui m'a monté le FAP a mal fixé le capteur qui se situe en sortie de FAP. Du coup la différence de pression en amont et en aval du FAP provoquait le même défaut qu'avant. Comme si le FAP était bouché.

Résultat : un catalyseur changé pour rien. Il fallait juste fixé la durite du capteur avec un collier. Alors que renault voulait changer catalyseur + fap !
J'ai remis l'ancien catalyseur et j'ai demandé un remboursement du nouveau. J'attends la réponse de renault.
A ce jour là voiture fonctionne parfaitement. Plus aucun défaut et elle a retrouvé toute sa pêche.
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Roidlaglisse
Losange d' Acier
avatar
Inscrit le: 02 Déc 2011
Messages: 2089
Localisation: Partagé entre le 44, le 85, le 49 et le 72
Message Jeu 11 Aoû, 2016 11:00:34
 
Ok je comprends mieux. Merci

_________________
Laguna estate 2.0T Luxe Privilège ph2

http://www.planeterenault.com/forum/laguna-ii-ma-laguna-2..rivilege-t38229.html
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Mécanique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google