Google
[Mégane II] Defaillance electronique
Planète Renault Index du Forum > Technique [Electronique-Electrique]
RTA
Partenaire


_____________
Partenaire officiel
renaultmegane2
Petit nouveau
Inscrit le: 19 Mar 2014
Messages: 3
Message Mer 19 Mar, 2014 17:47:32
 
Bonjour à tous,

Je sollicite votre aide pour différentes questions suite à un problème avec mon véhicule.

Il s'agit d'une Megane 2 phase 1, 1.5 DCI, 80ch de septembre 2003.

Un jour, en voulant aller travailler, impossible de démarrer la voiture : "Défaillance électronique" sur le tableau de bord, ventilateur moteur qui tourne à plein régime. Petite information qui semble avoir son importance, c'était un lundi matin et il avait plu sans cesse du samedi matin au dimanche soir...

J'en parle à quelques amis qui connaissent la mécanique/automobile plus que moi et ils m'orientent aussitôt vers un problème de calculateur.

Fait étrange, le lendemain en retentant le coup pour aller bosser, elle redémarre ! Malheureusement je suis resté bloqué au boulot le soir même car elle ne voulait plus démarrer, toujours cette "Défaillance électronique" et ce ventilateur qui tourne, tourne, tourne ...

J'ai donc vérifié tous les fusibles (dans l'habitacle et dans le compartiment moteur), ils sont tous OK

Un ami m'a fait un diagnostic avec une "valise", l'ECU n'est pas détecté, impossible de communiquer avec. Pour lui, plusieurs causes possibles, le calculateur lui même, un faisceau ou encore l'UCH. Il me dit également que changer le calculateur seul n'est pas évident car il faudrait le cloner ou le reprogrammé selon s'il est vierge ou non.

Donc une de mes questions, avez-vous déjà eu ce même problème, et si oui, qu'avez vous pu faire pour le résoudre ?

Aussi, si je dois changer des pièces, que dois-je prendre ? J'entends beaucoup parler de "kit de démarrage" dois-je faire attention aux références par rapport aux miennes même s'il provient du même véhicule que le mien ?

Merci d'avance pour votre aide

A bientôt
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
larry.kubiak
Losange fou furieux
avatar
Inscrit le: 07 Sep 2006
Messages: 30368
Localisation: Parigot, tête de veau
Message Mer 19 Mar, 2014 17:51:08
 
Bonjour et bienvenue,

Tu as vérifié si tu n'avais pas d'eau au niveau des pieds dans l'habitacle ?
On voit souvent des Mégane 2 avec ce genre de soucis sur le forum et ça arrive généralement après de grosses pluies, avec des infiltrations d'eau au niveau des évacuations de pare-brise bouchée par de la m**de.

_________________
Le flood, c'est la vie
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
renaultmegane2
Petit nouveau
Inscrit le: 19 Mar 2014
Messages: 3
Message Mer 19 Mar, 2014 18:43:43
 
Bonjour

En effet, en démontant un peu tout ce que j'ai pu, j'ai trouvé des traces de liquide sur le boitier UCH et comme expliqué, les 2 pannes ont fait suite à de très fortes pluies...

J'ai cru comprendre que changer l'UCH seul (si je le fais moi même) nécessite un passage à la valise ou autre pour reprogrammation cependant, si j'achète ce fameux kit de démarrage (uch+calculateur+verrou de direction+carte+lecteur carte+barillet avec les deux derniers optionnels) aurai-je besoin d'une quelconque reprogrammation ou bien cela va fonctionner en plug&play ?

Merci !
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
cotech morocco
Petit nouveau
Inscrit le: 25 Mar 2014
Messages: 2
Localisation: maroc
Message Mar 25 Mar, 2014 18:42:18
 
Bonjour.

merci de controler l'alimentation du calculateur injection +12V et les masses.
aussi les cosses et l'etat de la batterie et les 3 fusibles de puissance sur la borne positive

slts
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
renaultmegane2
Petit nouveau
Inscrit le: 19 Mar 2014
Messages: 3
Message Sam 29 Mar, 2014 12:02:53
 
Bonjour

Tous les fusibles sont OK, la batterie aussi, par contre, j'aimerai bien savoir à quel endroit regarder pour les masses ? Je ne sais absolument pas ou elles se situent ni à quoi elles ressemblent mais avec un peu d'indications je pense que je peux vérifier cela

Merci d'avance
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Technique [Electronique-Electrique]

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers:   



Google