[Mégane II] comment brancher mon caisson de graves?
Planète Renault Index du Forum > Accessoires
jd.smith
Petit nouveau
Inscrit le: 28 Mai 2014
Messages: 1
Message Mer 28 Mai, 2014 21:55
 
Bonjour!
J'ai récemment changé d'autoradio dans ma Mégane II, car l'ancien ne fonctionnait plus. J'ai aussi changé les haut parleurs d'origine (la membrane était complètement détruite) mais je trouvais que le son manquait de graves par rapport aux haut parleurs d'origine. J'ai donc décidé de rajouter un caisson de graves à l'installation.
Mais je ne veux pas trop compliquer les choses, je ne cherche pas du son Hi Fi, je voudrais éviter de brancher un ampli pour le caisson.
L'autoradio que j'ai acheté est le Pioneer MVH-X360BT, à priori il a une sortie RCA amplifié pour le sub woofer.
Le problème est que je n'ai pas fait attention aux impédances: la sortie de l'autoradio est de 2Ohm alors que le sub (premier prix, no-name) fait 4Ohm. Apres avoir fait les branchements et les réglages, comme indiqué dans le manuel d'utilisation de l'autoradio, il n'y a aucun son qui sort du caisson. Toutes les basses fréquences sont envoyés vers les haut parleurs.
Je voudrais savoir si cela est du à la différence d'impédances entre le caisson et l'autoradio et, si c'est le cas, que pourrais-je faire pour éviter de changer de matériel?
Excusez-moi pour les fautes d'orthographe!
Merci
   L'auteur de ce message est absent ou invisible.
Voir le profil de l'utilisateur Envoyer un message privé  
Montrer les messages depuis:    

Planète Renault Index du Forum -> Accessoires

Répondre au sujet
Toutes les heures sont au format Array
Sauter vers: